WD97: Jak lze minimalizovat Metadata v dokumentech aplikace Microsoft Word

Překlady článku Překlady článku
ID článku: 223790 - Produkty, které se vztahují k tomuto článku.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Souhrn

Při každém vytvoření, otevření nebo uložení dokumentu v aplikaci Microsoft Aplikace Word 97, může dokument obsahovat obsah, který nechcete sdílet s ostatní při elektronické distribuci dokumentu. Tyto informace jsou známý jako "metadata". Metadata se používají pro různé účely zvýšit úpravy, zobrazování, podání a načítání dokumentů systému Microsoft Office.

Některá metadata jsou snadno přístupné prostřednictvím uživatele aplikace Microsoft Word rozhraní; jiná metadata jsou přístupná pouze pomocí speciálních metod, takových jako postup při otevírání dokumentu v editoru nízkoúrovňové binární soubor. Zde je několik příkladů metadat, které mohou být uloženy v dokumentech:
  • Vaše jméno
  • Vaše iniciály
  • Název společnosti nebo organizace
  • Název počítače
  • Název síťového serveru nebo pevný disk, kam jste uložili dokument
  • Další informace o vlastnosti a souhrn souboru
  • Neviditelné části vložené objekty OLE
  • Jména autorů předchozí dokument
  • Revize dokumentu
  • Verze dokumentu
  • Informace o šabloně
  • Skrytý text
  • Komentáře
Tento článek popisuje různé metody, které lze použít k Minimalizujte metadata, která je obsažena v dokumentech aplikace Word.

Další informace

Metadata je vytvořena v mnoha různými způsoby v aplikaci Word dokumenty. V důsledku toho je neexistuje jediná metoda, která slouží k odstranění veškerý obsah z dokumentů. Následující části popisují oblasti kde mohou být metadata uložena v dokumentech aplikace Word.

Jak odebrat uživatelské jméno z aplikací

Můžete zobrazit nebo změnit své uživatelské jméno. Chcete-li to provést, postupujte podle těchto pomocí následujících kroků:
  1. V nabídce Nástroje klepněte na příkaz Možnosti . Vyberte kartu Informace o uživateli .
    Měla by se zobrazit následujících textových polí:
    Jméno
    Iniciály
    Poštovní adresa
  2. Pokud nechcete, aby některé z těchto informací v dokumenty, zadejte na příslušné tlačítko Upravit neidentifikovatelné řetězce nebo mezery Zadejte požadovaný text a potom klepněte na tlačítko OK potvrďte změny.
Všechny nové dokumenty, které vytvoříte, bude obsahovat tento informace namísto výchozích hodnot zadaných při instalaci sady Office. Existující dokumenty však mohou obsahovat již tyto informace.

Jak odebrat osobní souhrnné informace

Při vytvoření nebo uložení dokumentu v aplikaci Word, souhrnné informace mohou být uloženy v dokumentu. Existuje několik metod, které lze použít k přístup k těmto informacím:
  • Otevřete dokument. V nabídce soubor klepněte na příkaz Vlastnosti. Všechny souhrnné informace, statistiky, obsaha vlastní karty mohou obsahovat různé vlastnosti, jako je například své jméno, vaše jméno uživatele a název společnosti.
  • V Průzkumníkovi Windows klepněte pravým tlačítkem myši dokument a v místní nabídce klepněte na příkaz Vlastnosti . Jako výše kartách v dialogovém okně Vlastnosti mohou obsahovat informace.
  • Je možné pomocí jazyka Visual Basic pro Applications makro nebo jiný programový kód, a přečíst tak vlastnosti zobrazeny v dialogovém okně Vlastnosti .
Můžete vymazat souhrnné informace z existujícího dokumentu nebo Šablona. Chcete-li tak učinit, postupujte takto:
  1. Otevřete dokument nebo šablonu.
  2. V nabídce soubor klepněte na příkaz Vlastnosti.
  3. Na kartě Souhrn zrušte Autor, Správce, Společnosta jakýchkoliv dalších textových polích, které nechcete distribuovat.
  4. Na kartě vlastní odstraňte všechny vlastnosti, které obsahují informace, které není Chcete distribuovat.
  5. Jakmile budete hotovi, klepněte na tlačítko OK. V nabídce soubor klepněte na tlačítko Uložit . Klepněte na tlačítko Zavřít v nabídce soubor .
Po dokončení těchto kroků by dokument obsahovat souhrnné informace.

Odebrat osobní souhrnné informace při připojení k síti

Pokud jste přihlášeni k síti, může vaše síťové uživatelské jméno Při ukládání dokumentu se zobrazuje Autor textové pole na kartě souhrnné informace a uložil pole na kartě statistické údaje . Tato situace může nastat, i když máte všechny osobní informace odebrány z počítače.

Chcete-li odebrat souhrnné informace z dokumentu při práci v síti, postupujte podle těchto pomocí následujících kroků:
  1. Pokud je dokument uložen na síťovém serveru, zkopírujte jej do místní pevný disk.
  2. Spusťte počítač, ale bez připojení k síti. Pokud se zobrazí dialogové okno přihlášení sítě, klepněte na tlačítko Storno nebo stiskněte klávesu ESC.

    Poznámka: Pokud nelze spustit systém Windows po stisknutí klávesy ESCAPE (například vaše počítač se systémem Windows NT), nemůže pokračovat takto.
  3. Otevřete dokument.
  4. V nabídce soubor klepněte na příkaz Vlastnosti.
  5. Na kartě Souhrn zrušte Autor, Správce, Společnosta jakýchkoliv dalších textových polích, které obsahují informace, které není Chcete distribuovat.
  6. Na kartě vlastní odstraňte všechny vlastnosti, které obsahují informace, které můžete udělat Chcete distribuovat.
  7. Jakmile budete hotovi, klepněte na tlačítko OK. V nabídce soubor klepněte na tlačítko Uložit . Klepněte na tlačítko Zavřít v nabídce soubor .
Při přihlášení k síti, Neotevírejte soubor. Pokud tak učiníte, vaše síťové uživatelské jméno může být zapsáno do souboru. Však pomocí programu Průzkumník Windows zkopírujte soubor do obou sítí Server nebo na disketu.

Jak odebrat komentáře v dokumentech

Aplikace Microsoft Word nabízí možnost přidávat komentáře k dokumentům. Obvykle komentáře obsahují jméno osoby, která je vytvořena tak, aby můžete zjistit, kdo je autorem.

Komentáře se obvykle zobrazují jako Zvýrazněné části textu; Klepněte pravým tlačítkem myši poznámku a pak klepněte na tlačítko Odstranit komentář.

Nesmí obsahovat vytvořené nové komentáře vaše uživatelské jméno, protože jste odstranili z dialogového okna Možnosti , jak je uvedeno výše.

Jak z dokumentů odebrat záhlaví a zápatí

Záhlaví a zápatí dokumentů mohou obsahovat identifikaci informace. Chcete-li odebrat informace ze záhlaví a zápatí, postupujte podle těchto pomocí následujících kroků:
  1. V nabídce Zobrazit klepněte na příkaz záhlaví a zápatí .
  2. Záhlaví a zápatí se zobrazí v horní a dolní části každé stránky v dokumentu; jak chcete, změňte je.
  3. Až skončíte, klepněte na tlačítko Zavřít na panelu nástrojů záhlaví a zápatí .

Jak odebrat revizní značky

Dokumenty mohou obsahovat revizní značky, které vám umožňují na Zjistěte, kdo provedl určité změny do dokumentu. Po přijetí nebo odmítnutí značky revize v a revize dokumentu bude uložen opravený text značky budou odstraněny.

Zakázání funkcí

Funkce funkcí urychluje proces uložení dokumentu uložením pouze změny provedené v dokumentu.

Z důvodu může odstranit z dokumentu text návrhu funkce funkcí, zůstávají v dokumentu, i poté, co dokument uložíte. Pokud se obáváte o zbývající v dokumentech odstraněný text postupujte takto:
  1. V nabídce Nástroje klepněte na příkaz Možnosti.
  2. Vyberte kartu Uložit .
  3. Zrušte zaškrtnutí políčka "Povolit rychlé ukládání". Klepněte na tlačítko OK.
Poznámka: V aplikaci Microsoft Word 97 SR-1 a vyšší je funkce funkcí ve výchozím nastavení vypnuta.

Pro další informace, klepněte na následující čísla článků v článcích Znalostní báze Microsoft Knowledge Base:
71999WD97: Jak zakázat možnost rychlé ukládání
190733 WD97: Word otevřít dokument v textovém editoru se zobrazí odstraněný text
192480 WD97: Časté otázky o "Povolit rychlé ukládání

Jak vyhledat a odebrat Text formátovaný jako skrytý

V dokumentech aplikace Word je možné formátovat text jako skryté. Protože skrytý text může obsahovat informace, které nechcete distribuovat, můžete pravděpodobně chtít zobrazit a odebrat. Chcete-li odebrat veškerý text v dokumentu, je formátován jako skrytý, postupujte takto:
  1. V nabídce Nástroje klepněte na příkaz Možnosti. Klepněte na kartu zobrazení .
  2. Zaškrtněte políčko skrytý text a klepněte na tlačítko OK.
  3. V nabídce Úpravy klepněte na Nahradit.
  4. Klepněte na tlačítko Další rozbalte dialogové okno.
  5. Klepněte do textového pole Najít.
  6. Klepněte na tlačítko Formát a potom klepněte na tlačítko písmo. Zaškrtněte políčko skrytý a klepněte na tlačítko OK.
  7. Klepněte na tlačítko Nahradit vše.
Veškerý skrytý text je odebrán z dokumentu. Chcete-li vypnout zobrazení skrytého textu, postupujte takto:
  1. V nabídce Nástroje klepněte na příkaz Možnosti. Klepněte na kartu zobrazení .
  2. Zrušte zaškrtnutí políčka skrytý text . Klepněte na tlačítko OK.

Jak z dokumentů odebrat hypertextové odkazy

Dokumenty mohou obsahovat hypertextové odkazy na jiné dokumenty nebo webové stránky v síti Internet nebo intranet. Hypertextové odkazy se obvykle zobrazují jako modré podtržené textové řetězce.

Je ručně odstranit z jeden hypertextový odkaz dokument klepnutím pravým tlačítkem myši na hypertextový odkaz hypertextový odkaz příkaz v místní nabídce a klepnete na příkaz Odebrat hypertextový odkaz.

Pokud chcete odstranit všechny hypertextové odkazy v dokumentu, k tomu můžete použít Visual Basic for Applications makro. Další informace získáte v následujícím článku Počet zobrazení článku znalostní báze Microsoft Knowledge Base:
156353Xl97: Žádná volba nabídky vyberte všechny hypertextové odkazy

Jak z dokumentů odebrat styly

Dokumenty mohou zahrnovat styly obsahující metadata. Je možné Tyto styly odstranit nebo přejmenovat. Postupujte následujícím způsobem
  1. Otevřete dokument obsahující styly.
  2. V nabídce Formát klepněte na příkaz styl.
  3. Vyberte styl, který chcete odstranit nebo přejmenovat. Klepnutím na tlačítko Odstranit odstranit styl nebo klepněte na tlačítko Upravit ji přejmenovat.

Jak z dokumentů odebrat starší verze souboru

Aplikace Word zahrnuje funkci verze souboru, který umožňuje uložit více verzí stejného dokumentu do stejného souboru. Možná budete chtít starší verze dokumentu odstraňte dříve, než jej sdílet s ostatními.

Chcete-li odstranit jednu nebo více verzí dokumentu, postupujte takto:
  1. V nabídce soubor klepněte na příkaz verze.
  2. Vyberte verzi dokumentu, kterou chcete odstranit. Stisknutím klávesy CTRL při výběru můžete vybrat více než jednu verzi verze.
  3. Klepněte na tlačítko Odstranit.
  4. Po odstranění starých verzí dokumentu, klepněte na tlačítko Uložit v nabídce soubor .

Jak odebrat propojení z kódů polí

Propojené obrázky a další objekty v dokumentech aplikace Word mohou obsahovat. informace o propojení, například cestu k propojeného obrázku nebo objektu. Je možné informace o propojení z dokumentu odeberte úpravou kódů polí.

Chcete-li zobrazit kódy polí, postupujte takto:
  1. V nabídce Nástroje klepněte na příkaz Možnosti. Klepněte na kartu zobrazení .
  2. Zaškrtněte políčko kódy polí . Klepněte na tlačítko OK.
Poté, co jsou kódy polí viditelné, můžete zkontrolovat, zda některý z nich obsahují identifikační informace.

Chcete-li odebrat propojení informace z propojeného obrázku nebo jiného objektu, postupujte takto:
  1. Vyberte propojený obrázek nebo objekt. Nebo vyberte kód pole pro obrázek nebo objekt, pokud jsou zobrazeny kódy polí.
  2. Stiskněte kombinaci kláves CTRL + SHIFT + F9.
Obrázek nebo objekt je nyní nepropojený. Všimněte si, že oddělení obrázek nebo objekt může způsobit moci upravovat.

Jak odebrat šablonu název a umístění

Všechny dokumenty vytvořené v aplikaci Word jsou založeny na šabloně. Podle výchozí nastavení je soubor šablony Normal.dot umístěný ve složce šablony. Můžete však vytvořit dokument založený na jiné šabloně v jiné umístění. Cesta a název této šablony jsou uloženy v rámci Vlastnosti dokumentu.

Název a umístění šablony zobrazíte klepnutím na tlačítko Vlastnosti v nabídce soubor a vyberte kartu Souhrn .

I když neodesíláte šablona s dokument, dokument zachová název a umístění šablony. Chcete-li změnit Název šablony a umístění neidentifikovatelné hodnoty, postupujte takto:
  1. V nabídce Nástroje klepněte na příkaz šablony a doplňky.
  2. Klepněte na tlačítko Připojit.
  3. Vyberte šablonu, která má název a umístění, které není citlivé nebo jedinečné. Například protože každý počítač, který má Microsoft Obsahuje nainstalovány aplikace Word šablonu Normal.dot, můžete vybrat soubor Normal.dot.
  4. Klepněte na tlačítko Otevřít. Klepněte na tlačítko OK.
Poznámka: Šablona může obsahovat makra, položky automatického textu, vlastní styly a vlastní panely nástrojů. Změna šablon může provádět některé z těchto položek Chcete-li dokument není k dispozici.

Jak odebrat informace o směrovací adrese

Pokud pošlete dokument prostřednictvím e-mailu pomocí směrovací adresy, v dokumentu mohou být připojeny informace o směrování. Chcete-li odebrat tuto informaci z dokumentu je nutné dokument uložit ve formátu, který není zachována informace o směrovací adrese.

V aplikaci Microsoft Word uložte dokument v RTF (Rich Text Format) nebo HTML formátu. Zavřete dokument a poté znovu otevřete nový soubor. Vzhledem k tomu, že je již k dispozici, informace o směrovací adrese Nyní můžete dokument uložit ve formátu aplikace Microsoft Word.

Je možné také postupujte takto:
  1. Postupujte podle pokynů výše uvedenou funkcí vypnete.
  2. V nabídce soubor přejděte na příkaz Odeslata klepněte na příkaz Další příjemce směrování.
  3. Klepněte na tlačítko Vymazat odeberete směrovací adresu. Klepněte na tlačítko OK.
  4. V nabídce soubor klepněte na tlačítko Uložit.
Dokument je nyní uložen bez jakékoli informace o směrovací adrese.

Odebrání jména předchozích autorů

Aplikace Word uloží názvy posledních 10 lidí, kteří pracovali dokument v dokumentu. Toto je automatická funkce, které nelze zakázat.

Však můžete odebrat názvy posledních 10 autorům dokument po uložení dokumentu ve formátu, který není zachována tak informace. Například pokud dokument uložíte ve formátu buď RTF (Rich Text Formát) nebo formátu HTML zdrojové informace se ztratí. Potom můžete zavřít znovu otevřít dokument ve formátu RTF nebo HTML a uložte jej ve formátu aplikace Microsoft Word.

Jak odebrat své jméno z kódu jazyka Visual Basic

Při záznamu makra jazyka Visual Basic v aplikaci Word, zaznamenané makro začíná hlavičkou podobná následující:

   ' Macro1 Macro
   ' Macro recorded 3/11/1999 by <User Name>
				


Chcete-li odebrat své jméno z makra, které jste nahráli, postupujte takto:
  1. Otevřete dokument, který obsahuje makra.
  2. V nabídce Nástroje přejděte na příkaz makroa klepněte na příkaz Editor jazyka Visual Basic. Nebo stiskněte kombinaci kláves ALT + F11.
  3. V okně projektu poklepejte na modul, obsahuje makra.
  4. Odeberte své jméno z kódu zaznamenaného makra.
Po dokončení odebrání své jméno, stiskněte klávesy ALT + Q vraťte k programu. Klepněte na tlačítko Uložit v nabídce soubor .

Jak odebrat Visual Basic odkazy na jiné soubory

V editoru jazyka Visual Basic, je možné vytvořit odkaz do jiného souboru. Pokud uživatel otevře dokument obsahující odkazy na jiné souborů, uživatel může vidět názvy odkazovaných souborů.

Chcete-li odebrat Tyto odkazy, postupujte takto:
  1. Otevřete dokument, který obsahuje odkazy.
  2. V nabídce Nástroje přejděte na příkaz makroa klepněte na příkaz Editor jazyka Visual Basic. Nebo stiskněte kombinaci kláves ALT + F11.
  3. V nabídce Nástroje klepněte na odkazy.
  4. Zrušte zaškrtnutí políčka vedle odkazovaný soubor nebo soubory. Po dokončení klepněte na tlačítko OK.
  5. Stiskněte klávesy ALT + Q.
  6. V nabídce soubor klepněte na tlačítko Uložit.
Poznámka: Odkazy na jiné soubory pro odebrání může negativně ovlivnit schopnost makra v dokumentu ve správném fungování.

Postup odebrání sítě nebo informace o pevném disku

Při uložení dokumentu na pevný disk nebo do sítě mohou informace identifikující místní pevný disk nebo síťový server server, zapsat do dokumentu.

Tyto informace můžete odebrat dokument. Chcete-li tak učinit, postupujte takto:
  1. Otevřete dokument.
  2. V nabídce soubor klepněte na příkaz Uložit jako. Uložte dokument do disketové jednotky (obvykle A:).
  3. V nabídce soubor klepněte na tlačítko Zavřít.
  4. Vyjměte disketu z disketové jednotky.
Pomocí Průzkumníka Windows lze nyní zkopírovat dokument z disketa, na libovolný pevný disk nebo síťový server.

Poznámka: vzhledem k omezenému prostoru diskety (obvykle 1,44 MB) Tuto metodu nelze použít, pokud velikost souboru dokumentu přesahuje množství volného místa na disketě.

Vložené objekty v dokumentech mohou obsahovat Metadata

Je-li vložit objekt do dokumentu objekt stále zachová své vlastní vlastnosti, bez ohledu na to, co děláte v dokumentu. Pro Pokud vložíte sešit aplikace Microsoft Excel do dokumentu aplikace Word, například dokument a sešit má své vlastní vlastnosti.

Je možné Odeberte metadata z vloženého objektu pomocí aktivace objektu odebrat všechny metadata jak je popsáno výše, opětovná aktivace dokument kontejneru (použití výše uvedené příkladu to bude dokument aplikace Word) a následným uložením kontejneru dokument.

Poznámka: Při aktivaci vloženého objektu v dokumentu pouze část vložený objekt se zobrazí v dokumentu. objekt může obsahovat. Další informace, které se nezobrazí. Pokud chcete, aby dokument obsahoval Vyjmout pouze vykreslení vloženého objektu a nikoli skutečný obsah objekt a poté položku Vložit jinak v nabídce Úpravy a vložte objekt do dokumentu pomocí metasoubor formát. Jakmile to provedete, můžete upravit již vloženého objektu; Nicméně, nesmí obsahovat žádné metadata.

Jak odebrat jedinečné identifikátory z dokumentů sady Office

Vzhledem k tomu, programy obsažené v sadě Microsoft Mohou dokumenty, které jsou vytvářeny a ukládány v aplikacích sady Office 97 Office 97 obsahují jedinečný identifikátor.
Další informace o těchto identifikátorů a jak odebrat, klepněte na následující číslo článku v Microsoft Knowledge Base:
222180OFF97: Jak a proč jedinečné identifikátory jsou vytvořeny v dokumentech sady Office

Obecná doporučení týkající se zabezpečení

Následuje několik obecných doporučení, které lze použít ke zvýšení úroveň zabezpečení vašeho výpočetního prostředí:
  • Vždy, když nejste u svého počítače, zabezpečte jej s spořič obrazovky chráněný heslem, power-on hesla nebo uzamčení systému Windows NT funkce.
  • Pokud váš počítač má všechny sdílené složky, ujistěte se, že chránit heslem tak, aby pouze oprávnění uživatelé přístup. Ještě lepší zabezpečení pomocí řízení přístupu na úrovni uživatele, takže je možné řídit přesně kdo má přístup k sdílené složky v počítači.
  • Pokud odstraníte soubor, okamžitě vysypte Koš. Možná budete chtít zvážit použití nástroje, které zcela vymaže nebo přepíše soubory Při odstranění.
  • Při zálohování dat ukládat záložní soubory zabezpečeného umístění, například bezpečné, bezpečnostní schránka nebo uzamčená skříňka. V případě ukládání kopií záloh na bezpečném místě mimo místo vašeho primární umístění nepoužitelná.
  • Důležité dokumenty by měly být chráněné heslem, aby bylo zajištěno že pouze oprávnění uživatelé mohli otevřít. Hesla je třeba skladovat v bezpečném odděleném místě. Všimněte si, že pokud zapomenete heslo, je způsob, jak obnovit obsah heslem chráněného dokumentu.
  • Nedistribuujte dokumenty v elektronické podobě. Místo toho je vytiskněte. Nepoužívejte identifikační prvky, jako jsou charakteristická písma, vodoznaky, loga nebo speciální papír, pokud není nezbytné (například pro prezentace).
  • E-mailu není anonymní. E-mailem dokument Pokud jste jde o vaši identitu žádným způsobem k dokumentu připojeno.
  • Neodesílejte dokument přes Internet pomocí buď Protokol HTTP nebo FTP. Informace posílané těmito protokoly obsažené v "Vymazat text", což znamená, že je technicky možné (byť nepravděpodobné), aby mohla být zachycena.

Další informace

Pro Další informace o tématech, které jsou zmíněny v tomto článku. Klepněte na následující čísla článků článcích báze Microsoft Znalostní báze Knowledge Base:
195005WD97: Některé vlastnosti dokumentu automaticky vyplněno
216866 WD97: Souhrnné informace o vlastnostech nejsou šifrována.
178121 WD97: Bez zadání hesla pro "Upravit" v poštovním klientovi
194494 WD97: Ochrana heslem ztraceny při ukládání ve formátu předchozí verze
170940 WD97: Heslo není nabídnuta první rozšíření sub-document
223396 OFF: Jak lze minimalizovat metadata v dokumentech Microsoft Office
223789 XL: Jak lze minimalizovat metadata v sešitech aplikace Excel
223793 PPT97: Jak lze minimalizovat metadata v prezentacích aplikace PowerPoint

Vlastnosti

ID článku: 223790 - Poslední aktualizace: 28. června 2013 - Revize: 3.0
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Word 97 Standard Edition
Klíčová slova: 
kbdownload kbhowto kbmt KB223790 KbMtcs
Strojově přeložený článek
DŮLEŽITÉ: Tento článek je přeložen pomocí softwaru na strojový překlad Microsoft. Nepřesný či chybný překlad lze opravit prostřednictvím technologie Community Translation Framework (CTF). Microsoft nabízí strojově přeložené, komunitou dodatečně upravované články, a články přeložené lidmi s cílem zajistit přístup ke všem článkům v naší znalostní bázi ve více jazycích. Strojově přeložené a dodatečně upravované články mohou obsahovat chyby ve slovníku, syntaxi a gramatice. Společnost Microsoft není odpovědná za jakékoliv nepřesnosti, chyby nebo škody způsobené nesprávným překladem obsahu nebo jeho použitím našimi zákazníky. Více o CTF naleznete na http://support.microsoft.com/gp/machine-translation-corrections/cs.
Projděte si také anglickou verzi článku: 223790
Právní omezení pro obsah znalostní báze týkající se produktů, jejichž podpora byla ukončena
Tento článek byl napsán o produktech, pro které společnost Microsoft již neposkytuje nadále podporu. Článek je tedy nabízen v takovém stavu, v jakém je, a nebude již nadále aktualizován.

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com