WD97: Τρόπος ελαχιστοποίησης των μεταδεδομένων σε έγγραφα του Microsoft Word

Μεταφράσεις άρθρων Μεταφράσεις άρθρων
Αναγν. άρθρου: 223790 - Δείτε τα προϊόντα στα οποία αναφέρεται το συγκεκριμένο άρθρο.
Ανάπτυξη όλων | Σύμπτυξη όλων

Σε αυτήν τη σελίδα

Περίληψη

Κάθε φορά που δημιουργείτε, να ανοίξετε ή να αποθηκεύσετε ένα έγγραφο στο Microsoft Word 97, το έγγραφο μπορεί να περιέχει περιεχόμενο που δεν μπορείτε να κάνετε κοινή χρήση με άλλα άτομα όταν διανέμετε ηλεκτρονικά το έγγραφο. Αυτές οι πληροφορίες είναι γνωστά ως "μεταδεδομένα". Μετα-δεδομένα χρησιμοποιούνται για διάφορους σκοπούς για τη βελτίωση της Επεξεργασία, προβολή, αρχειοθέτηση και ανάκτηση εγγράφων του Microsoft Office.

Ορισμένα μετα-δεδομένα είναι εύκολα προσβάσιμα μέσω του χρήστη του Microsoft Word διασύνδεση. άλλα μετα-δεδομένα είναι προσβάσιμα μέσα από ασυνήθιστα μέσα, μόνο οι με το άνοιγμα ενός εγγράφου σε ένα πρόγραμμα επεξεργασίας δυαδικών αρχείων χαμηλού επιπέδου. Ακολουθούν μερικά παραδείγματα μετα-δεδομένων που μπορεί να είναι αποθηκευμένα στα έγγραφά σας:
  • Το όνομά σας
  • Τα αρχικά σας
  • Το όνομα της εταιρείας ή οργανισμού
  • Το όνομα του υπολογιστή σας
  • Το όνομα του διακομιστή δικτύου ή σκληρού δίσκου όπου έχετε αποθηκεύσει το έγγραφο
  • Άλλες ιδιότητες και συνοπτικές πληροφορίες αρχείου
  • Μη ορατά τμήματα ενσωματωμένων αντικειμένων OLE
  • Τα ονόματα των προηγούμενων οι συντάκτες των εγγράφων
  • Αναθεωρήσεων του εγγράφου
  • Εκδόσεις εγγράφων
  • Πληροφορίες προτύπου
  • Κρυφό κείμενο
  • Σχόλια
Αυτό το άρθρο περιγράφει διάφορες μεθόδους που μπορείτε να χρησιμοποιήσετε για να Ελαχιστοποιεί το πλήθος των μετα-δεδομένων που περιέχονται μέσα σε έγγραφα του Word.

Περισσότερες πληροφορίες

Μετα-δεδομένα δημιουργούνται με διάφορους τρόπους μέσα από το Word τα έγγραφα. Ως αποτέλεσμα, δεν υπάρχει ενιαία μέθοδος που μπορείτε να χρησιμοποιήσετε για την εξάλειψη όλο αυτό το περιεχόμενο από τα έγγραφά σας. Οι παρακάτω ενότητες περιγράφουν περιοχές όπου μετα-δεδομένων ενδέχεται να αποθηκευτούν σε έγγραφα του Word.

Τρόπος κατάργησης ονόματος χρήστη από τα προγράμματά σας

Μπορείτε να προβάλετε ή να αλλάξετε το όνομα χρήστη σας. Για να γίνει αυτό, ακολουθήστε τα τα βήματα:
  1. Στο μενού Εργαλεία , κάντε κλικ στο κουμπί " Επιλογές ". Επιλέξτε την καρτέλα Πληροφορίες χρήστη .
    Θα πρέπει να δείτε τα ακόλουθα πλαίσια επεξεργασίας:
    Όνομα
    Τα αρχικά
    Διεύθυνση αλληλογραφίας
  2. Εάν δεν θέλετε οποιαδήποτε από αυτές τις πληροφορίες να εμφανίζονται στο Τα έγγραφά σας, πληκτρολογήστε συμβολοσειρές ή κενά διαστήματα μη αναγνώριση με την κατάλληλη επεξεργασία πλαίσια και, στη συνέχεια, κάντε κλικ στο κουμπί OK για να αποδεχτείτε τις αλλαγές.
Όλα τα νέα έγγραφα που θα δημιουργήσετε θα περιέχουν αυτό πληροφορίες, αντί για τις προεπιλεγμένες τιμές που πληκτρολογήσατε όταν εγκαταστήσατε το Office. Ωστόσο, υπάρχοντα έγγραφα ενδέχεται να περιέχουν αυτές τις πληροφορίες.

Τρόπος κατάργησης προσωπικών συνοπτικών πληροφοριών

Όταν δημιουργείτε ή αποθηκεύετε ένα έγγραφο στο Word, συνοπτικές πληροφορίες ενδέχεται να αποθηκευτούν μέσα στο έγγραφο. Υπάρχουν διάφορες μέθοδοι που μπορείτε να χρησιμοποιήσετε για πρόσβαση σε αυτές τις πληροφορίες:
  • Ανοίξτε το έγγραφο. Στο μενού αρχείο , κάντε κλικ στο κουμπί Ιδιότητες. Όλες οι καρτέλες Σύνοψη, Στατιστικά στοιχεία, περιεχόμενοκαι προσαρμοσμένη ενδέχεται να περιέχουν διάφορες ιδιότητες, όπως το όνομά σας, σας όνομα του διευθυντή, και το όνομα της εταιρείας σας.
  • Στην Εξερεύνηση των Windows, κάντε δεξιό κλικ στο έγγραφο, και Κάντε κλικ στο κουμπί " Ιδιότητες " από το μενού συντόμευσης. Όπως παραπάνω, οι καρτέλες μέσα στο παράθυρο διαλόγου Ιδιότητες ενδέχεται να περιέχουν πληροφορίες.
  • Μπορείτε να χρησιμοποιήσετε μια Visual Basic για εφαρμογές μακροεντολή ή άλλο κώδικα προγράμματος για να διαβάσετε τις ιδιότητες που εμφανίζονται στο πλαίσιο διαλόγου " Ιδιότητες ".
Μπορείτε να καταργήσετε συνοπτικές πληροφορίες από ένα υπάρχον έγγραφο ή το πρότυπο. Για να γίνει αυτό, ακολουθήστε τα εξής βήματα:
  1. Ανοίξτε το έγγραφο ή το πρότυπο.
  2. Στο μενού αρχείο , κάντε κλικ στο κουμπί Ιδιότητες.
  3. Στην καρτέλα " Σύνοψη ", καταργήστε το συντάκτη, διαχειριστή, εταιρείακαι οποιαδήποτε άλλα πλαίσια επεξεργασίας που δεν θέλετε να διανείμετε.
  4. Στην καρτέλα " Προσαρμογή ", διαγράψτε οποιεσδήποτε ιδιότητες που περιέχουν πληροφορίες που δεν θέλετε να διανείμετε.
  5. Όταν τελειώσετε, κάντε κλικ στο κουμπί OK. Στο μενού αρχείο , κάντε κλικ στο κουμπί Αποθήκευση . Στη συνέχεια, επιλέξτε " Κλείσιμο " από το μενού αρχείο .
Αφού ολοκληρώσετε αυτά τα βήματα, το έγγραφο δεν θα πρέπει να περιέχει συνοπτικές ιδιότητες.

Κατάργηση προσωπικών συνοπτικών πληροφοριών όταν είστε συνδεδεμένοι σε δίκτυο

Εάν είστε συνδεδεμένοι σε δίκτυο, το όνομα χρήστη δικτύου μπορεί να εμφανίζονται στο πλαίσιο επεξεργασίας " Συντάκτης ", στην καρτέλα Σύνοψη και στο πεδίο " τελευταία αποθήκευση από " στην καρτέλα στατιστικών στοιχείων , όταν αποθηκεύετε ένα έγγραφο. Αυτό μπορεί να συμβεί ακόμα και αν έχετε καταργούνται όλες οι άλλες προσωπικές πληροφορίες από τον υπολογιστή σας.

Για να καταργήσετε συνοπτικές πληροφορίες από ένα έγγραφο όταν βρίσκεστε σε ένα δίκτυο, ακολουθήστε τα τα βήματα:
  1. Εάν το έγγραφο είναι αποθηκευμένο σε ένα διακομιστή δικτύου, αντιγράψτε το αρχείο σε στον τοπικό σκληρό δίσκο.
  2. Εκκίνηση του υπολογιστή σας, αλλά μην συνδεθείτε στο δίκτυό σας. Όταν εμφανιστεί το πλαίσιο διαλόγου σύνδεσης δικτύου, κάντε κλικ στο κουμπί Άκυρο ή πιέστε το πλήκτρο ESCAPE.

    Σημείωση Εάν δεν μπορείτε να ξεκινήσετε τα Windows, πιέζοντας το πλήκτρο ESCAPE (για παράδειγμα, σας ο υπολογιστής εκτελεί τα Windows NT), δεν μπορείτε να συνεχίσετε τα εξής βήματα.
  3. Ανοίξτε το έγγραφο.
  4. Στο μενού αρχείο , κάντε κλικ στο κουμπί Ιδιότητες.
  5. Στην καρτέλα " Σύνοψη ", καταργήστε το συντάκτη, διαχειριστή, εταιρείακαι οποιαδήποτε άλλα πλαίσια επεξεργασίας που περιέχουν πληροφορίες που δεν θέλετε να διανείμετε.
  6. Στην καρτέλα " Προσαρμογή ", διαγράψτε οποιεσδήποτε ιδιότητες που περιέχουν πληροφορίες που μπορείτε να το κάνετε θέλετε να διανείμετε.
  7. Όταν τελειώσετε, κάντε κλικ στο κουμπί OK. Στο μενού αρχείο , κάντε κλικ στο κουμπί Αποθήκευση . Στη συνέχεια, επιλέξτε " Κλείσιμο " από το μενού αρχείο .
Όταν συνδέεστε στο δίκτυο, μην ανοίξετε το αρχείο. Εάν το κάνετε αυτό, το όνομα χρήστη δικτύου ίσως εγγραφούν στο αρχείο. Ωστόσο, μπορείτε να χρησιμοποιήσετε την Εξερεύνηση των Windows για να αντιγράψετε το αρχείο είτε σε δίκτυο διακομιστής ή μια δισκέτα.

Τρόπος κατάργησης σχολίων σε έγγραφα

Το Microsoft Word προσφέρει τη δυνατότητα να προσθέσετε σχόλια σε έγγραφα. Συνήθως, τα σχόλια περιέχουν το όνομα του ατόμου που δημιούργησε τους, έτσι ώστε να Μπορείτε να διακρίνετε συντάκτη τους.

Τα σχόλια εμφανίζονται συνήθως ως μια επισημασμένο τμήμα κειμένου. Μπορείτε να κάντε δεξιό κλικ στο σχόλιο και, στη συνέχεια, κάντε κλικ στο κουμπί Διαγραφή σχολίου.

Δεν πρέπει να περιέχει όλα τα νέα σχόλια που δημιουργείτε το όνομα χρήστη, επειδή έχετε καταργήσει από το παράθυρο διαλόγου " Επιλογές ", όπως φαίνεται παραπάνω.

Τρόπος κατάργησης κεφαλίδων και υποσέλιδων από έγγραφα

Κεφαλίδες και υποσέλιδα σε έγγραφα μπορεί να περιέχουν τον προσδιορισμό πληροφορίες. Για να καταργήσετε πληροφορίες από κεφαλίδες και υποσέλιδα, ακολουθήστε τα τα βήματα:
  1. Κάντε κλικ στην κεφαλίδα και υποσέλιδο , στο μενού Προβολή .
  2. Η κεφαλίδα και το υποσέλιδο εμφανίζονται στο επάνω και στο κάτω μέρος κάθε σελίδα του εγγράφου σας. τα αλλάξετε όπως θέλετε.
  3. Όταν τελειώσετε, κάντε κλικ στο κουμπί κλεισίματος στη γραμμή εργαλείων της κεφαλίδας και υποσέλιδου .

Τρόπος κατάργησης σημαδιών αναθεώρησης

Τα έγγραφα μπορεί να περιέχει σημάδια αναθεώρησης, που σας επιτρέπουν να Προσδιορίστε ποιος κάνει συγκεκριμένες αλλαγές σε ένα έγγραφο. Κατά την αποδοχή ή απόρριψη σημάδια αναθεώρησης, το αναθεωρημένο κείμενο αποθηκεύεται στο έγγραφο, καθώς και την αναθεώρηση σημάδια καταργούνται.

Πώς μπορείτε να απενεργοποιήσετε τη δυνατότητα FastSave

Η δυνατότητα FastSave επιταχύνει τη διαδικασία αποθήκευσης ενός εγγράφου με την αποθήκευση μόνο των αλλαγών που γίνονται σε ένα έγγραφο.

Λόγω της το σχέδιο του η δυνατότητα FastSave, κείμενο που διαγράφετε από ένα έγγραφο ίσως παραμένουν στο έγγραφο, ακόμα και μετά την αποθήκευση του εγγράφου. Εάν σας απασχολεί σχετικά με το διαγραμμένο κείμενο που απομένει στα έγγραφά σας, ακολουθήστε τα εξής βήματα:
  1. Στο μενού Εργαλεία , κάντε κλικ στο κουμπί " Επιλογές".
  2. Επιλέξτε την καρτέλα " Αποθήκευση ".
  3. Απενεργοποιήστε το πλαίσιο ελέγχου "Γρήγορη αποθήκευση". Κάντε κλικ στο κουμπί OK.
Σημείωση Στο Microsoft Word 97 SR-1 και σε νεότερες εκδόσεις, η δυνατότητα FastSave είναι απενεργοποιημένη από προεπιλογή.

Για πρόσθετες πληροφορίες, κάντε κλικ στους αριθμούς των άρθρων παρακάτω, για να προβάλετε τα άρθρα στη το Της Microsoft (Knowledge Base):
71999WD97: Τρόπος απενεργοποίησης της δυνατότητας Fast Saves
190733 WD97: Έγγραφο του Word Άνοιγμα σε πρόγραμμα επεξεργασίας κειμένου εμφανίζει διαγραμμένο κείμενο
192480 WD97: Συνήθεις ερωτήσεις σχετικά με την "Ταχεία αποθήκευση

Πώς να αναζητήσετε και να καταργήσετε κείμενο μορφοποιημένο ως κρυφό

Σε έγγραφα του Word, είναι δυνατό να μορφοποιήσετε κείμενο ως κρυφό. Κρυφό κείμενο μπορεί να περιέχει πληροφορίες που ίσως δεν θέλετε να διανείμετε, μπορείτε μπορεί να θέλετε να εμφανίσετε και να το καταργήσετε. Για να καταργήσετε όλο το κείμενο σε ένα έγγραφο που έχει μορφοποιηθεί ως κρυφό, ακολουθήστε τα εξής βήματα:
  1. Στο μενού Εργαλεία , κάντε κλικ στο κουμπί " Επιλογές". Επιλέξτε την καρτέλα " Προβολή ".
  2. Επιλέξτε το πλαίσιο ελέγχου κρυφό κείμενο και κάντε κλικ στο κουμπί OK.
  3. Στο μενού Επεξεργασία , κάντε κλικ στο κουμπί Αντικατάσταση.
  4. Κάντε κλικ στο κουμπί " περισσότερα " για να αναπτύξετε το παράθυρο διαλόγου.
  5. Κάντε κλικ στο πλαίσιο επεξεργασίας δίπλα από την Εύρεση του.
  6. Κάντε κλικ στο κουμπί Μορφοποίηση και, στη συνέχεια, κάντε κλικ στην επιλογή γραμματοσειρά. Επιλέξτε το πλαίσιο ελέγχου " κρυφό " και κάντε κλικ στο κουμπί OK.
  7. Κάντε κλικ στο κουμπί Αντικατάσταση όλων.
Όλο το κρυφό κείμενο καταργείται από το έγγραφο. Για να απενεργοποιήσετε το Εμφάνιση του κρυφού κειμένου, ακολουθήστε τα εξής βήματα:
  1. Στο μενού Εργαλεία , κάντε κλικ στο κουμπί " Επιλογές". Επιλέξτε την καρτέλα " Προβολή ".
  2. Απενεργοποιήστε το πλαίσιο ελέγχου κρυφό κείμενο . Κάντε κλικ στο κουμπί OK.

Τρόπος κατάργησης υπερ-συνδέσεων από έγγραφα

Τα έγγραφα μπορεί να περιέχουν υπερ-συνδέσεις σε άλλα έγγραφα ή ιστοσελίδες σε ένα intranet ή στο Internet. Υπερ-συνδέσεις εμφανίζονται συνήθως ως μπλε υπογραμμισμένο συμβολοσειρές κειμένου.

Μπορείτε να διαγράψετε με μη αυτόματο τρόπο μια μεμονωμένη υπερ-σύνδεση από μια το έγγραφο, κάνοντας δεξιό κλικ στην υπερ-σύνδεση, οδηγεί σε υπερ-σύνδεση στο μενού συντόμευσης και κάνοντας κλικ στο κουμπί Κατάργηση υπερ-σύνδεσης.

Εάν θέλετε να διαγράψετε όλες τις υπερ-συνδέσεις σε ένα έγγραφο, Μπορείτε να χρησιμοποιήσετε μια μακροεντολή Visual Basic for Applications, για να γίνει αυτό. Για πρόσθετες πληροφορίες, κάντε κλικ στο ακόλουθο άρθρο αριθμό, για να προβάλετε το άρθρο της Γνωσιακής Βάσης της Microsoft:
156353XL97: Καμία επιλογή μενού για να επιλέξετε όλες υπερ-συνδέσεις

Τρόπος κατάργησης στυλ από έγγραφα

Έγγραφα μπορεί να συμπεριλαμβάνουν στυλ που περιέχουν μετα-δεδομένα. Μπορείτε να Καταργήστε αυτά τα στυλ ή μετονομάστε τα. Για να το κάνετε αυτό, ακολουθήστε τα εξής βήματα:
  1. Ανοίξτε το έγγραφο που περιέχει τα στυλ.
  2. Στο μενού " μορφή ", κάντε κλικ στο στυλ.
  3. Επιλέξτε το στυλ που θέλετε να διαγράψετε ή να μετονομάσετε. Κάντε κλικ στο κουμπί Διαγραφή για να διαγράψετε το στυλ ή κάντε κλικ στο κουμπί Τροποποίηση για να μετονομάσετε.

Τρόπος κατάργησης παλιών εκδόσεων αρχείου από έγγραφα

Το Word συμπεριλαμβάνει μια δυνατότητα εκδόσεων αρχείου που σας επιτρέπει να αποθηκεύσετε πολλές εκδόσεις του ίδιου εγγράφου μέσα στο ίδιο αρχείο. Ίσως θέλετε να Διαγραφή παλαιότερων εκδόσεων του εγγράφου πριν μοιραστείτε με άλλους.

Για να διαγράψετε μία ή περισσότερες εκδόσεις ενός εγγράφου, ακολουθήστε τα εξής βήματα:
  1. Στο μενού αρχείο , κάντε κλικ στο κουμπί " εκδόσεις".
  2. Επιλέξτε την έκδοση του εγγράφου που θέλετε να διαγράψετε. Μπορείτε να επιλέξετε περισσότερες από μία εκδόσεις, πιέζοντας το πλήκτρο CTRL ενώ επιλέγετε Οι εκδόσεις.
  3. Κάντε κλικ στο κουμπί Διαγραφή.
  4. Όταν ολοκληρωθεί η διαγραφή των παλιών εκδόσεων από το έγγραφο, κάντε κλικ στο κουμπί " Αποθήκευση " στο μενού αρχείο .

Τρόπος κατάργησης συνδέσεων από κωδικούς πεδίων

Μπορεί να περιέχει συνδεδεμένες εικόνες και άλλα αντικείμενα σε έγγραφα του Word πληροφορίες σύνδεσης, όπως τη διαδρομή για τη συνδεδεμένη εικόνα ή αντικείμενο. Μπορείτε να καταργήσετε πληροφορίες σύνδεσης από το έγγραφό σας με την επεξεργασία των κωδικών πεδίων.

Για να εμφανίσετε τους κωδικούς πεδίων, ακολουθήστε τα εξής βήματα:
  1. Στο μενού Εργαλεία , κάντε κλικ στο κουμπί " Επιλογές". Επιλέξτε την καρτέλα " Προβολή ".
  2. Επιλέξτε το πλαίσιο ελέγχου κωδικών πεδίων . Κάντε κλικ στο κουμπί OK.
Όταν εμφανιστούν οι κωδικοί πεδίων, μπορείτε να ελέγξετε για να δείτε αν κάποια από αυτά περιέχουν πληροφορίες ταυτότητας.

Για να καταργήσετε τη σύνδεση πληροφορίες από μια συνδεδεμένη εικόνα ή άλλο αντικείμενο, ακολουθήστε τα εξής βήματα:
  1. Επιλέξτε τη συνδεδεμένη εικόνα ή αντικείμενο. Ή επιλέξτε τον κωδικό πεδίου για την εικόνα ή αντικείμενο, εάν οι κωδικοί πεδίων είναι ορατοί.
  2. Πιέστε το συνδυασμό πλήκτρων CTRL + SHIFT + F9.
Την εικόνα ή αντικείμενο έχει τώρα καταργηθεί η σύνδεση. Σημειώστε ότι η αποσύνδεση μιας εικόνα ή αντικείμενο ενδέχεται να είναι μη επεξεργάσιμες.

Πώς να καταργήσετε το όνομα του προτύπου και τη θέση

Όλα τα έγγραφα που δημιουργήθηκαν στο Word βασίζονται σε ένα πρότυπο. Από προεπιλογή, αυτό είναι το αρχείο προτύπου Normal.dot, που βρίσκεται στον φάκελο Templates. Ωστόσο, μπορείτε να δημιουργήσετε ένα έγγραφο που βασίζεται σε ένα διαφορετικό πρότυπο σε μια άλλη θέση. Η διαδρομή και το όνομα αυτού του προτύπου είναι αποθηκευμένα στο εσωτερικό του ιδιότητες του εγγράφου.

Για να προβάλετε το όνομα του προτύπου και τη θέση, κάντε κλικ στο κουμπί Ιδιότητες από το μενού " αρχείο " και επιλέξτε την καρτέλα " Σύνοψη ".

Ακόμα και αν δεν στείλετε το πρότυπο με το έγγραφο, το έγγραφο διατηρεί το όνομα και τη θέση του προτύπου. Για να αλλάξετε το όνομα του προτύπου και τη θέση για να μη αναγνώριση τιμές, ακολουθήστε τα εξής βήματα:
  1. Στο μενού Εργαλεία , κάντε κλικ στην εντολή πρότυπα και πρόσθετα.
  2. Κάντε κλικ στο κουμπί Επισύναψη.
  3. Επιλέξτε ένα πρότυπο που έχει ένα όνομα και μια θέση που δεν είναι ευαίσθητες ή μοναδικό. Για παράδειγμα, επειδή κάθε υπολογιστής που έχει Microsoft Εγκατεστημένο το Word περιέχει το πρότυπο Normal.dot, μπορείτε να επιλέξετε το πρότυπο Normal.dot.
  4. Κάντε κλικ στο κουμπί Άνοιγμα. Στη συνέχεια, κάντε κλικ στο κουμπί " OK".
Σημείωση Το πρότυπο μπορεί να περιέχουν μακροεντολές, καταχωρήσεις Αυτόματου κειμένου, προσαρμοσμένα στυλ, και προσαρμοσμένες γραμμές εργαλείων. Αλλαγή προτύπων μπορεί να κάνει μερικά από αυτά τα στοιχεία δεν είναι διαθέσιμη στο έγγραφό σας.

Τρόπος κατάργησης πληροφοριών δελτίου δρομολόγησης

Αν στείλετε ένα έγγραφο μέσω ηλεκτρονικού ταχυδρομείου χρησιμοποιώντας το δελτίο δρομολόγησης, πληροφορίες δρομολόγησης μπορεί να επισυναφθεί στο έγγραφο. Για να καταργήσετε αυτές τις πληροφορίες από το έγγραφο, πρέπει να αποθηκεύσετε το έγγραφο σε μορφή που δεν διατηρεί πληροφορίες δελτίου δρομολόγησης.

Στο Microsoft Word, αποθηκεύστε το έγγραφό σας στο RTF (μορφή εμπλουτισμένου κειμένου) ή σε μορφή HTML. Κλείστε το έγγραφο, και στη συνέχεια Ανοίξτε το νέο αρχείο. Επειδή οι πληροφορίες δελτίου δρομολόγησης δεν υπάρχει πλέον, Μπορείτε τώρα να αποθηκεύσετε το έγγραφό σας σε μορφή Microsoft Word.

Μπορείτε να Επίσης, ακολουθήστε τα εξής βήματα:
  1. Απενεργοποιήστε τη δυνατότητα FastSave, χρησιμοποιώντας τις οδηγίες που εμφανίζονται παραπάνω.
  2. Στο μενού αρχείο , τοποθετήστε το δείκτη για να στείλετεκαι κάντε κλικ Άλλος παραλήπτης δρομολόγησης.
  3. Κάντε κλικ στο κουμπί Απαλοιφή για να καταργήσετε το δελτίο δρομολόγησης. Στη συνέχεια, κάντε κλικ στο κουμπί " OK".
  4. Στο μενού αρχείο , κάντε κλικ στο κουμπί Αποθήκευση.
Το έγγραφο αποθηκεύεται τώρα χωρίς πληροφορίες δελτίου δρομολόγησης.

Τρόπος κατάργησης των ονομάτων των προηγούμενων συντακτών

Το Word αποθηκεύει τα ονόματα των τελευταίων 10 ατόμων που εργάστηκαν σε ένα έγγραφο του εγγράφου. Αυτή είναι μια αυτόματη δυνατότητα που δεν είναι δυνατό να απενεργοποιηθεί.

Ωστόσο, μπορείτε να καταργήσετε τα ονόματα των τελευταίων 10 συντακτών από ένα έγγραφο, αποθηκεύοντας το έγγραφο σε μορφή που δεν διατηρεί τέτοιες πληροφορίες. Για παράδειγμα, εάν αποθηκεύσετε το έγγραφο σε οποιαδήποτε μορφή RTF (εμπλουτισμένο κείμενο Μορφή) ή μορφή HTML, χάνονται οι πληροφορίες συντάκτη. Μπορείτε να κλείσετε και ανοίξετε ξανά το έγγραφο RTF/HTML και να το αποθηκεύσετε σε μορφή Microsoft Word.

Πώς να καταργήσετε το όνομά σας από κώδικα της Visual Basic

Όταν καταγράφετε μια μακροεντολή της Visual Basic στο Word, η καταγεγραμμένη μακροεντολή αρχίζει με μια κεφαλίδα παρόμοια με το ακόλουθο κείμενο:

   ' Macro1 Macro
   ' Macro recorded 3/11/1999 by <User Name>
				


Για να καταργήσετε το όνομά σας από τις μακροεντολές που έχετε καταγράψει, ακολουθήστε τα εξής βήματα:
  1. Ανοίξτε το έγγραφο που περιέχει τις μακροεντολές.
  2. Στο μενού Εργαλεία , επιλέξτε μακροεντολήκαι κάντε κλικ στην επιλογή Επεξεργασία Visual Basic. Ή πιέστε το συνδυασμό πλήκτρων ALT + F11.
  3. Στο παράθυρο "έργο", κάντε διπλό κλικ στη λειτουργική μονάδα που περιέχει τις μακροεντολές.
  4. Καταργήστε το όνομά σας από τον κωδικό καταγεγραμμένη μακροεντολή.
Όταν ολοκληρώσετε την κατάργηση του ονόματός σας, πιέστε το συνδυασμό πλήκτρων ALT + Q για να επιστρέψετε στο πρόγραμμα. Στη συνέχεια, κάντε κλικ στο κουμπί Αποθήκευση στο μενού αρχείο .

Τρόπος κατάργησης αναφορών της Visual Basic σε άλλα αρχεία

Στην επεξεργασία της Visual Basic, είναι δυνατή η δημιουργία μιας αναφοράς σε ένα άλλο αρχείο. Εάν ένας χρήστης ανοίξει ένα έγγραφο που περιέχει αναφορές σε άλλα αρχεία, ο χρήστης μπορεί να δει τα ονόματα των αρχείων.

Για να καταργήσετε Αυτές οι αναφορές, ακολουθήστε τα εξής βήματα:
  1. Ανοίξτε το έγγραφο που περιέχει αναφορές.
  2. Στο μενού Εργαλεία , επιλέξτε μακροεντολήκαι κάντε κλικ στην επιλογή Επεξεργασία Visual Basic. Ή πιέστε το συνδυασμό πλήκτρων ALT + F11.
  3. Στο μενού Εργαλεία , κάντε κλικ στο κουμπί " αναφορές".
  4. Απενεργοποιήστε το πλαίσιο ελέγχου δίπλα από το αναφερόμενο αρχείο ή αρχεία. Όταν τελειώσετε, κάντε κλικ στο κουμπί OK.
  5. Πιέστε το συνδυασμό πλήκτρων ALT + Q.
  6. Στο μενού αρχείο , κάντε κλικ στο κουμπί Αποθήκευση.
Σημείωση Κατάργηση αναφορών σε άλλα αρχεία μπορεί να μειώσει την ικανότητα των μακροεντολές στο έγγραφό σας από λειτουργεί σωστά.

Τρόπος κατάργησης του δικτύου ή σκληρού δίσκου πληροφορίες

Όταν αποθηκεύετε ένα έγγραφο στον σκληρό σας δίσκο ή σε δίκτυο μπορεί να του διακομιστή, οι πληροφορίες που προσδιορίζει τον τοπικό σκληρό δίσκο ή διακομιστή δικτύου η εγγραφή στο έγγραφο.

Μπορείτε να καταργήσετε αυτές τις πληροφορίες από το έγγραφο. Για να γίνει αυτό, ακολουθήστε τα εξής βήματα:
  1. Ανοίξτε το έγγραφο.
  2. Στο μενού αρχείο , κάντε κλικ στο κουμπί " Αποθήκευση ως". Αποθηκεύστε το έγγραφο σε μονάδα δισκέτας (συνήθως, A:).
  3. Στο μενού αρχείο , κάντε κλικ στο κουμπί Κλείσιμο.
  4. Αφαιρέστε τη δισκέτα από τη μονάδα δισκέτας.
Μπορείτε τώρα να χρησιμοποιήσετε την Εξερεύνηση των Windows για να αντιγράψετε το έγγραφο από δισκέτας σε οποιονδήποτε σκληρό δίσκο ή διακομιστή δικτύου.

Σημείωση: εξαιτίας του περιορισμού χώρου σε δισκέτα (συνήθως 1.44 MB) Αυτή η μέθοδος δεν μπορεί να χρησιμοποιηθεί, εάν το μέγεθος του αρχείου εγγράφου υπερβαίνει το ποσό της δωρεάν ο χώρος στη δισκέτα.

Ενσωματωμένα αντικείμενα σε έγγραφα μπορεί να περιέχουν μετα-δεδομένα

Αν ενσωματώσετε ένα αντικείμενο μέσα σε ένα έγγραφο, το αντικείμενο εξακολουθεί να διατηρεί τις δικές του ιδιότητες, ανεξάρτητα από το τι κάνετε στο έγγραφο. Για παράδειγμα, αν ενσωματώσετε ένα βιβλίο εργασίας του Microsoft Excel μέσα σε ένα έγγραφο του Word, το το έγγραφο και το βιβλίο εργασίας κάθε έχει τις δικές του ιδιότητες.

Μπορείτε να καταργήσετε μετα-δεδομένα από ενσωματωμένο αντικείμενο, ενεργοποίηση του αντικειμένου, την κατάργηση οποιουδήποτε μετα-δεδομένα, όπως περιγράφεται παραπάνω, επανενεργοποίηση το έγγραφο-κοντέινερ (χρησιμοποιώντας το πάνω από το παράδειγμα, αυτό θα ήταν το έγγραφο του Word), και στη συνέχεια αποθηκεύσετε το κοντέινερ το έγγραφο.

Σημείωση Όταν ενεργοποιήσετε ενσωματωμένο αντικείμενο σε ένα έγγραφο, μόνο ένα μέρος από εμφανίζεται το ενσωματωμένο αντικείμενο στο έγγραφο. μπορεί να περιέχει το αντικείμενο πρόσθετες πληροφορίες που δεν εμφανίζεται. Εάν θέλετε ένα έγγραφο να περιέχει Αποκοπή μόνο μια απόδοση του ενσωματωμένου αντικειμένου και όχι το πραγματικό περιεχόμενο, το το αντικείμενο και στη συνέχεια χρησιμοποιήστε το στοιχείο Ειδική επικόλληση από το μενού Επεξεργασία για να επικολλήσετε το αντικείμενο στο έγγραφο, χρησιμοποιώντας ένα μετα-αρχείο η μορφή. Αφού το κάνετε αυτό, μπορείτε πλέον να επεξεργαστείτε το ενσωματωμένο αντικείμενο; Ωστόσο, δεν θα περιέχει μετα-δεδομένα.

Τρόπος κατάργησης μοναδικών αναγνωριστικών από έγγραφα του Office

Εξαιτίας της σχεδίασης της τα προγράμματα που περιλαμβάνονται στο Microsoft Μπορεί να του Office 97, τα έγγραφα που δημιουργούνται ή αποθηκεύονται στα προγράμματα του Office 97 περιέχει ένα μοναδικό αναγνωριστικό.
Για πρόσθετες πληροφορίες σχετικά με αυτά τα αναγνωριστικά και πώς μπορείτε να τις καταργήσετε, κάντε κλικ στον αριθμό του άρθρου παρακάτω, για να προβάλετε το άρθρο η Γνωσιακή Βάση της Microsoft:
222180OFF97: Πώς και γιατί δημιουργίας μοναδικών αναγνωριστικών σε έγγραφα του Office

Γενικές προτάσεις για θέματα ασφαλείας

Ακολουθούν μερικές γενικές προτάσεις που μπορείτε να χρησιμοποιήσετε για να αυξήσετε το επίπεδο ασφαλείας στο περιβάλλον των υπολογιστών σας:
  • Όταν δεν είστε στον υπολογιστή σας, ασφαλές με μια προφύλαξη οθόνης που προστατεύεται με κωδικό πρόσβασης, τον κωδικό πρόσβασης ενέργειας ή το κλείδωμα των Windows NT η δυνατότητα.
  • Εάν ο υπολογιστής σας διαθέτει κοινόχρηστους φακέλους, βεβαιωθείτε ότι εφαρμόσετε κωδικούς πρόσβασης σε αυτά, ώστε μόνο εξουσιοδοτημένοι χρήστες να έχουν πρόσβαση σας κοινόχρηστα στοιχεία. Για ακόμα καλύτερη ασφάλεια, χρησιμοποιήστε τον έλεγχο πρόσβασης επιπέδου χρήστη, έτσι ώστε να μπορείτε να ελέγχουν ακριβώς που έχουν πρόσβαση σε κοινόχρηστους φακέλους του υπολογιστή σας.
  • Όταν διαγράφετε ένα αρχείο, αδειάστε τον Κάδο Ανακύκλωσης αμέσως. Μπορείτε να χρησιμοποιήσετε βοηθητικό πρόγραμμα ολοκληρωτικής κατάργησης ή αντικατάστασης αρχείων πότε θα διαγράφονται.
  • Όταν δημιουργείτε αντίγραφα ασφαλείας των δεδομένων σας, αποθηκεύστε τα αντίγραφα ασφαλείας σε ένα ασφαλή θέση, όπως ένα χρηματοκιβώτιο, θυρίδα ασφαλείας ή κλειδωμένο συρτάρι. Αποθηκεύστε ένα αντίγραφο των αντιγράφων ασφαλείας σας σε μια άλλη ασφαλή θέση στην περίπτωση σας κύρια θέση είναι ακατάλληλη.
  • Σημαντικά έγγραφα πρέπει να προστατεύεται με κωδικό πρόσβασης, για να εξασφαλίσετε ότι μόνο εξουσιοδοτημένοι χρήστες μπορούν να τα ανοίξουν. Οι κωδικοί πρόσβασης πρέπει να αποθηκεύεται σε ένα ασφαλή, ιδιαίτερη θέση. Σημειώστε ότι εάν δεν μπορείτε να θυμηθείτε έναν κωδικό πρόσβασης, δεν υπάρχει Δεν υπάρχει τρόπος να ανακτήσετε τα περιεχόμενα ενός εγγράφου που προστατεύεται με κωδικό πρόσβασης.
  • Μην διανέμετε έγγραφα σε ηλεκτρονική μορφή. Αντ ' αυτού, τα εκτυπώσετε. Μην χρησιμοποιείτε στοιχεία αναγνώρισης όπως ξεχωριστές γραμματοσειρές, τα υδατογραφήματα, λογότυπα ή ειδικό χαρτί, εκτός αν είναι απαραίτητο (για παράδειγμα, για ένα παρουσίαση).
  • Ηλεκτρονικό ταχυδρομείο δεν είναι ανώνυμο. Αποστολή ηλεκτρονικού ταχυδρομείου ένα έγγραφο εάν μπορείτε ανησυχείτε για την ταυτότητά σας είναι συνδεδεμένος με οποιονδήποτε τρόπο στο έγγραφο.
  • Μην στέλνετε ένα έγγραφο μέσω Internet, χρησιμοποιώντας είτε το Το πρωτόκολλο HTTP ή FTP. Πληροφορίες που στέλνονται μέσω αυτών των πρωτοκόλλων αποστέλλεται με την "Εκκαθάριση κείμενο", το οποίο σημαίνει ότι είναι τεχνικώς δυνατό (ωστόσο απίθανο) για να να υποκλαπούν.

Για περισσότερες πληροφορίες

Για πρόσθετες πληροφορίες σχετικά με τα θέματα που περιγράφονται σε αυτό το άρθρο, Κάντε κλικ στους αριθμούς των άρθρων παρακάτω, για να προβάλετε τα άρθρα της Microsoft (Knowledge Base):
195005WD97: Κάποιες ιδιότητες εγγράφου συμπληρώνονται αυτόματα
216866 WD97: Δεν είναι κρυπτογραφημένες πληροφορίες σύνοψης
178121 WD97: Δεν ζητείται κωδικός πρόσβασης για "Τροποποίηση" στο πρόγραμμα-πελάτη αλληλογραφίας
194494 WD97: Προστασία με κωδικό πρόσβασης χαθεί κατά την αποθήκευση ως προηγούμενες εκδόσεις
170940 WD97: Κωδικός πρόσβασης δεν σας ζητείται με την πρώτη επέκταση του δευτερεύοντος εγγράφου
223396 OFF: Τρόπος ελαχιστοποίησης των μεταδεδομένων σε έγγραφα του Microsoft Office
223789 XL: Τρόπος ελαχιστοποίησης των μετα-δεδομένων στα βιβλία εργασίας του Microsoft Excel
223793 PPT97: Τρόπος ελαχιστοποίησης των μετα-δεδομένων στο Microsoft PowerPoint παρουσιάσεις

Ιδιότητες

Αναγν. άρθρου: 223790 - Τελευταία αναθεώρηση: Παρασκευή, 28 Ιουνίου 2013 - Αναθεώρηση: 3.0
Οι πληροφορίες σε αυτό το άρθρο ισχύουν για:
  • Microsoft Word 97 Standard Edition
Λέξεις-κλειδιά: 
kbdownload kbhowto kbmt KB223790 KbMtel
Μηχανικά μεταφρασμένο
ΣΗΜΑΝΤΙΚΟ: Αυτό το άρθρο έχει μεταφραστεί χρησιμοποιώντας λογισμικό μηχανικής μετάφρασης της Microsoft και μπορείτε να το διορθώσετε χρησιμοποιώντας την τεχνολογία Community Translation Framework (CTF) (Πλαίσιο μετάφρασης κοινότητας). Η Microsoft παρέχει μηχανική μετάφραση, επεξεργασία μετά τη μηχανική μετάφραση από την κοινότητα και άρθρα μεταφρασμένα από επαγγελματίες προκειμένου να έχετε πρόσβαση σε όλα τα άρθρα της Γνωσιακής βάσης σε πολλές γλώσσες. Τα άρθρα μηχανικής μετάφρασης και αυτά που επεξεργάζονται ύστερα από μηχανική μετάφραση ενδέχεται να περιέχουν σφάλματα στο λεξιλόγιο, στη σύνταξη ή/και στη γραμματική. Η Microsoft δεν φέρει καμία ευθύνη για τυχόν ανακρίβειες, σφάλματα ή ζημίες που προκύψουν λόγω τυχόν παρερμηνειών στη μετάφραση του περιεχομένου ή χρήσης του από τους πελάτες μας. Για περισσότερες πληροφορίες σχετικά με το CTF, μεταβείτε στην τοποθεσία http://support.microsoft.com/gp/machine-translation-corrections/el.
Η αγγλική έκδοση αυτού του άρθρου είναι η ακόλουθη: 223790
Αποποίηση ευθυνών για περιεχόμενο της Γνωσιακής Βάσης (KB) που έχει αποσυρθεί
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.

Αποστολή σχολίων

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com