WD97: Cómo minimizar metadatos en documentos de Microsoft Word

Seleccione idioma Seleccione idioma
Id. de artículo: 223790 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Resumen

Cada vez que se pueden crear, abrir o guardar un documento de Microsoft Word 97, el documento puede contener contenido puede que no desee compartir con otros usuarios al distribuir el documento electrónicamente. Esta información es se conoce como "metadatos". Se utilizan metadatos para una variedad de propósitos para mejorar la Edición, ver, archivado y recuperación de documentos de Microsoft Office.

Algunos de los metadatos son fácilmente accesibles a través del usuario de Microsoft Word interfaz; otros metadatos sólo están accesible a través de medios extraordinarios, tales como abrir un documento en un editor de archivos binarios de bajo nivel. Éstos son algunos ejemplos de metadatos que pueden estar almacenados en los documentos:
  • Su nombre
  • Sus iniciales
  • El nombre de la empresa u organización
  • El nombre del equipo
  • El nombre del servidor de red o del disco duro donde guardó el documento
  • Otra información de resumen y las propiedades de archivo
  • Partes no visibles de los objetos OLE incrustados
  • Los nombres de los anteriores autores del documento
  • Revisiones de documentos
  • Versiones del documento
  • Información de la plantilla
  • Texto oculto
  • Comentarios
En este artículo se explica varios métodos que puede utilizar para minimizar la cantidad de metadatos que está contenido dentro de los documentos de Word.

Más información

Los metadatos se crean en una variedad de formas dentro de Word documentos. Por tanto, no hay ningún método único que puede utilizar para eliminar Este tipo de contenido de los documentos. Las secciones siguientes describen las áreas donde los metadatos pueden guardarse en documentos de Word.

Cómo quitar su nombre de usuario de los programas

Puede ver o cambiar su nombre de usuario. Para ello, siga estos pasos siguientes:
  1. En el menú Herramientas , haga clic en Opciones . Seleccione la ficha Información del usuario .
    Debería ver los siguientes cuadros de edición:
    Nombre
    Iniciales
    Dirección de correo
  2. Si no desea que esta información aparezca en los documentos, escribir cadenas de no identificadoras o espacios en la edición adecuada cuadros y, a continuación, haga clic en Aceptar para aceptar los cambios.
Todos los documentos nuevos que cree contendrá esta información, en lugar de los valores predeterminados introducidos durante la instalación de Office. Sin embargo, los documentos existentes ya pueden contener esta información.

Cómo quitar información de resumen Personal

Al crear o guardar un documento en Word, información de resumen pueden guardarse dentro del documento. Existen varios métodos que puede utilizar para acceso a esta información:
  • Abra el documento. En el menú archivo , haga clic en Propiedades. Las fichas Resumen, estadísticas, contenidoy Personalizar pueden contener diversas propiedades como su nombre, su nombre del jefe y el nombre de la empresa.
  • En el Explorador de Windows, haga clic en el documento, y en el menú contextual, haga clic en Propiedades . Como que se ha indicado anteriormente, las fichas en el cuadro de diálogo de Propiedades pueden contener información.
  • Es posible utilizar una de Visual Basic para Aplicaciones de macro o cualquier otro código de programa para leer las propiedades que se muestra en el cuadro de diálogo de Propiedades .
Puede borrar la información de resumen de un documento existente o plantilla. Para ello, siga estos pasos:
  1. Abra el documento o plantilla.
  2. En el menú archivo , haga clic en Propiedades.
  3. En la ficha Resumen , desactive el autor, Administrador, compañíay otros cuadros de edición que no desea distribuir.
  4. En la ficha Personalizar , borre cualquier propiedad que contienen información que no lo hace desee distribuir.
  5. Cuando haya terminado, haga clic en Aceptar. En el menú archivo , haga clic en Guardar . Haga clic en Cerrar en el menú archivo .
Una vez realizados estos pasos, el documento no se debe contiene propiedades de resumen.

Eliminar la información de resumen Personal cuando esté conectado a una red

Si ha iniciado la sesión a una red, es posible que su nombre de usuario de red aparecen en el cuadro de edición de autor en la ficha Resumen y en el campo guardó por última vez en la ficha de estadísticas , cuando guarda un documento. Esto puede ocurrir incluso si tienes Quita todos los otros datos personales de su equipo.

Para quitar información de resumen de un documento si se encuentra en una red, siga estos pasos siguientes:
  1. Si el documento se almacena en un servidor de red, cópielo a el disco duro local.
  2. Inicie el equipo, pero no inicie sesión en la red. Cuando vea el cuadro de diálogo de inicio de sesión de red, haga clic en Cancelar o presione ESC.

    Nota Si no se puede iniciar Windows al presionar ESC (por ejemplo, el equipo está ejecutando Windows NT), no se puede seguir estos pasos.
  3. Abra el documento.
  4. En el menú archivo , haga clic en Propiedades.
  5. En la ficha Resumen , desactive el autor, Administrador, compañíay otros cuadros de edición que contienen información que no lo hace desee distribuir.
  6. En la ficha Personalizar , borre cualquier propiedad que contienen información que lo hace no desee distribuir.
  7. Cuando haya terminado, haga clic en Aceptar. En el menú archivo , haga clic en Guardar . Haga clic en Cerrar en el menú archivo .
Cuando inicie sesión en la red, no abra el archivo. Si lo hace, su nombre de usuario de red se puede escribir en el archivo. Sin embargo, puede utilizar el Explorador de Windows para copiar el archivo en una red servidor o un disquete.

Cómo quitar comentarios de los documentos

Microsoft Word ofrece la posibilidad de agregar comentarios a documentos. Normalmente, los comentarios contienen el nombre de la persona que creó, por lo que puede saber quién los escribió.

Normalmente, los comentarios aparecen como un sección resaltada de texto; Puede pulse el botón derecho en el comentario y, a continuación, haga clic en Eliminar comentario.

Cualquier nuevo comentario que cree no debería contener nombre de su usuario, porque se ha eliminado del cuadro de diálogo Opciones , como se indicó anteriormente.

Cómo quitar los encabezados y pies de página de documentos

Pueden contener encabezados y pies de página en documentos de identificación información. Para quitar la información de los encabezados y pies de página, siga estos pasos siguientes:
  1. Haga clic en encabezado y pie de página en el menú Ver .
  2. El encabezado y pie de página aparecen en la parte superior e inferior de cada uno página del documento; Realice los cambios que desee.
  3. Cuando haya terminado, haga clic en Cerrar en la barra de herramientas encabezado y pie de página .

Cómo quitar las marcas de revisión

Los documentos pueden contener marcas de revisión, lo que permite a determinar quién realizó cambios específicos en un documento. Al aceptar o rechazar las marcas de revisión, el texto revisado se guarda en el documento y la revisión se quitan las marcas.

Cómo deshabilitar FastSave

La característica de FastSave acelera el proceso de guardar un documento Guardando los cambios realizados en un documento.

Debido de el diseño de la función FastSave, texto que se elimina de un documento puede permanecen en el documento, incluso después de guardar el documento. Si le preocupa texto eliminado permanezca en el documento, siga estos pasos:
  1. En el menú Herramientas , haga clic en Opciones.
  2. Seleccione la ficha Guardar .
  3. Desactive la casilla de verificación "Permitir guardar rápidamente". Haga clic en Aceptar.
Nota En Microsoft Word 97 SR-1 y versiones posteriores, la característica de FastSave es desactivada de forma predeterminada.

Para adicionales obtener información, haga clic en los números de artículo siguientes para verlos en el Microsoft Knowledge Base:
71999WD97: Cómo deshabilitar la opción de guardar rápidamente
190733 WD97: Documento de Word de apertura en el editor de texto muestra el texto eliminado
192480 WD97: Preguntas más frecuentes acerca de "Permitir guardar rápidamente

Cómo buscar y quitar texto con formato como oculto

En los documentos de Word, es posible dar formato al texto como oculto. Como texto oculto puede contener información que no se desea distribuir, conveniente mostrarlo y quitarlo. Para quitar todo el texto en un documento que tiene el formato oculto, siga estos pasos:
  1. En el menú Herramientas , haga clic en Opciones. Seleccione la ficha Ver .
  2. Seleccione la casilla de verificación texto oculto y haga clic en Aceptar.
  3. En el menú Edición , haga clic en Reemplazar.
  4. Haga clic en el botón más para expandir el cuadro de diálogo.
  5. Haga clic en el cuadro de edición junto a Buscar.
  6. Haga clic en el botón formato y, a continuación, haga clic en fuente. Active la casilla de verificación oculto y haga clic en Aceptar.
  7. Haga clic en Reemplazar todo.
Se quita todo el texto oculto del documento. Para desactivar la la presentación de texto oculto, siga estos pasos:
  1. En el menú Herramientas , haga clic en Opciones. Seleccione la ficha Ver .
  2. Desactive la casilla de verificación texto oculto . Haga clic en Aceptar.

Cómo quitar los hipervínculos de documentos

Los documentos pueden contener hipervínculos a otros documentos o páginas Web en una intranet o Internet. Los hipervínculos suelen aparecer en azul subrayada cadenas de texto.

Puede eliminar manualmente un solo hipervínculo de un documento hace doble clic en el hipervínculo, apuntar a hipervínculo en el menú contextual e haciendo clic en Quitar hipervínculo.

Si desea eliminar todos los hipervínculos de un documento Puede utilizar un Visual Basic para Aplicaciones de macro para hacer esto. Para obtener información adicional, haga clic en el siguiente artículo número para ver el artículo en Microsoft Knowledge Base:
156353XL97: No hay opción de menú para seleccionar todos los hipervínculos

Cómo quitar los estilos de documentos

Los documentos pueden incluir estilos que contienen metadatos. Se puede Quite estos estilos o cambiarles el nombre. Para ello, siga estos pasos:
  1. Abra el documento que contiene los estilos.
  2. En el menú formato , haga clic en estilo.
  3. Seleccione el estilo que desea eliminar o cambiar el nombre. Haga clic en Eliminar para eliminar el estilo o haga clic en Modificar para cambiar su nombre.

Cómo quitar las versiones anteriores de archivos de documentos

Word incluye una característica de la versión de archivo que le permite guardar varias versiones del mismo documento dentro del mismo archivo. Puede que desee eliminar versiones anteriores del documento antes de compartirlo con otros usuarios.

Para eliminar una o varias versiones de un documento, siga estos pasos:
  1. En el menú archivo , haga clic en las versiones.
  2. Seleccione la versión del documento que desea eliminar. Puede seleccionar más de una versión presionando la tecla CTRL mientras selecciona las versiones.
  3. Haga clic en Eliminar.
  4. Cuando haya terminado de eliminar las versiones anteriores de la documento, haga clic en Guardar en el menú archivo .

Cómo quitar los enlaces de los códigos de campo

Pueden contener imágenes vinculadas y otros objetos en documentos de Word vincular información, como la ruta de acceso a la imagen u objeto vinculado. Se puede quitar información sobre vínculos del documento mediante la edición de los códigos de campo.

Para mostrar códigos de campo, siga estos pasos:
  1. En el menú Herramientas , haga clic en Opciones. Seleccione la ficha Ver .
  2. Active la casilla de verificación de códigos de campo . Haga clic en Aceptar.
Después de que están visibles los códigos de campo, puede comprobar si hay de ellos contienen información de identificación.

Para quitar la vinculación información de una imagen vinculada u otro objeto, siga estos pasos:
  1. Seleccione la imagen u objeto vinculado. O seleccione el código de campo para la imagen u objeto, si están visibles los códigos de campo.
  2. Presione CTRL + MAYÚS + F9.
La imagen u objeto ha quedado desvinculado. Tenga en cuenta que desenlazar una imagen u objeto puede causar su modificación.

Cómo quitar el nombre de la plantilla y la ubicación

Todos los documentos creados en Word se basan en una plantilla. Por de forma predeterminada, este es el archivo de plantilla Normal.dot, situado en la carpeta Plantillas. Sin embargo, puede crear un documento que se basa en una plantilla diferente en otra ubicación. La ruta de acceso y el nombre de esta plantilla se almacenan en el propiedades del documento.

Para ver el nombre de la plantilla y la ubicación, haga clic en Propiedades en el menú archivo y seleccione la ficha Resumen .

Incluso si no envía la plantilla con la documento, el documento conserva el nombre y la ubicación de la plantilla. Para cambiar el nombre de la plantilla y la ubicación a la no identificación de los valores, siga estos pasos:
  1. En el menú Herramientas , haga clic en plantillas y complementos.
  2. Haga clic en adjuntar.
  3. Seleccione una plantilla que tiene un nombre y una ubicación que no sean sensibles ni únicos. Por ejemplo, porque todos los equipos con Microsoft Instalado Word incluye Normal.dot, es aconsejable seleccionar Normal.dot.
  4. Haga clic en Abrir. A continuación, haga clic en Aceptar.
Nota La plantilla puede contener macros, elementos de Autotexto, estilos personalizados, y barras de herramientas personalizadas. Cambiar las plantillas puede que algunos de estos elementos no está disponible el documento.

Cómo quitar información lista de distribución

Si envía un documento a través de correo electrónico mediante una lista de distribución información de enrutamiento puede asociarse al documento. Para quitar esta información desde el documento, debe guardar el documento en un formato que no retenga información de lista de distribución.

En Microsoft Word, guarde el documento en RTF (formato de texto enriquecido) o en formato HTML. Cierre el documento y, a continuación Vuelva a abrir el nuevo archivo. Dado que ya no está presente, la información de la lista de distribución Ahora puede guardar el documento en el formato de Microsoft Word.

Se puede También, siga estos pasos:
  1. Desactivar FastSave siguiendo las instrucciones que se muestra arriba.
  2. En el menú archivo , elija Enviar ay haga clic en Otro destinatario de distribución.
  3. Haga clic en Borrar para quitar la lista de distribución. A continuación, haga clic en Aceptar.
  4. En el menú archivo , haga clic en Guardar.
El documento se guarda sin ninguna información de la lista de distribución.

Cómo quitar los nombres de autores anteriores

Word almacena los nombres de los últimos 10 personas que trabajaron en un documento en el documento. Esto es una característica automática que no se puede deshabilitar.

Sin embargo, puede quitar los nombres de los últimos 10 autores desde un documento al guardar el documento en un formato que no se conserva tal información. Por ejemplo, si guarda el documento en cualquier formato RTF (Rich Text Formato) o formato HTML, se pierde la información de autoría. A continuación, puede cerrar y vuelva a abrir el documento RTF o HTML y guardarlo en formato Microsoft Word.

Cómo quitar el nombre de código de Visual Basic

Cuando grabe una macro de Visual Basic en Word, la macro grabada comienza con un encabezado similar al siguiente:

   ' Macro1 Macro
   ' Macro recorded 3/11/1999 by <User Name>
				


Para quitar el nombre de las macros que haya grabado, siga estos pasos:
  1. Abra el documento que contiene las macros.
  2. En el menú Herramientas , elija Macroy haga clic en Editor de Visual Basic. O bien, presione ALT + F11.
  3. En la ventana de proyecto, haga doble clic en el módulo que contiene las macros.
  4. Quitar su nombre desde el código de la macro grabada.
Cuando haya terminado de quitar su nombre, presione ALT + Q, para devolver en el programa. A continuación, haga clic en Guardar en el menú archivo .

Cómo quitar las referencias de Visual Basic a otros archivos

En el Editor de Visual Basic, es posible crear una referencia a otro archivo. Si un usuario abre un documento que contiene referencias a otros archivos, el usuario puede ver los nombres de los archivos que se hace referencia.

Para quitar Estas referencias, siga estos pasos:
  1. Abra el documento que contiene las referencias.
  2. En el menú Herramientas , elija Macroy haga clic en Editor de Visual Basic. O bien, presione ALT + F11.
  3. En el menú Herramientas , haga clic en referencias.
  4. Desactive la casilla de verificación situada junto a la que se hace referencia de archivo o archivos. Cuando haya terminado, haga clic en Aceptar.
  5. Presione ALT + Q.
  6. En el menú archivo , haga clic en Guardar.
Nota Eliminación de referencias a otros archivos puede dañar la capacidad de macros en el documento funcione correctamente.

Cómo quitar la información del disco duro o red

Cuando guarda un documento en el disco duro local o a una red información que identifica el disco duro local o servidor de red de servidor, puede se escriben en el documento.

Puede quitar la información de el documento. Para ello, siga estos pasos:
  1. Abra el documento.
  2. En el menú archivo , haga clic en Guardar como. Guarde el documento en la unidad de disco (normalmente, A:).
  3. En el menú archivo , haga clic en Cerrar.
  4. Quite el disquete de la unidad de disco.
Ahora puede utilizar el Explorador de Windows para copiar el documento de el disco en cualquier disco duro o servidor de red.

Nota: debido a la limitación de espacio de un disco (normalmente 1,44 MB) no se puede utilizar este método si el tamaño de archivo supera el importe de la libre espacio en el disco.

Objetos incrustados en documentos pueden contener metadatos

Si incrusta un objeto dentro de un documento, el objeto todavía retiene sus propias propiedades, independientemente de lo que hace con el documento. Para ejemplo, si incrusta un libro de Microsoft Excel dentro de un documento de Word, el documento y el libro tiene sus propias propiedades.

Se puede quitar los metadatos de un objeto incrustado activando el objeto, si se quita cualquier los metadatos, como se describió anteriormente, reactivando el documento contenedor (mediante la Por ejemplo, encima de esto sería el documento de Word) y, a continuación, guardar el contenedor documento.

Nota Al activar un objeto incrustado en un documento, únicamente una parte de el objeto incrustado se muestra en el documento; el objeto puede contener información adicional que no aparezca. Si desea que un documento contenga sólo una representación de objeto incrustado y no el contenido real, corte el objeto y, a continuación, utilice el elemento Pegado especial en el menú Edición para pegar el objeto en el documento utilizando un metarchivo formato. Una vez hecho esto, ya no se puede editar el objeto incrustado; Sin embargo, no contendrá ningún metadato.

Cómo quitar identificadores únicos de documentos de Office

Debido al diseño de los programas incluidos en Microsoft Los documentos que se crean o se guardan en los programas de Office 97 de Office 97, puede contiene un identificador único.
Para obtener información adicional acerca de estos identificadores y cómo quitarlos, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
222180OFF97: Cómo y por qué se crean identificadores únicos en documentos de Office

Sugerencias generales relativas a la seguridad

Éstas son algunas sugerencias generales que puede utilizar para aumentar el nivel de seguridad de su entorno informático:
  • Siempre que no esté en el equipo, protéjalo con un protector de pantalla protegido por contraseña, contraseña de encendido o el bloqueo de Windows NT característica.
  • Si el equipo tiene todas las carpetas compartidas, asegúrese de que usted aplicar contraseñas a ellos para que sólo los usuarios autorizados pueden tener acceso a los recursos compartidos. Para aún mayor seguridad, utilice el control de acceso de nivel de usuario, para que pueda controlar exactamente quién puede tener acceso a recursos compartidos del equipo.
  • Cuando elimina un archivo, vacíe la Papelera de reciclaje inmediatamente. Desea instalar una herramienta que borre por completo o sobrescribe los archivos Cuando se eliminan.
  • Al realizar la copia de seguridad de los datos, almacenar los archivos de copia de seguridad en un ubicación segura, como una caja de seguridad, una caja de seguridad o armarios con llave. Almacenar una copia de las copias de seguridad en una ubicación externa segura en caso de su ubicación primaria está inutilizable.
  • Documentos importantes deben estar protegida con contraseña, para asegurarse de que sólo los usuarios autorizados pueden abrirlos. Las contraseñas deben almacenarse en un ubicación separada y segura. Tenga en cuenta que si no se puede recuperar una contraseña, no hay No hay forma de recuperar el contenido de un documento protegido con contraseña.
  • No distribuya documentos en formato electrónico. En su lugar, imprímalos. No utilice elementos de identificación como fuentes distintivas, las marcas de agua, logotipos o especial papel, a menos que es necesario (por ejemplo, para un presentación).
  • El correo electrónico no es anónimo. Enviar correo electrónico un documento si usted preocupa su identidad pueda relacionarse de alguna manera con el documento.
  • Envíe un documento a través de Internet mediante la Protocolo HTTP o FTP. Información enviada a través de estos protocolos se envía en claro" texto", lo que significa que es técnicamente posible (aunque poco probable) para que pueda ser interceptada.

Para obtener más información

Para obtener información adicional acerca de los temas que se tratan en este artículo, Haga clic en los números de artículo siguientes para verlos en Microsoft Microsoft Knowledge Base:
195005WD97: Algunas propiedades de documento llenan automáticamente
216866 WD97: No se cifra la información de resumen en Propiedades
178121 WD97: No hay petición de contraseña "Modificar" en el cliente de correo
194494 WD97: Protección mediante contraseña se pierde al guardar como versiones anteriores
170940 WD97: Contraseña no se pide con la primera extensión de Sub-documento
223396 OFF: Cómo minimizar metadatos en documentos de Microsoft Office
223789 XL: Cómo minimizar metadatos en los libros de Microsoft Excel
223793 PPT97: Cómo minimizar metadatos en presentaciones de Microsoft PowerPoint

Propiedades

Id. de artículo: 223790 - Última revisión: viernes, 28 de junio de 2013 - Versión: 3.0
La información de este artículo se refiere a:
  • Microsoft Word 97 Standard Edition
Palabras clave: 
kbdownload kbhowto kbmt KB223790 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 223790
Renuncia a responsabilidad de los contenidos de la KB sobre productos a los que ya no se ofrece asistencia alguna
El presente artículo se escribió para productos para los que Microsoft ya no ofrece soporte técnico. Por tanto, el presente artículo se ofrece "tal cual" y no será actualizado.

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com