[Wd97]: Word 文書内のメタデータを最小限に抑える方法

文書翻訳 文書翻訳
文書番号: 223790 - 対象製品
この記事は、以前は次の ID で公開されていました: JP223790
すべて展開する | すべて折りたたむ

目次

概要

作成する、開く、またはドキュメントを保存するたびにWord 97 では、ドキュメントを共有したくないコンテンツが含まれている可能性があります。他のドキュメントを電子的に配布するとします。この情報です。「メタデータ」としては、知られています。メタデータはさまざまな目的を強化するために使用します。編集、表示、ファイリング、および Microsoft Office ドキュメントの取得します。

一部のメタデータは、Microsoft Word ユーザーに容易にアクセス可能です。インタ フェース。その他のメタデータは、特殊な方法でアクセスできるような低レベルのバイナリ ファイル エディターで文書を開くとします。ここではいくつかの例メタデータは、ドキュメントに格納されます。
  • 自分の名前
  • 頭文字
  • 会社名または組織名
  • コンピューターの名前
  • ネットワーク サーバーまたはハード_ディスクの保存場所の名前ドキュメント
  • その他のプロパティと概要情報
  • 埋め込み OLE オブジェクトの非表示部分
  • 以前の文書作成者の名前
  • 文書の変更履歴
  • ドキュメントのバージョン
  • テンプレートの情報
  • 非表示のテキスト
  • コメント
この資料でを使用することができますさまざまな方法について説明します。Word 文書内のメタデータの量を最小化します。

詳細

方法 Word 内のさまざまなメタデータが作成されます。ドキュメント。その結果を削除するを使用することができます 1 つのメソッドはありません。これらのメタデータ ドキュメントから。次の説明の領域メタデータが Word 文書の保存される場所。

プログラムからユーザー名を削除する方法

表示またはユーザー名を変更することができます。これを行うには、以下を実行します手順:
  1. [ツール] メニューの [オプション] をクリックします。[ユーザー情報] タブを選択します。
    エディット ボックス、次を参照してくださいする必要があります。
    Name
    頭文字
    郵送先住所
  2. 場合は、情報の表示するにはドキュメントの編集を入力を特定されない文字列かスペースボックス、し、変更を適用するのには[OK ] をクリックします。
作成する新しいドキュメントがこれが含まれます情報は、Office のインストール時に入力したデフォルト値。ただし、既存のドキュメントは、既にこの情報があります。

個人の概要情報を削除する方法

作成または Word では、概要情報はドキュメントを保存すると文書内に保存されます。いくつかの方法を使用することができます。この情報にアクセスします。
  • ドキュメントを開きます。[ファイル] メニューの [プロパティ] をクリックします。概要統計内容、およびカスタムタブにはすべて自分の名前などのさまざまなプロパティが含まれて可能性があります、管理者の名前、および会社名。
  • Windows エクスプ ローラーで、ドキュメントを右クリックし、ショートカット メニューの [プロパティ] をクリックします。[のプロパティ] ダイアログ ボックス内のタブに情報があります。
  • Visual Basic for Applications のマクロを使用することが可能です。または、[プロパティ] ダイアログ ボックスでプロパティを読み取る他のプログラム コードを示します。
既存の文書から概要情報をオフにすることができますかテンプレートです。これを行うには、次の手順を実行します。
  1. 文書またはテンプレートを開きます。
  2. [ファイル] メニューの [プロパティ] をクリックします。
  3. [概要] タブで、作成者マネージャー会社、および配布したくないその他のエディット ボックスをオフにします。
  4. [ユーザー設定] タブで、使用しない情報が含まれているプロパティを削除します。配布します。
  5. 完了したら、[ OKを] をクリックします。[ファイル] メニューの [保存] をクリックします。[閉じる[ファイル] メニューをクリックします。
次の手順を完了したら、ドキュメントしてはいけないプロパティ サマリーにはが含まれます。

ネットワークに接続するときに個人の概要情報を削除します。

ネットワークにログオンしている場合は、ネットワーク ユーザー名可能性があります。文書を保存すると [概要] タブの [作成者] ボックス、および [統計情報] タブの [最終更新者フィールドに表示されます。持っている場合でもに発生することができます。その他の個人情報をコンピューターから削除します。

削除するのにはネットワーク上にある場合は、文書から概要情報をそれらに従う手順:
  1. 文書がネットワーク サーバーに保存され、それをコピーします。ローカルのハード ディスク。
  2. コンピューターを起動してネットワークにログオンしない.[ネットワーク ログオン] ダイアログ ボックスが表示されたら、キャンセルをクリックするか、ESC キーを押します。

    メモ エスケープ キーを押して、Windows を起動できない場合 (たとえば、コンピューターが実行されている Windows NT)、以下の手順を続行することはできません。
  3. ドキュメントを開きます。
  4. [ファイル] メニューの [プロパティ] をクリックします。
  5. [概要] タブで、作成者管理者会社、およびしない情報が含まれているその他のボックスをオフに配布します。
  6. [ユーザー設定] タブのための情報が含まれているプロパティを削除します。配布する必要はありません。
  7. 完了したら、[ OKを] をクリックします。[ファイル] メニューの [保存] をクリックします。[閉じる[ファイル] メニューをクリックします。
ネットワークにファイルを開くできませんログオンします。場合は、ネットワーク ユーザー名をファイルに書き込む可能性があります。ただし、Windows エクスプ ローラーは、ネットワークにファイルをコピーするのに使用します。サーバーまたはフロッピー ディスクを使用します。

ドキュメント内のコメントを削除する方法

Microsoft Word 文書にコメントを追加することができます。通常、コメントを作成したユーザーの名前が含まれるように、書き込んだユーザーを識別することができます。

コメントに通常表示されるには、テキストの強調表示されたセクション。コメント内を右クリックしをクリックすることができます。コメントを削除します。

新しく作成するコメントを含めないでください。ユーザー名は、[オプション] ダイアログ ボックスから上記のように削除したので。

文書からヘッダーとフッターを削除する方法

特定のドキュメントにヘッダーとフッターを含めることが情報です。ヘッダーやフッターから情報を削除するのには、以下を実行します手順:
  1. ヘッダーとフッターは、[表示] メニューをクリックします。
  2. ヘッダーとフッターは、上部と下部の各に表示します。文書内のページ。必要に応じて変更します。
  3. 完了すると、ヘッダーとフッター ] ツールバーの [閉じる] をクリックします。

変更履歴のマークを削除する方法

ドキュメントは、変更履歴を含めることがでくには特定の変更を加えた更新者を決定します。反映するか元に戻すドキュメントのリビジョン履歴を変更されたテキストを保存します。記号が削除されます。

高速保存を無効にする方法

高速保存機能は、文書の保存の処理を高速化します。文書に加えられた変更のみを保存します。

ため高速保存機能のデザインは、文書から削除したテキストがあります。であっても、文書を保存した後、ドキュメント内に残ります。懸念がある場合文書に残り、削除したテキストを次の手順を実行します。
  1. [ツール] メニューの [オプション] をクリックします。
  2. [保存] タブを選択します。
  3. 「」高速保存] チェック ボックスをオフにします。[Ok]をクリックします。
メモ Microsoft Word 97 SR 1 で以降、高速保存機能です。既定ではオフにします。

追加詳細を参照するのには、以下の資料番号をクリックして、マイクロソフト サポート技術情報:
71999[Wd97]: [高速保存] オプションを無効にする方法
190733 [Wd97]: Word 文書にテキスト エディターでは削除したテキストが表示されます。
192480 [Wd97]:"高速保存について寄せられる質問

テキストの検索および削除する方法を非表示として書式設定

Word 文書で、テキストを非表示することが可能です。非表示のテキスト可能性がありますいない配布するのには、情報を含めることができますので、表示し、削除することができます。テキストをすべて文書から削除するのには非表示、次のとおりこれらの手順の書式です。
  1. [ツール] メニューの [オプション] をクリックします。[表示] タブを選択します。
  2. [隠し文字] チェック ボックスをオンにし、 [OK] をクリックします。
  3. [編集] メニューの [置換] をクリックします。
  4. ダイアログ ボックスを展開するのには [詳細] ボタンをクリックします。
  5. [検索] ボックスをクリックします。
  6. [書式] をクリックし、[フォント] をクリックします。[隠しオブジェクト] チェック ボックスをオンにし[OK] をクリックします。
  7. [すべて置換]をクリックします。
すべての隠し文字が文書から削除されます。オフにするには非表示のテキストの表示は、次の手順を実行します。
  1. [ツール] メニューの [オプション] をクリックします。[表示] タブを選択します。
  2. [隠し文字] チェック ボックスをオフにします。[Ok]をクリックします。

文書からハイパーリンクを削除する方法

ドキュメントがほかの文書または Web ページへのハイパーリンクが含まれて可能性があります。イントラネットやインターネットをします。ハイパーリンクは、通常表示は、青い下線が引かれました。テキストの文字列。

単一のハイパーリンクを手動で削除することができます、ショートカット メニューの [の上にへのハイパーリンクをポイントをクリックすると[ハイパーリンクの削除、ハイパーリンクを右クリックしてのドキュメントです。

文書内のすべてのハイパーリンクを削除する場合は、これを行うには、Visual Basic for Applications マクロを使用できます。 詳細については、次の資料をクリックしてください。マイクロソフトのサポート技術情報の資料を参照する番号:
156353[Xl97]: すべてのハイパーリンクを選択するメニューを選択できません。

文書からスタイルを削除する方法

ドキュメントは、メタデータを含むスタイルが含まれます。することができます。これらのスタイルを削除または名前を変更します。これを行うには、次の手順を実行します。
  1. スタイルを含む文書を開きます。
  2. [書式] メニューのスタイルをクリックします。
  3. 削除したり名前を変更しスタイルを選択します。スタイルを削除する削除をクリックしてまたは名前を変更するのには[変更] をクリックします。

文書から旧版のファイルを削除する方法

Word には、保存する、ファイル バージョン管理機能が含まれています。同じファイル内に同じ文書の複数のバージョン。ことがあります。他のユーザーと共有する前に、ドキュメントの古いバージョンを削除します。

1 つまたは複数のバージョンのドキュメントを削除するのには、次の手順を実行します。
  1. [ファイル] メニューの [バージョン] をクリックします。
  2. [ドキュメントのバージョンを削除する] を選択します。CTRL キーを押しながら 2 つ以上のバージョンを選択することができます。バージョン。
  3. 削除をクリックします。
  4. 古いバージョンの削除が完了したら、文書化、[ファイル] メニューの [保存] をクリックします。

フィールド コードからリンクを削除する方法

されている画像やその他の Word 文書内のオブジェクトが含まれている可能性があります。リンク先の画像やオブジェクトのパスなどのリンク情報。することができます。フィールド コードを編集することによって、文書からリンク情報を削除します。

フィールド コードを表示するのには、次の手順を実行します。
  1. [ツール] メニューの [オプション] をクリックします。[表示] タブを選択します。
  2. [フィールド コード] チェック ボックスをオンにします。[Ok]をクリックします。
フィールド コードが表示され、かどうかを確認するのには確認することができます。識別情報が含まれています。

リンクを削除するのにはリンク先の画像やその他のオブジェクトからの情報を以下の手順を実行します。
  1. リンクされている画像またはオブジェクトを選択します。または、フィールド コードを選択イメージまたはオブジェクトのフィールド コードが表示されていない場合は。
  2. Ctrl キーと SHIFT キーを押しながら F9 キーを押します。
画像またはオブジェクト リンクされていません。そのリンクを解除するに注意して、画像またはオブジェクトを編集できなく可能性があります。

テンプレートの名前と場所を削除する方法

Word で作成したすべてのドキュメントがテンプレートに基づいています。で既定では、これはテンプレート フォルダーに Normal.dot テンプレート ファイル、です。ただし、別のテンプレートに基づく文書を作成することができます。もう 1 つの場所です。このテンプレートの名前とパスに格納されている、ドキュメントのプロパティ。

テンプレートの名前と場所を表示するには選択の概要] タブ、[ファイル] メニューのプロパティします。

テンプレートを送信しない場合でも、ドキュメント、ドキュメントの名前と、テンプレートの場所を保持します。変更するのにはテンプレートの名前と場所を識別する以外に値は、次の手順を実行します。
  1. [ツール] メニューの[テンプレートとアドイン] をクリックします。
  2. 添付をクリックします。
  3. 名前とされていない場所にあるテンプレートを選択します。機密情報や一意です。たとえば、ためマイクロソフトがすべてのコンピューターインストールされている Word Normal.dot、Normal.dot を選択することがあります。
  4. ファイルを開く] をクリックします。[ OKを] をクリックします。
メモ テンプレートにマクロ、定型句、ユーザー設定のスタイルが含まれている可能性があります、また、ユーザー設定のツールバー。テンプレートを変更すると、これらのことがあります。文書には使用できません。

回覧先情報を削除する方法

文書に回覧先を使用して電子メールを送信すると、ルーティング情報が文書に接続です。この情報を削除するのにはドキュメントからいないが保持されない形式で文書を保存する必要があります。回覧先情報がします。

Microsoft Word で、文書に保存します。RTF (リッチ テキスト形式または HTML 形式で。ドキュメントを閉じるし、新しいファイルを再度開きます。回覧先情報が存在しないため、これで、Word 形式で文書を保存できます。

することができます。また以下の手順を実行します。
  1. 上記の手順を使用して高速保存をオフにします。
  2. [ファイル] メニューを送信するをポイントし、[ほかの回覧先] をクリックします。
  3. 回覧先を削除するのにはオフに] をクリックします。[ OKを] をクリックします。
  4. [ファイル] メニューの [保存] をクリックします。
ドキュメントが、回覧先情報が保存されます。

以前の作成者の名前を削除する方法

Word 上の最後の 10 人の名を格納します。ドキュメント内のドキュメント。これは、自動機能を無効にすることはできませんです。

ただしから最新の 10 個の著者の名前を削除することができます、などが保持されない形式で文書を保存します情報です。たとえば、RTF (リッチ テキスト形式で文書を保存した場合形式または HTML 形式の場合、作成者の情報は失われます。後に閉じることができます。rtf 形式と HTML 文書を再度開くし、Microsoft Word 形式で保存します。

Visual Basic のコードからユーザー名を削除する方法

Word では、記録されたマクロの Visual Basic マクロの記録時次のようなヘッダーから始まります。

   ' Macro1 Macro
   ' Macro recorded 3/11/1999 by <User Name>
				


記録したマクロからユーザー名を削除するのには、次の手順を実行します。
  1. マクロを含む文書を開きます。
  2. [ツール] メニューの [マクロ] をポイントし、 Visual Basic エディター] をクリックします。または、ALT キーを押しながら F11 キーを押します。
  3. [プロジェクト] ウィンドウで、モジュールをダブルクリックして、マクロが含まれています。
  4. 記録されているマクロ コードからユーザー名を削除します。
名前の削除が完了したらを返すには、ALT キーを押しながら Q キーを押します。プログラムです。[保存ファイル] メニューをクリックします。

Visual Basic の他のファイルへの参照を削除する方法

Visual Basic エディターで、参照を作成するのには別のファイルにします。ユーザーがドキュメントを開く場合は、もう一方への参照が含まれていますファイルは、ユーザーの参照先のファイル名を確認できます。

削除するのにはこれらの参照は、次の手順を実行します。
  1. 参照が含まれている文書を開きます。
  2. [ツール] メニューの [マクロ] をポイントし、 Visual Basic エディター] をクリックします。または、ALT キーを押しながら F11 キーを押します。
  3. [ツール] メニューの [参照設定クリックします。
  4. 参照先のファイルまたはファイルの横のチェック ボックスをオフにします。完了したら、[ OKを] をクリックします。
  5. ALT キーを押しながら Q キーを押します。
  6. [ファイル] メニューの [保存] をクリックします。
メモ その他のファイルへの参照を削除する機能の妨げとなります。正常に機能してから、文書内のマクロ。

ネットワークやハード_ディスクの情報を削除する方法

文書をローカルのハード_ディスク、またはネットワークに保存するとサーバーは、ローカル ハード_ディスクやネットワーク サーバーを識別する情報があります。文書に書き込まれます。

この情報を削除することができます。ドキュメント。これを行うには、次の手順を実行します。
  1. ドキュメントを開きます。
  2. [ファイル] メニューの保存クリックします。文書をフロッピー ディスク ドライブ (通常は a:) に保存します。
  3. [ファイル] メニューの [閉じる] をクリックします。
  4. フロッピー ディスクをフロッピー ディスク ドライブから削除します。
ドキュメントをコピーするのには、Windows エクスプ ローラーを使用することができます。フロッピー ディスク、ハード ディスクやネットワーク サーバーに。

: ため、容量の制限 (通常 1.44 MB) のフロッピー ディスクの文書ファイルのサイズの空き容量を超えている場合、このメソッドを使用することはできません。フロッピー ディスク上の領域。

ドキュメント内の埋め込みオブジェクトにメタデータが含まれる場合があります。

場合は、ドキュメント、静止のオブジェクト内にオブジェクトを埋め込む文書にどのような操作を行って、独自のプロパティを保持します。を例では、Word 文書内の Excel ブックを埋め込む場合は、文書とブックは、独自のプロパティがあります。

することができます。いずれかを削除して、オブジェクトをアクティブにする、埋め込みオブジェクトからメタデータを削除します。その文書を再度アクティブ上記のメタデータ (を使用して、例の上、この Word 文書になります)、し、コンテナーを保存します。ドキュメント。

メモ 一部は、ドキュメントで埋め込みオブジェクトをアクティブにします。埋め込みオブジェクトは、文書内が表示されます。オブジェクトが含まれている可能性があります。表示されない追加情報です。ドキュメントが含まれている場合埋め込みオブジェクトの実際のコンテンツではなく、レンダリングだけをカットします。オブジェクトと貼り付けオブジェクト、メタファイルを使用して文書に貼り付けるには、[編集] メニュー項目を使用して形式です。この操作を行うと、埋め込みオブジェクトを編集することできなくなります。ただし、すべてのメタデータは含まれません。

Office ドキュメントから一意の識別子を削除する方法

Microsoft に付属しているプログラムの仕様Office 97 では、作成された、または Office 97 プログラムで保存されたドキュメント可能性があります。一意の識別子が含まれます。
これらの識別子の詳細については、資料を参照する次の資料番号をクリックしてそれらを削除する方法マイクロソフトのサポート技術情報:
222180[Off97]: 作成方法と理由の一意の識別子で Office ドキュメントです。

セキュリティに関する推奨事項

ここでは、増加を使用することができますいくつかの一般的な提案現在のコンピューティング環境のセキュリティ レベル:
  • コンピューターにではない場合に、それをセキュリティで保護します。パスワードで保護されたスクリーン セーバー、電源投入時のパスワード、または Windows NT のロック機能します。
  • コンピューターに共有フォルダーがある場合は、ことを確認します。承認されたユーザーのみが共有にアクセスできるようにするには、パスワードを適用します。できるためより高いセキュリティのため、ユーザー レベルのアクセス制御を使用します。正確には、コンピューターの共有にアクセスできるを制御します。
  • ファイルを削除すると、すぐにごみ箱を空します。完全消去または上書きのファイル ユーティリティを検討するとして可能性があります。場合、それらも削除されます。
  • データのバックアップを作成すると、バックアップ ファイルに保存します。安全、セキュリティ ボックス、鍵のかかったキャビネットなどの安全な場所。オフサイトの安全な場所にバックアップのコピーを小文字で格納、プライマリ ・ サイトが使用できなくなります。
  • 重要なドキュメントをパスワードで確実に保護する必要があります。承認されたユーザーだけが開くことができること。パスワードを保管する必要があります、安全な別の場所です。パスワードを忘れた場合は、注意してください。パスワードで保護された文書の内容を回復する方法はありません。
  • 電子的な形態で文書を配布操作を行います。代わりに、印刷します。要素の識別などの特徴的なフォントを使用しない、透かし、ロゴ、または特殊な用紙、しない限り、必要に応じて (たとえば、プレゼンテーションの場合)。
  • メールではない匿名。電子メールでドキュメントと送信しないで、文書に添付される id に懸念があります。
  • ドキュメントがいずれかを使用して、インターネット経由で送信しない、HTTP または FTP プロトコルです。これらのプロトコルを使って送信される情報は「クリア テキストで送信されます。テキストは「技術的になることを意味、可能) に受け取ること。

詳細については

をこの資料に記載されているトピックの詳細については、Microsoft では、記事を表示するのには、以下の資料番号をクリックしてください。サポート技術情報:
195005[Wd97]: が自動的に設定、ドキュメントのプロパティ
216866 [Wd97]: のプロパティの概要情報が暗号化されていません。
178121 [Wd97]: なしパスワードの入力を「修正」のメール クライアントで
194494 [Wd97]: 以前のバージョンとして保存するときにパスワードの保護が失われる
170940 [Wd97]: パスワード入力を最初のサブ文書の展開を要求しません。
223396 OFF: Microsoft Office ドキュメント内のメタデータを最小限に抑える方法
223789 XL] Excel ブック内のメタデータを最小限に抑える方法
223793 [Ppt97]: Microsoft PowerPoint プレゼンテーション内のメタデータを最小限に抑える方法

プロパティ

文書番号: 223790 - 最終更新日: 2013年6月28日 - リビジョン: 3.0
この資料は以下の製品について記述したものです。
  • Microsoft Word 97 Standard Edition
キーワード:?
kbdownload kbhowto kbmt KB223790 KbMtja
機械翻訳の免責
重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。
英語版 KB:223790
Microsoft Knowledge Base の免責: Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。
サポート期間が終了した「サポート技術情報」資料に関する免責事項
この資料は、マイクロソフトでサポートされていない製品について記述したものです。そのため、この資料は現状ベースで提供されており、今後更新されることはありません。

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com