WD97: Como minimizar metadados em documentos do Microsoft Word

Traduções de Artigos Traduções de Artigos
Artigo: 223790 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Nesta página

Sumário

Sempre que criar, abrir ou guardar um documento no Microsoft Word 97, o documento poderá incluir conteúdo que não pretende partilhar com outros utilizadores ao distribuir o documento electronicamente. Esta informação é conhecido como "metadados". Os metadados são utilizados para uma variedade de finalidades para melhorar o edição, visualização, arquivo e recuperação de documentos do Microsoft Office.

Alguns metadados são rapidamente acessíveis através do utilizador do Microsoft Word interface; outros metadados só são acessíveis através de meios extraordinários, tais como abrir um documento num editor de ficheiros binários de baixo nível. Eis alguns exemplos de metadados que poderão ser armazenados nos documentos:
  • O nome
  • As suas iniciais
  • O nome da empresa ou organização
  • O nome do computador
  • O nome do servidor de rede ou disco rígido onde guardou o documento
  • Outras informações de propriedades e resumo de ficheiro
  • Partes não visíveis de objectos OLE incorporados
  • Os nomes de autores anteriores do documento
  • Revisões de documentos
  • Versões de documentos
  • Informações do modelo
  • Texto oculto
  • Comentários
Este artigo explica vários métodos que pode utilizar para Minimize a quantidade de metadados contidos nos documentos do Word.

Mais Informação

Os metadados são criados de várias maneiras no Word. documentos. Como resultado, não existe nenhum método único que pode utilizar para eliminar todo este conteúdo dos documentos. As secções seguintes descrevem as áreas onde os metadados podem ser guardados em documentos do Word.

Como remover o nome de utilizador de programas

Pode visualizar ou alterar o nome de utilizador. Para tal, siga estes passos:
  1. Clique em Opções no menu Ferramentas . Seleccione o separador Informações do utilizador .
    Deverá ver as seguintes caixas de edição:
    Nome
    Iniciais
    Endereço de correio
  2. Se não pretender que nenhuma destas informações apareça no documentos, introduza cadeias ou espaços de não identificação na edição adequada caixas e, em seguida, clique em OK para aceitar as alterações.
Quaisquer novos documentos que criar irão conter esta informações, em vez dos valores predefinidos introduzidos quando instalou o Office. No entanto, os documentos existentes podem já contenham estas informações.

Como remover informações pessoais de resumo

Quando cria ou guarda um documento no Word, informações de resumo podem ser guardadas no documento. Existem vários métodos que pode utilizar para Aceda a estas informações:
  • Abra o documento. No menu ficheiro , clique em Propriedades. Os separadores de Resumo, Estatísticas, conteúdoe personalizada podem conter várias propriedades como o seu nome, o nome do gestor e o nome da empresa.
  • No Explorador do Windows, com o botão direito do documento, e Clique em Propriedades no menu de atalho. Como acima, os separadores da caixa de diálogo Propriedades podem conter informações.
  • É possível utilizar o Visual Basic para a macro de aplicações ou outro código de programa para ler as propriedades apresentadas na caixa de diálogo Propriedades .
Pode limpar informações de resumo de um documento existente ou modelo. Para tal, siga estes passos:
  1. Abra o documento ou modelo.
  2. No menu ficheiro , clique em Propriedades.
  3. No separador Resumo , desmarque o autor, Gestor, empresae outras caixas de edição que não pretende distribuir.
  4. No separador personalizado , elimine quaisquer propriedades que contêm informações que não o fizer pretende distribuir.
  5. Quando tiver terminado, clique em OK. Clique em Guardar no menu ficheiro . Em seguida, clique em Fechar o menu ' ficheiro '.
Depois de ter concluído estes passos, o documento não deve conter propriedades de resumo.

Remover informações pessoais de resumo quando ligado a uma rede

Se tiver iniciado sessão a uma rede, o nome de utilizador de rede pode aparecem na caixa de edição de autor no separador Resumo e no campo guardado pela última vez no separador ' Estatísticas ', quando guarda um documento. Isto pode ocorrer mesmo que tenha removido todas as outras informações pessoais do computador.

Para remover informações de resumo de um documento quando estiver numa rede, siga estes passos:
  1. Se o documento estiver armazenado num servidor de rede, copie-a o disco rígido local.
  2. Iniciar o computador, mas não inicie sessão na rede. Quando vir a caixa de diálogo de início de sessão de rede, clique em Cancelar ou prima ESC.

    Nota Se não conseguir iniciar o Windows premindo a tecla ESCAPE (por exemplo, o computador tiver o Windows NT), não é possível continuar estes passos.
  3. Abra o documento.
  4. No menu ficheiro , clique em Propriedades.
  5. No separador Resumo , desmarque o autor, Gestor, empresae outras caixas de edição que contenham informações que não o fizer pretende distribuir.
  6. No separador personalizado , elimine quaisquer propriedades que contêm informações que fizer não pretende distribuir.
  7. Quando tiver terminado, clique em OK. Clique em Guardar no menu ficheiro . Em seguida, clique em Fechar o menu ' ficheiro '.
Quando iniciar sessão na rede, não abra o ficheiro. Se o fizer, o nome de utilizador de rede pode ser escrito no ficheiro. No entanto, pode utilizar o Explorador do Windows para copiar o ficheiro ou uma rede servidor ou numa disquete.

Como remover comentários de documentos

O Microsoft Word fornece a capacidade de adicionar comentários a documentos. Normalmente, os comentários contêm o nome da pessoa que criou, para que Pode saber quem os escreveu.

Os comentários aparecem normalmente como uma secção realçada de texto; botão direito do rato no comentário e, em seguida, clique em Eliminar comentário.

Quaisquer novos comentários criados não deverão conter nome de utilizador, uma vez que o removeu da caixa de diálogo Opções , conforme mostrado acima.

Como remover cabeçalhos e rodapés de documentos

Os cabeçalhos e rodapés dos documentos poderão conter a identificação informações. Para remover informações de cabeçalhos e rodapés, siga estes passos:
  1. Clique em cabeçalho e rodapé no menu Ver .
  2. O cabeçalho e rodapé aparecem na parte superior e inferior de cada página do documento; alterá-las como pretender.
  3. Quando tiver terminado, clique em Fechar na barra de ferramentas cabeçalho e rodapé .

Como remover marcas de revisão

Documentos podem conter marcas de revisão, que permitem-lhe para Determine quem efectua alterações específicas a um documento. Quando aceitar ou rejeitar marcas de revisão, o texto revisto é guardado no documento e a revisão marcas são removidas.

Como desactivar a funcionalidade de gravação rápida

A funcionalidade FastSave acelera o processo de guardar um documento guardando apenas as alterações efectuadas a um documento.

Devido a um a concepção da funcionalidade FastSave, texto eliminado de um documento pode permanecem no documento, mesmo depois de guardar o documento. Se estiver preocupado sobre o texto eliminado permanecer nos documentos, siga estes passos:
  1. No menu Ferramentas , clique em Opções.
  2. Seleccione o separador Guardar .
  3. Desmarque a caixa de verificação "Guardar os ficheiros rapidamente". Clique em OK.
Nota No Microsoft Word 97 SR-1 e posteriores, a funcionalidade FastSave está desactivada por predefinição.

Para adicionais informações, clique nos números de artigo que se segue para visualizar os artigos do Base de dados de conhecimento da Microsoft:
71999WD97: Como desactivar a opção de gravação rápida
190733 WD97: Documento do Word de abrir Editor de texto apresenta o texto eliminado
192480 WD97: Perguntas mais frequentes sobre "Allow Fast Saves

Como procurar e remover texto formatado como oculto

Em documentos do Word, é possível formatar texto como oculto. Uma vez que o texto oculto pode conter informações que não pretende distribuir, poderá pretender mostrá-lo e removê-lo. Para remover todo o texto num documento que é formatado como oculta, siga estes passos:
  1. No menu Ferramentas , clique em Opções. Seleccione o separador da vista .
  2. Seleccione a caixa de verificação texto oculto e clique em OK.
  3. No menu Editar , clique em Substituir.
  4. Clique no botão mais para expandir a caixa de diálogo.
  5. Clique na caixa de edição junto a Localizar.
  6. Clique no botão Formatar e, em seguida, clique em tipo de letra. Seleccione a caixa de verificação oculto e clique em OK.
  7. Clique em Substituir tudo.
Todo o texto oculto é removido do documento. Para desactivar o apresentação de texto oculto, siga estes passos:
  1. No menu Ferramentas , clique em Opções. Seleccione o separador da vista .
  2. Desmarque a caixa de verificação texto oculto . Clique em OK.

Como remover hiperligações de documentos

Documentos poderão conter hiperligações para outros documentos ou páginas Web numa intranet ou Internet. As hiperligações aparecem normalmente como azuis sublinhadas cadeias de texto.

Pode eliminar manualmente uma única hiperligação de um documento clicando na hiperligação, apontando para a hiperligação no menu de atalho e clicando em Remover hiperligação.

Se pretender eliminar todas as hiperligações num documento, Pode utilizar uma macro Visual Basic for Applications para o fazer. Para obter informações adicionais, clique no seguinte artigo número para visualizar o artigo na Microsoft Knowledge Base:
156353XL97: No menu choice para seleccionar todas as hiperligações

Como remover estilos de documentos

Os documentos podem incluir estilos que contenham metadados. É possível remover estes estilos ou mudar os respectivos nomes. Para tal, siga estes passos:
  1. Abra o documento que contém os estilos.
  2. No menu Formatar , clique no estilo.
  3. Seleccione o estilo que pretende eliminar ou mudar o nome. Clique em Eliminar para eliminar o estilo ou clique em Modificar para mudar o nome.

Como remover versões de ficheiros antigas de documentos

O Word inclui uma funcionalidade de versão do ficheiro que lhe permite guardar várias versões do mesmo documento no mesmo ficheiro. Poderá pretender Elimine versões mais antigas do documento antes de o partilhar com outros utilizadores.

Para eliminar uma ou mais versões de um documento, siga estes passos:
  1. No menu ficheiro , clique em versões.
  2. Seleccione a versão do documento que pretende eliminar. Pode seleccionar mais de uma versão premindo a tecla CTRL enquanto selecciona as versões.
  3. Clique em Eliminar.
  4. Quando acabar de eliminar as versões antigas do documento, clique em Guardar no menu ficheiro .

Como remover ligações de códigos de campo

Imagens ligadas e outros objectos em documentos do Word podem conter informações da ligação, como o caminho para a imagem ou objecto ligados. É possível Remova informações de ligação do documento editando os códigos de campo.

Para apresentar códigos de campo, siga estes passos:
  1. No menu Ferramentas , clique em Opções. Seleccione o separador da vista .
  2. Seleccione a caixa de verificação de códigos de campo . Clique em OK.
Depois de códigos de campo estiverem visíveis, pode verificar para ver se algum eles contêm informações de identificação.

Para remover a ligação informações a partir de uma imagem ligada ou outro objecto, siga estes passos:
  1. Seleccione a imagem ou objecto ligados. Ou seleccione o código de campo para a imagem ou objecto, se os códigos de campo estiverem visíveis.
  2. Prima CTRL + SHIFT + F9.
A imagem ou objecto é agora não ligados. Tenha em atenção que desligar um imagem ou objecto, pode fazer com que não editáveis.

Como remover o nome do modelo e a localização

Todos os documentos criados no Word são baseados num modelo. Por predefinição, este é o ficheiro de modelo normal. dot, localizado na pasta Modelos. No entanto, pode criar um documento baseado num modelo diferente no outra localização. O caminho e o nome deste modelo são armazenadas dentro de Propriedades do documento.

Para ver o nome do modelo e a localização, clique em Propriedades no menu ' ficheiro ' e seleccione o separador Resumo .

Mesmo se não enviar o modelo com o documento, o documento mantém o nome e localização do modelo. Para alterar o nome do modelo e a localização para não identificação valores, siga estes passos:
  1. No menu Ferramentas , clique em modelos e suplementos.
  2. Clique em anexar.
  3. Seleccione um modelo que tenha um nome e localização que não sejam sensíveis nem únicos. Por exemplo, uma vez que cada computador que está a Microsoft Word instalado incluem o normal. dot, poderá pretender seleccionar normal. dot.
  4. Clique em Abrir. Em seguida, clique em OK.
Nota O modelo poderá conter macros, entradas de texto automático, estilos personalizados, e barras de ferramentas personalizadas. A alteração de modelos pode tornar alguns destes itens não está disponível para o seu documento.

Como remover informações da lista de encaminhamento

Se enviar um documento através de correio electrónico utilizando uma lista de distribuição, informações de encaminhamento poderão ser anexadas ao documento. Para remover estas informações do documento, tem de guardar o documento num formato que não retenha informações da lista de encaminhamento.

No Microsoft Word, guarde o documento no RTF (Rich Text Format) ou formato HTML. Feche o documento e, em seguida reabra o novo ficheiro. Uma vez que já não estão presentes, as informações do Guia de remessa de encaminhamento Agora pode guardar o documento no formato do Microsoft Word.

É possível também, siga estes passos:
  1. Desactive a funcionalidade FastSave utilizando as instruções apresentadas anteriormente.
  2. No menu ficheiro , aponte para Enviar parae clique em Outro destinatário da distribuição.
  3. Clique em Limpar para remover a lista de distribuição. Em seguida, clique em OK.
  4. No menu ficheiro , clique em Guardar.
O documento é guardado sem quaisquer informações da lista de encaminhamento.

Como remover os nomes de autores anteriores

O Word armazena os nomes das últimas 10 pessoas que tenham trabalhado numa documento no documento. Esta é uma funcionalidade automática que não pode ser desactivada.

No entanto, pode remover os nomes dos últimos 10 autores de um documento, guardando o documento num formato que não retenha tais informações. Por exemplo, se guardar o documento em qualquer um dos RTF (Rich Text Formato) ou o formato HTML, as informações de criação serão perdidas. Em seguida, pode fechar e abra novamente o documento RTF/HTML e guardá-lo no formato do Microsoft Word.

Como remover o nome de código do Visual Basic

Quando grava uma macro do Visual Basic no Word, a macro gravada começa com um cabeçalho semelhante ao seguinte:

   ' Macro1 Macro
   ' Macro recorded 3/11/1999 by <User Name>
				


Para remover o nome de quaisquer macros gravadas, Siga estes passos:
  1. Abra o documento que contém as macros.
  2. No menu Ferramentas , aponte para Macroe clique em Editor do Visual Basic. Ou prima ALT + F11.
  3. Na janela do projecto, faça duplo clique sobre o módulo que contém as macros.
  4. Remova o nome a partir do código de macro gravada.
Quando tiver terminado de remover o nome, prima ALT + Q para regressar para o programa. Em seguida, clique em Guardar no menu ficheiro .

Como remover referências do Visual Basic a outros ficheiros

No Editor do Visual Basic, é possível criar uma referência para outro ficheiro. Se um utilizador abre um documento que contém referências a outros ficheiros, o utilizador pode ver os nomes dos ficheiros referenciados.

Para remover Estas referências, siga estes passos:
  1. Abra o documento que contém referências.
  2. No menu Ferramentas , aponte para Macroe clique em Editor do Visual Basic. Ou prima ALT + F11.
  3. No menu Ferramentas , clique em References.
  4. Desmarque a caixa de verificação junto do ficheiro ou ficheiros referenciados. Quando tiver terminado, clique em OK.
  5. Prima ALT + Q.
  6. No menu ficheiro , clique em Guardar.
Nota Remoção de referências a outros ficheiros poderá comprometer a capacidade de macros no documento de funcionar correctamente.

Como remover informações de disco rígido ou rede

Quando guarda um documento para o disco rígido local ou a uma rede poderão do servidor, informações que identificam o disco rígido local ou servidor de rede ser escritas no documento.

Pode remover esta informação da o documento. Para tal, siga estes passos:
  1. Abra o documento.
  2. No menu ficheiro , clique em Guardar como. Guarde o documento para a unidade de disquetes (normalmente, a:).
  3. No menu ficheiro , clique em Fechar.
  4. Remova a disquete da unidade de disquetes.
Agora pode utilizar o Explorador do Windows para copiar o documento a partir de a disquete para qualquer disco rígido ou servidor de rede.

Nota: devido à limitação de espaço de uma disquete (normalmente 1,44 MB), Este método não pode ser utilizado se o tamanho do ficheiro de documento exceder a quantidade de livre espaço na disquete.

Objectos incorporados em documentos poderão conter metadados

Se incorporar um objecto dentro de um documento, o objecto ainda mantém as respectivas propriedades, independentemente do que faça ao documento. Para exemplo, se incorporar um livro do Microsoft Excel num documento do Word, o documento e o livro tem as suas próprias propriedades.

É possível remover metadados de um objecto incorporado activando-o objecto, a remoção de quaisquer metadados conforme descrito acima, reactivando o documento contentor (utilizando o acima de exemplo, este seria o documento do Word) e, em seguida, guardar o contentor documento.

Nota Quando activa um objecto incorporado num documento, apenas parte do o objecto incorporado é apresentado no documento; o objecto pode conter obter informações adicionais que não aparecem. Se pretender que um documento contenha apenas uma representação do objecto incorporado e não o conteúdo real, corte o objecto e utilize o item Colar especial no menu Editar para colar o objecto no documento utilizando um metaficheiro formato. Depois de efectuar este procedimento, já não pode editar o objecto incorporado; No entanto, não conterá quaisquer metadados.

Como remover identificadores exclusivos de documentos do Office

Devido à concepção dos programas incluídos no Microsoft Poderão do Office 97, documentos que são criados ou guardados nos programas do Office 97 conter um identificador exclusivo.
Para obter informações adicionais sobre estes identificadores e como removê-los, clique no número de artigo seguinte para visualizar o artigo na a Microsoft Knowledge Base:
222180OFF97: How and why unique identifiers são criados em documentos do Office

Sugestões gerais relativas à segurança

Eis algumas sugestões gerais que pode utilizar para aumentar o nível de segurança no seu ambiente informático:
  • Sempre que não estão a utilizar o computador seguro com um protecção de ecrã protegida por palavra-passe, palavra-passe de ligação ou o bloqueio do Windows NT funcionalidade.
  • Se o computador tiver pastas partilhadas, certifique-se de utilizador aplica palavras-passe-lhes para que apenas utilizadores autorizados possam aceder as partilhas. Para maior segurança, utilize o controlo de acesso de nível de utilizador, para que possa controlar exactamente quem pode aceder às partilhas do computador.
  • Quando elimina um ficheiro, esvazie a Reciclagem imediatamente. Poderá pretender considerar um utilitário que apague ou substitua ficheiros totalmente Quando são eliminados.
  • Quando tiver efectuado cópia de segurança de dados, armazenar os ficheiros de cópia de segurança de um localização segura, como um cofre, uma caixa de depósito de segurança ou um armário. Armazene uma cópia de segurança num local externo seguro caso o localização principal não é utilizável.
  • Documentos importantes devem ser protegidos por palavra-passe, para assegurar a que apenas utilizadores autorizados podem abri-los. As palavras-passe devem ser armazenadas numa segura, separe a localização. Nota Se não se lembrar uma palavra-passe, não existe forma de recuperar o conteúdo de um documento protegido por palavra-passe.
  • Não distribua documentos em formato electrónico. Em vez disso, Imprima-os. Não utilize elementos de identificação, tais como tipos de letra característicos, especiais, logótipos ou marcas d'água de papel, a menos que necessário (por exemplo, para um apresentação).
  • Correio electrónico não é anónimo. Não enviar um documento se lhe está preocupado com a identidade do utilizador que está a ser anexada de alguma forma ao documento.
  • Não envie um documento através da Internet utilizando o Protocolo HTTP ou FTP. Informações enviadas através destes protocolos são enviadas em "Limpar texto", o que significa que é tecnicamente possível (embora improvável) para ser interceptados.

Para mais informações

Para obter informações adicionais sobre os tópicos abordados neste artigo, Clique nos números de artigo que se segue para visualizar os artigos na Microsoft Base de dados de conhecimento:
195005WD97: Algumas propriedades de documento preenchidas automaticamente
216866 WD97: Summary information under properties não está encriptado
178121 WD97: Nenhum pedido palavra-passe para "Modificar" no cliente de correio
194494 WD97: Protecção de palavra-passe perdida quando guarda como versões anteriores
170940 WD97: Palavra-passe não lhe for pedido com o primeiro expansão do sub-document
223396 OFF: Como minimizar metadados em documentos do Microsoft Office
223789 XL: Como minimizar metadados nos livros do Microsoft Excel
223793 PPT97: Como minimizar metadados em apresentações do Microsoft PowerPoint

Propriedades

Artigo: 223790 - Última revisão: 28 de junho de 2013 - Revisão: 3.0
A informação contida neste artigo aplica-se a:
  • Microsoft Word 97 Standard Edition
Palavras-chave: 
kbdownload kbhowto kbmt KB223790 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 223790
Exclusão de Responsabilidade para Conteúdo sem Suporte na KB
Este artigo foi escrito sobre produtos para os quais a Microsoft já não fornece suporte. Por conseguinte, este artigo é oferecido "tal como está" e deixará de ser actualizado.

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com