PPT97: Jak minimalizovat Metadata v prezentacích aplikace PowerPoint

Překlady článku Překlady článku
ID článku: 223793 - Produkty, které se vztahují k tomuto článku.
Tento článek byl archivován. Je nabízen v takovém stavu, v jakém je, a nebude již nadále aktualizován.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Souhrn

Při vytvoření, otevření nebo uložení prezentace v Microsoft PowerPoint 97, může prezentace obsahovat obsahu není chtít sdílet s ostatními uživateli, která elektronicky distribuovat prezentaci. Tato informace je označováno jako "metadata". Metadata se používají z mnoha důvodů, neboť vylepšují úpravy, zobrazování, archivování a načítání dokumentů systému Office.

Některá metadata je snadno přístupný prostřednictvím uživatelského rozhraní PowerPoint; další metadata je pouze přístupné prostřednictvím jinými prostředky, například otevření prezentace v editoru nízkoúrovňové binární soubor. Zde jsou některé příklady metadat mohou být uloženy v prezentacích:
  • Jméno
  • vaše iniciály,
  • název společnosti nebo organizace,
  • název počítače,
  • Název síťového serveru nebo pevného disku, kam jste uložili prezentaci
  • další vlastnosti souboru a souhrnné informace,
  • neviditelné části vložených objektů OLE,
  • informace o šablonách,
  • komentáře
Tento článek vysvětluje různé metody můžete minimalizovat metadata obsažená v rámci aplikace PowerPoint prezentací.

Další informace

Metadata vytvořené v mnoha způsoby PowerPoint prezentací. V důsledku toho je žádné jedinou metodu můžete použít například obsah z prezentace vyloučit. Následující části popisují oblasti, kde může být metadata uložena v rámci prezentace aplikace PowerPoint.

Pokud již nemáte Microsoft Office 97 SR 2

Pokud již nepoužíváte jej, měli získat a nainstalovat Office 97 Service Release 2 (SR-2). Stáhnout SR-2 nebo objednat CD SR 2, navštivte následující web:
http://office.microsoft.com/en-us/assistance/HA010449981033.aspx

Jak odebrat své jméno uživatele z vaší programy

Chcete-li zobrazit nebo změnit uživatelské jméno, postupujte takto:
  1. V nabídce Nástroje klepněte na tlačítko Možnosti. Klepněte na kartu Obecné. Zobrazí se jméno a Iniciály textových polí.
  2. Pokud nechcete, aby všechny tyto informace se zobrazí v prezentacích, zadejte informace neidentifikační nebo mezery v odpovídajícím box(es) upravit a potom klepněte na tlačítko OK přijmete změny.
Nové informace, nikoli výchozí hodnoty, zadané při instalaci sady Office, bude nyní obsahovat nových prezentací, které vytvoříte. Existující prezentace však může obsahovat již tyto informace.

Jak odebrat osobní souhrnné informace

Při vytvoření nebo uložení prezentace v aplikaci PowerPoint souhrnné informace mohou být uloženy v rámci prezentace. Přístup k této informace můžete použít několika způsoby:
  • Otevřete prezentaci. V nabídce soubor klepněte na tlačítko Vlastnosti. Všechny karty Souhrn, Statistika, obsah a Vlastní může obsahovat různé vlastnosti, jako je například vaše jméno, jméno vašeho manažera a název společnosti.
  • V Průzkumníkovi Windows klepněte pravým tlačítkem myši na prezentaci a v místní nabídce klepněte na příkaz Vlastnosti. Karty v dialogovém okně může obsahovat informace.
  • Je možné použít makro jazyka nebo jiný program kód číst vlastnosti zobrazené v dialogovém okně Vlastnosti.
Vymazat souhrnné informace z existující prezentace, postupujte takto:
  1. Otevřete prezentaci.
  2. V nabídce soubor klepněte na tlačítko Vlastnosti.
  3. V kartě Souhrn zrušte Autor, správce, Společnost a všech ostatních textových polí, které nechcete distribuovat.
  4. V kartě Vlastní odstranit vlastnosti, které obsahují informace nechcete distribuovat.
  5. Po dokončení klepněte na tlačítko OK. V nabídce soubor klepněte na tlačítko Uložit.
  6. V nabídce Soubor klepněte na tlačítko Zavřít.
Po dokončení těchto kroků prezentace by neměla obsahovat souhrnné vlastnosti.

Odebrání osobní souhrnné informace při připojení k síti

Pokud jste se přihlásili do sítě, vaše síťové uživatelské jméno (například JDoe) může zobrazit v Autor upravit pole v kartě Souhrn a v poli uložil v kartě Statistické při uložení prezentace. Tato situace může nastat, i když jste odebrali všechny další osobní informace z počítače.

Odebrání souhrnné informace z prezentace, pokud jsou v síti:
  1. Pokud je prezentace uložena na síťovém serveru, zkopírujte na místní pevný disk.
  2. Spuštění počítače, ale NOT přihlásit k síti. Když zobrazíte dialogové okno přihlášení sítě klepněte na tlačítko Storno nebo stisknutím klávesy ESC.

    Poznámka: Pokud se vám nepodařilo spustit systém Windows stisknutím klávesy ESC (například počítače se systémem Windows NT), tyto kroky nelze pokračovat.
  3. Otevřete prezentaci.
  4. V nabídce soubor klepněte na tlačítko Vlastnosti.
  5. V kartě Souhrn zrušte Autor, správce, Společnost a jakékoli jiné textových polí obsahujících informace, které nechcete distribuovat.
  6. V kartě Vlastní odstranit vlastnosti obsahující informace, které nechcete distribuovat.
  7. Po dokončení klepněte na tlačítko OK. V nabídce soubor klepněte na tlačítko Uložit.
  8. V nabídce soubor klepněte na tlačítko Zavřít.
Při přihlášení k síti nesmí OPEN FILE THE. Pokud tak učiníte, vaše síťové uživatelské jméno může být zapsáno do souboru. Můžete však použít Průzkumníka Windows zkopírovat soubor do síťového serveru nebo na disketu.

Jak odebrat komentáře v rámci prezentace

Aplikace PowerPoint nabízí možnost přidat komentáře do prezentace. Komentáře v obvyklém případě obsahují jméno osoby, která je vytvořila, takže mohou poskytnout informace o svém autorovi.

V aplikaci PowerPoint můžete odebrat komentář výběrem komentář a stisknutím klávesy DELETE nebo klepnutím na nástroj Odstranit komentář na panelu nástrojů Revize.

Poznámka: zobrazení komentářů v aplikaci PowerPoint klepněte v nabídce Zobrazitkomentáře.

Nové poznámky, které vytvoříte by neměla obsahovat uživatelské jméno, protože jste odebrali jej z vaší dialogové uvedené výše.

Jak z prezentace odebrat záhlaví a zápatí

Záhlaví a zápatí v prezentacích mohou obsahovat identifikační informace. Chcete-li odebrat informace ze záhlaví a zápatí, klepněte v nabídce ZobrazitZáhlaví A zápatí. V záhlaví nebo zápatí podle potřeby změnit. Po dokončení klepněte na tlačítko použít nebo Použít vše.

Jak zakázat FastSave v aplikaci PowerPoint

Aplikace PowerPoint obsahuje funkci FastSave podobné zahrnuty v aplikaci Word. Zakázat FastSave v aplikaci PowerPoint, postupujte takto:
  1. V nabídce Nástroje klepněte na tlačítko Možnosti.
  2. Klepněte na kartu Uložit.
  3. Klepnutím zrušte zaškrtnutí políčka Povolit rychlé ukládání. Klepněte na tlačítko OK.

Jak odebrat odkazy z prezentace

Prezentace může obsahovat hypertextové odkazy na jiné dokumenty nebo webové stránky v síti intranet nebo Internet. Hypertextové odkazy se obvykle zobrazují jako modrý podtržený text řetězce.

Můžete ručně odstranit jeden hypertextový odkaz z prezentace klepnutím pravým tlačítkem myši na hypertextový odkaz směřující na hypertextový odkaz v místní nabídce a klepnutím na tlačítko Odebrat hypertextový odkaz.

Chcete-li odstranit všechny hypertextové odkazy v prezentaci můžete k tomu použít makro jazyka. Informace o zápisu takových maker naleznete v následujícím článku databáze Microsoft Knowledge Base:
156353 Xl97: žádná volba nabídka vybrat všechny hypertextové odkazy

Jak odebrat informace směrovací adresu ze prezentace

Odeslání prezentace prostřednictvím e-mailu pomocí směrovací adresy mohou být informace o směrování připojena k prezentaci. Chcete-li odebrat tuto informaci z prezentace, musíte uložit prezentaci ve formátu informace o směrovací adrese neuchovává.

Postupujte takto:
  1. Vypnout FastSave pomocí předchozích pokynů.
  2. V nabídce soubor přejděte na příkaz Odeslat a klepněte na příkaz Další příjemce směrování.
  3. Klepněte na tlačítko Vymazat odeberete směrovací adresu. Potom klepněte na tlačítko Přidat.
  4. V nabídce soubor klepněte na tlačítko Uložit.
Prezentaci je nyní uložen bez jakékoli informace o směrovací adrese.

Jak odebrat své jméno z kódu jazyka Visual Basic

Při záznamu makra jazyka Visual Basic v aplikaci PowerPoint zaznamenané makro začíná záhlaví podobná následující:
' Macro1 Macro
' Makro zaznamenané 3/11/1999 podle J. Novák
Chcete-li své jméno odebrat z libovolného zaznamenaného makra, postupujte takto:
  1. Otevřete prezentaci, obsahuje makra.
  2. V nabídce Nástroje přejděte na příkaz makro a klepněte na příkaz Editor jazyka. Nebo stiskněte klávesy ALT + F11.
  3. V okně projektu poklepejte na modul obsahující makra.
  4. Odeberte z kódu zaznamenaného makra své jméno.
Po skončení odebrání názvu, stiskněte klávesy ALT + Q vraťte do programu. Klepněte na příkaz Uložit v nabídce soubor.

Jak odebrat odkazy jazyka Visual Basic na jiné soubory

V editoru jazyka je možné vytvořit odkaz na jiný soubor. Pokud uživatel otevře prezentaci obsahující odkazy na jiné soubory, budou moci zobrazit názvy odkazované soubory.

Odebrání těchto odkazů:
  1. Otevřete prezentaci obsahující odkazy.
  2. V nabídce Nástroje přejděte na příkaz makro a klepněte na příkaz Editor jazyka. Nebo stiskněte klávesy ALT + F11.
  3. V nabídce Nástroje klepněte na odkazy.
  4. Klepněte na znak he zrušte zaškrtnutí políčka vedle odkazované soubory. Po dokončení klepněte na tlačítko OK.
  5. Stiskněte klávesy ALT + Q.
  6. V nabídce soubor klepněte na tlačítko Uložit.
Poznámka: odkazy na další soubory pro odebrání může negativně ovlivnit schopnost makra v prezentaci z funguje správně.

Jak odebrat z prezentace sítě nebo disku informací

Při uložení prezentace buď místní pevný disk nebo síťový server, může být informace identifikující místní pevný disk nebo síťový server zapsáno do prezentace.

Tyto informace odebrat z prezentace, postupujte takto:
  1. Otevřete prezentaci.
  2. V nabídce soubor klepněte na příkaz Uložit jako. Uložit prezentaci disketové jednotky (obvykle A:).
  3. V nabídce soubor klepněte na tlačítko Zavřít.
  4. Vyjměte disketu z disketové jednotky.
Nyní můžete použít Průzkumníka Windows zkopírujte soubor prezentace z diskety pevný disk nebo síťový server.

Poznámka: Splatné k omezení místa diskety (obvykle 1,44 MB), nelze použít tuto metodu, pokud velikost souboru prezentace přesahuje množství volného místa na disketě.

Vložené objekty v rámci prezentace mohou obsahovat Metadata

Pokud vložíte objekt v rámci prezentace, objekt stále zachovává své vlastní vlastnosti, bez ohledu na to, proveďte v prezentaci. Například vložit dokument Microsoft Word aplikace PowerPoint prezentaci, dokument a prezentaci mají své vlastní vlastnosti.

Můžete odebrat metadata z vloženého objektu aktivace objektu, odebrání libovolného metadat jako dříve popsané opětovná aktivace dokument kontejneru (pomocí předchozího příkladu by PowerPoint prezentaci) a potom uložíte dokument kontejneru.

Poznámka: Pokud aktivovat vložený objekt v prezentaci v rámci prezentace je zobrazena pouze část vložený objekt; objekt může obsahovat další informace, které se nezobrazí. Pokud chcete prezentace obsahovat pouze vykreslení vloženého objektu a nikoli skutečný obsah, Vyjmout objekt a potom pomocí Vložit jinak položky nabídky v nabídce Úpravy vložte objekt do prezentace pomocí formátu Metafile. Jakmile to provedete, již nebude možné upravit vložený objekt; však nebude obsahovat žádné metadata.

Jak z dokumentů Office odebrat jedinečné identifikátory

Z důvodu návrhu programy obsažené v sadě Microsoft Office 97 může obsahovat dokumenty, které jsou vytvořena nebo uložena v aplikacích Office 97 jedinečný identifikátor. Další informace o těchto identifikátorů a odeberte je naleznete v následujícím článku databáze Microsoft Knowledge Base:
222180 OFF97: jedinečné identifikátory a dokumenty Microsoft Office 97

Obecné návrhy týkající se zabezpečení

Zde jsou některé obecné návrhy můžete zvýšit úroveň zabezpečení vašeho výpočetního prostředí:
  • Vždy, když nejste u počítače zabezpečit s spořič obrazovky chráněný heslem, napájení na heslo nebo funkci Zámek WINDOWSNT.
  • Pokud má počítač sdílené složky, přesvědčte se, zda použít hesla k nim tak, aby vaše podílů přístup pouze oprávnění uživatelé. Ještě lepší zabezpečení pomocí řízení přístupu na úrovni uživatele tak, že řídit přesně, kteří přístup podílů vašeho počítače.
  • Po odstranění souboru ihned vysypte Koš. Chcete zvažte nástroj, který dokončení erases nebo přepíše soubory při jsou odstraněny.
  • Při zálohování dat ukládat záložní soubory zabezpečeného umístění, například bezpečné, pole vkladové zabezpečení nebo uzamčená skříňka. Jednu kopii zálohy v zabezpečené off-site umístění úložiště v případě primárního umístění nepoužitelný.
  • Důležité dokumenty by měl být chráněn heslem, aby pouze oprávnění uživatelé mohou otevřít je. Hesla by měla být uloženy v zabezpečené samostatné umístění. Všimněte si, že pokud heslo nelze odvolat, žádným způsobem obnovit obsah dokument chráněný heslem.
  • Nedistribuujte dokumenty v elektronické formě. Namísto toho je vytiskněte. Není použití identifikační prvky, například charakteristické písma, vodoznaky, loga nebo speciální papír, pokud není nezbytné (například pro prezentaci).
  • E-mailu není anonymní. Neodesílejte e-mailem dokument, pokud se obáváte spojení dokumentu s vaší osobou.
  • Neodesílejte dokument přes Internet pomocí protokolů HTTP nebo FTP. Informace odeslané přes tyto protokoly je odeslána v "vymazat text", což znamená, že je technicky možné (však nepravděpodobné) pro něj být zachycen.

Další informace

Další informace týkající se témat uváděných dříve naleznete v následujících článcích znalostní báze Microsoft Knowledge Base:
223396 OFF97: Jak lze minimalizovat Metadata v dokumentech Office
223789 Xl97: Jak lze minimalizovat Metadata sešity Excel
223790 WD97: Jak lze minimalizovat Metadata dokumenty Word
222180OFF97: Jedinečné identifikátory a Microsoft Office 97 dokumenty

Vlastnosti

ID článku: 223793 - Poslední aktualizace: 14. února 2014 - Revize: 2.0
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft PowerPoint 97 Standard Edition
Klíčová slova: 
kbnosurvey kbarchive kbmt kbdownload kbfaq kbhowto kbui KB223793 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:223793

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com