PPT97: Cómo minimizar metadatos en presentaciones de Microsoft PowerPoint

Seleccione idioma Seleccione idioma
Id. de artículo: 223793 - Ver los productos a los que se aplica este artículo
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
Expandir todo | Contraer todo

En esta página

Resumen

Cuando crear, abrir o guardar una presentación en Microsoft PowerPoint 97, la presentación puede contener contenido que quizás no desee compartir con otros usuarios al distribuir la presentación electrónicamente. Esta información se conoce como " metadatos ". Los metadatos se utilizan para diversas finalidades, como mejorar la modificación, presentación, archivo y recuperación de los documentos de Office.

Algunos metadatos están fácilmente accesible a través de interfaz de usuario de PowerPoint; otros metadatos sólo es accesible a través de otros medios, como abrir una presentación en un editor de bajo nivel de archivo binario. Éstos son algunos ejemplos de metadatos que pueden almacenarse en las presentaciones:
  • Su nombre
  • Sus iniciales
  • El nombre de compañía o de organización
  • El nombre del equipo
  • El nombre del servidor de red o disco duro donde guardó la presentación
  • Otras propiedades del archivo e información de resumen
  • Porciones no visibles de objetos OLE incrustados
  • Información de la plantilla
  • Comentarios
Este artículo explica varios métodos que puede utilizar para minimizar la cantidad de metadatos que está dentro de su PowerPoint presentaciones.

Más información

Los metadatos se crea en una variedad de formas dentro de PowerPoint presentaciones. Como resultado, no hay ningún método único que puede utilizar para eliminar todo dicho contenido de las presentaciones. Las siguientes secciones describen áreas donde pueden guardarse los metadatos dentro de las presentaciones de PowerPoint.

Si ya no tiene Microsoft Office 97 SR-2

Si no ya utiliza éste, debería obtener e instalar Microsoft Office 97 Service Release 2 (SR-2). Para descargar SR-2, o para pedir un CD de SR-2, visite el siguiente sitio Web de Microsoft:
http://office.microsoft.com/en-us/assistance/HA010449981033.aspx

Cómo quitar el nombre de usuario de los programas

Para ver o cambiar su nombre de usuario, siga estos pasos:
  1. En el menú Herramientas , haga clic en Opciones . Haga clic en la ficha General . Verá el nombre e iniciales cuadros de edición.
  2. Si no desea que aparezca en las presentaciones esta información, escriba información de identificación no o espacios en los correspondientes edición cuadros y, a continuación, haga clic en Aceptar para aceptar los cambios.
Las presentaciones nuevas que cree ahora contendrá esta nueva información, en lugar de los valores predeterminados que escribió cuando instaló Office por primera vez. Sin embargo, presentaciones existentes ya pueden contener esta información.

Cómo quitar información de resumen personal

Al crear o guardar una presentación en Microsoft PowerPoint, puede guardarse información de resumen dentro de la presentación. Hay varios métodos que puede utilizar para tener acceso a esta información:
  • Abra la presentación. En el menú archivo , haga clic en Propiedades . Las fichas Resumen , estadísticas , contenido y Personalizar pueden contener varias propiedades, como por ejemplo, su nombre, el nombre del jefe y su nombre de compañía.
  • En el Explorador de Windows, haga clic con el botón secundario en la presentación y, haga clic en Propiedades en el menú contextual. Las fichas en el cuadro de diálogo de Propiedades pueden contener información.
  • Es posible utilizar una macro de Visual Basic o código de otro programa para leer las propiedades que se muestran en el cuadro de diálogo de Propiedades .
Para borrar la información de resumen de una presentación existente, siga estos pasos:
  1. Abra la presentación.
  2. En el menú archivo , haga clic en Propiedades .
  3. En la ficha Resumen, desactive el autor , Administrador , compañía y los otros cuadros de edición que no desea distribuir.
  4. En la ficha Personalizar , borre cualquier propiedad que contienen información que no desea distribuir.
  5. Cuando haya terminado, haga clic en Aceptar . En el menú archivo , haga clic en Guardar .
  6. En el menú Archivo, haga clic en Cerrar.
Una vez haya completado estos pasos, la presentación no debería contener propiedades de resumen.

Quitar información de resumen personal cuando está conectado a una red

Si ha iniciado en una red, su nombre de usuario de red (por ejemplo, JuanD) puede aparecerá en el autor del cuadro de edición en la ficha Resumen y en el campo guardado por en la ficha estadísticas , cuando guarda una presentación. Esto puede ocurrir aunque haya eliminado el resto de la información personal de su equipo.

Para quitar información de resumen de una presentación cuando está en una red:
  1. Si la presentación se almacena en un servidor de red, cópielo al disco duro local.
  2. Reinicie el equipo, pero NO inicie una sesión en red. Cuando vea el cuadro de diálogo de inicio de sesión de red, haga clic en Cancelar o presione ESC.

    Nota : si está no puede iniciar Windows presionando la tecla ESC (por ejemplo, el equipo ejecuta Windows NT), no se puede seguir estos pasos.
  3. Abra la presentación.
  4. En el menú archivo , haga clic en Propiedades .
  5. En la ficha Resumen , desactive el autor , Administrador , compañía y los otros cuadros de edición que contienen información que no desea distribuir.
  6. En la ficha Personalizar , borre cualquier propiedad que contienen información que no desea distribuir.
  7. Cuando haya terminado, haga clic en Aceptar . En el menú archivo , haga clic en Guardar .
  8. En el menú archivo , haga clic en Cerrar .
Cuando inicie sesión en la red, no el archivo abierto. Si lo hace, su nombre de usuario de red podría escribirse en el archivo. No obstante, puede utilizar el Explorador de Windows para copiar el archivo a un servidor de red o en un disquete.

Cómo quitar comentarios en presentaciones

Microsoft PowerPoint ofrece la posibilidad de agregar comentarios a las presentaciones. Normalmente, los comentarios contienen el nombre de la persona que creó, que puede saber quién los escribió.

En Microsoft PowerPoint, puede quitar un comentario activando el comentario y presionar la tecla SUPR o haga clic en la herramienta Eliminar comentario en la barra de herramientas revisión.

Nota : para ver los comentarios en Microsoft PowerPoint, haga clic en comentarios en el menú Ver .

Cualquier nuevo comentario que cree no debería contener su nombre de usuario, ya que se ha eliminado del cuadro de diálogo Opciones, como se muestra anteriormente.

Cómo quitar encabezados y pies de página de presentaciones

Los encabezados y pies de página en las presentaciones pueden contener información de identificación. Para quitar información de encabezados y pies de página, haga clic en Encabezado Y pie de página en el menú Ver . Cambiar el encabezado o pie de página como desee. Cuando haya terminado, haga clic en Aplicar o Aplicar A todo .

Cómo deshabilitar FastSave en Microsoft PowerPoint

Microsoft PowerPoint incluye una característica de FastSave similar a la incluida en Microsoft Word. Para deshabilitar FastSave en Microsoft PowerPoint, siga estos pasos:
  1. En el menú Herramientas , haga clic en Opciones .
  2. Haga clic en la ficha Guardar .
  3. Haga clic para desactivar la casilla de verificación Permitir guardar rápidamente . Haga clic en Aceptar .

Cómo quitar hipervínculos de presentaciones

Las presentaciones pueden contener hipervínculos a otros documentos o páginas web en una intranet o en Internet. Los hipervínculos suelen aparecer en cadenas de texto subrayado y de color azul.

Puede manualmente eliminar un solo hipervínculo de una presentación haciendo clic en el hipervínculo, apuntar a hipervínculo en el menú contextual y haciendo clic en Quitar hipervínculo .

Si desea eliminar todos los hipervínculos en una presentación, puede utilizar una macro de Visual Basic para ello. Para información acerca de cómo escribir dicha una macro, consulte el artículo siguiente en Microsoft Knowledge Base:
XL97 156353: sin opción de menú para seleccionar todos los hipervínculos

Cómo quitar información de la lista enrutamiento de una presentación

Si envía una presentación a través de correo electrónico mediante una lista de distribución, información de enrutamiento puede estar conectada a la presentación. Para quitar esta información de la presentación, debe guardar la presentación en un formato no conserva información lista de distribución.

Para ello, siga estos pasos:
  1. Desactivar FastSave siguiendo las instrucciones anteriores.
  2. En el menú archivo , elija Enviar A y haga clic en Otro destinatario .
  3. Haga clic en Borrar para quitar la lista de distribución. A continuación, haga clic en Agregar lista .
  4. En el menú archivo , haga clic en Guardar .
Ahora se guarda la presentación sin información cualquier lista de distribución.

Cómo quitar el nombre del código de Visual Basic

Cuando grabe una macro de Visual Basic en Microsoft PowerPoint, la macro grabada empieza con un encabezado similar al siguiente:
' Macro Macro1
' Macro grabada el 3/11/1999 por j. Pérez
Para quitar su nombre de las macros que haya grabado, siga estos pasos:
  1. Abra la presentación que contiene las macros.
  2. En el menú Herramientas , elija macro y haga clic en Editor de Visual Basic . O bien, presione ALT+F11.
  3. En la ventana del proyecto, haga doble clic en el módulo que contiene las macros.
  4. Quite su nombre del código de la macro registrada.
Cuando haya terminado quitar su nombre, presione ALT + P para volver al programa. Después, haga clic en Guardar en el menú archivo .

Cómo quitar las referencias de Visual Basic a otros archivos

En el Editor de Visual Basic, es posible crear una referencia a otro archivo. Si un usuario abre una presentación que contiene referencias a otros archivos, podrá ver los nombres de los archivos que se hace referencia.

Para quitar estas referencias:
  1. Abra la presentación que contiene referencias.
  2. En el menú Herramientas , elija macro y haga clic en Editor de Visual Basic . O bien, presione ALT+F11.
  3. En el menú Herramientas , haga clic en referencias .
  4. Haga clic para desactivar casilla de verificación junto a los archivos que se hace referencia. Cuando terminado, haga clic en Aceptar .
  5. Presione ALT + P.
  6. En el menú archivo , haga clic en Guardar .
Nota : quitar referencias a otros archivos puede afectar a la capacidad de macros en la presentación funcione correctamente.

Cómo quitar información de disco duro o red de una presentación

Cuando se guarda una presentación al disco duro local o a un servidor de red, información que identifica el disco duro local o el servidor de red puede escribirse en la presentación.

Para quitar esta información de la presentación, siga estos pasos:
  1. Abra la presentación.
  2. En el menú archivo , haga clic en Guardar como . Guarde la presentación con la unidad de disco (normalmente, A:).
  3. En el menú archivo , haga clic en Cerrar .
  4. Quite el disquete de la disquetera.
Ahora puede utilizar el Explorador de Windows para copiar el archivo de presentación desde un disco en cualquier disco duro o servidor de red.

Nota : debido a la limitación de espacio de un disco (normalmente 1,44 MB), este método no puede utilizarse si el tamaño del archivo de presentación supera el importe de espacio libre en el disco.

Objetos incrustados dentro de las presentaciones pueden contener metadatos

Si incrusta un objeto dentro de una presentación, el objeto todavía conserva sus propias propiedades, independientemente de lo a la presentación. Por ejemplo, si incrusta un documento de Microsoft Word dentro de un Microsoft PowerPoint presentación, el documento y la presentación tienen sus propias propiedades.

Puede quitar los metadatos de un objeto incrustado activando el objeto, quitando cualquier metadato como se describió anteriormente, reactivando el documento contenedor (utilizando el ejemplo anterior, esto sería el PowerPoint presentación) y a continuación, guardar el documento contenedor.

Nota : al activar un objeto incrustado en una presentación, se muestra sólo parte del objeto incrustado dentro de la presentación; el objeto puede contener información adicional que no aparece. Si desea que una presentación que contenga sólo una representación de objeto incrustado y no el contenido real, corte el objeto y, a continuación, utilice el elemento de menú Pegado especial en el menú Edición para pegar el objeto en la presentación utilizando un formato de metarchivo. Una vez hecho esto, ya no podrán modificar el objeto incrustado; sin embargo, no contendrá los metadatos.

Cómo quitar identificadores únicos de documentos de Office

Causa del diseño de los programas incluidos en Microsoft Office 97, los documentos que se creó o se guardan en programas de Office 97 pueden contener un identificador único. Para obtener más información acerca de estos identificadores y cómo quitarlos, consulte en contacto con el siguiente artículo en Microsoft Knowledge Base:
222180 OFF97: identificadores únicos y documentos de Microsoft Office 97

Sugerencias generales acerca de la seguridad

Adjuntamos algunas sugerencias generales que puede utilizar para aumentar el nivel de seguridad en el entorno informático:
  • Siempre que no trabaje en su equipo, protéjalo con un protector de pantalla con contraseña, una contraseña de conexión o la característica de bloqueo de Windows NT.
  • Si su equipo posee carpetas compartidas, asegúrese de aplicarles contraseñas de modo que sólo puedan tener acceso a sus recursos compartidos aquellos usuarios autorizados. Para mejor seguridad, utilice control de acceso a nivel de usuario para que se puede controlar exactamente quién puede tener acceso a recursos compartidos del equipo.
  • Cuando elimina un archivo, vacíe la Papelera de reciclaje inmediatamente. Quizás desee considerar una herramienta que completar borra o sobrescribe los archivos cuando se eliminan.
  • Cuando copia de seguridad los datos, almacenar los archivos de copia de seguridad en una ubicación segura, como un lugar seguro, una caja de seguridad o un contenedor bloqueado. Almacene una copia de las copias de seguridad en una ubicación externa segura por la ubicación principal está inutilizable.
  • Los documentos importantes deberían protegerse con una contraseña para garantizar que únicamente los usuarios autorizados pueden abrirlos. Las contraseñas deben almacenarse en una ubicación segura e independiente. Tenga en cuenta que si no recuerda una contraseña, no hay ninguna manera de poder recuperar el contenido de un documento protegido con contraseña.
  • No distribuya documentos de forma electrónica. En lugar de ello, imprímalos. No utilice elementos de identificación como fuentes distintivas, marcas de agua, logotipos o papel especial, a menos que sea necesario (por ejemplo, para una presentación).
  • El correo electrónico NO es anónimo. No envíe un documento por correo electrónico si le preocupa que su identidad pueda relacionarse de alguna manera con el documento.
  • No enviar un documento a través de Internet mediante los protocolos HTTP o FTP. La información de enviados a través de estos protocolos se envía en "cifrar", lo que significa que es técnicamente posible (sin embargo poco probable) para que pueda ser interceptada.

Para obtener más información

Para obtener más información relacionada con los temas tratados anteriormente, vea los artículos siguientes en Microsoft Knowledge Base:
223396 OFF97: cómo minimizar metadatos en documentos de Office
XL97 223789: cómo minimizar metadatos en libros de Excel
223790 WD97: cómo minimizar metadatos en documentos de Word
222180OFF97: Identificadores únicos y los documentos de Microsoft Office 97

Propiedades

Id. de artículo: 223793 - Última revisión: viernes, 07 de febrero de 2014 - Versión: 2.0
La información de este artículo se refiere a:
  • Microsoft PowerPoint 97 Standard Edition
Palabras clave: 
kbnosurvey kbarchive kbmt kbdownload kbfaq kbhowto kbui KB223793 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 223793

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com