PPT97 : Comment faire pour réduire la quantité de métadonnées dans les présentations Microsoft PowerPoint

Traductions disponibles Traductions disponibles
Numéro d'article: 223793 - Voir les produits auxquels s'applique cet article
Cet article a été archivé. Il est proposé « en l'état » et ne sera plus mis à jour.
Agrandir tout | Réduire tout

Sommaire

Résumé

Lorsque vous créez, ouvrez ou enregistrez une présentation dans Microsoft PowerPoint 97, la présentation peut contenir des données que vous souhaitez pas partager avec d'autres personnes lorsque vous distribuez la présentation par voie électronique. Cette information est appelée «métadonnées». Les métadonnées sont utilisées pour une variété de buts afin d'améliorer la modification, affichage, dépôt et récupération des documents Office.

Certaines métadonnées sont facilement accessibles via interface d'utilisateur de PowerPoint ; d'autres métadonnées sont seulement accessibles par d'autres moyens, tels que l'ouverture d'une présentation dans un éditeur de fichier binaire de bas niveau. Voici quelques exemples de métadonnées qui peuvent être stockées dans vos présentations :
  • Votre nom
  • Vos initiales
  • Le nom de votre société ou organisation
  • Le nom de votre ordinateur
  • Le nom du serveur réseau ou disque dur sur lequel vous avez enregistré la présentation
  • Autres propriétés de fichier et résumé informations ;
  • Portions invisibles d'objets OLE incorporés ;
  • Informations de modèle
  • Commentaires
Cet article décrit les différentes méthodes que vous pouvez utiliser pour réduire la quantité de métadonnées contenue dans votre PowerPoint présentations.

Plus d'informations

Les métadonnées sont créées de différentes façons dans PowerPoint des présentations. Par conséquent, il n'existe pas de méthode unique qui vous permet d'éliminer tel contenu de vos présentations. Les sections suivantes décrivent les zones où les métadonnées peuvent être enregistrées dans les présentations PowerPoint.

Si vous n'avez pas déjà de Microsoft Office 97 SR-2

Si vous n'êtes pas déjà, vous devez procurer et d'installer Microsoft Office 97 Service Release 2 (SR-2). Pour télécharger le SR-2, ou pour commander un CD-ROM de SR-2, reportez-vous au site Web de Microsoft à l'adresse suivante :
http://office.microsoft.com/en-us/assistance/HA010449981033.aspx

Comment faire pour supprimer votre nom d'utilisateur de vos programmes

Pour afficher ou modifier votre nom d'utilisateur, procédez comme suit :
  1. Dans le menu Outils, cliquez sur Options. Cliquez sur l'onglet Général. Vous verrez le nom et les initiales des zones d'édition.
  2. Si vous ne souhaitez pas que ces informations apparaissent dans vos présentations, tapez les informations sans identification ou des espaces dans appropriés modifier cases, puis cliquez sur OK pour accepter les modifications.
Toutes les présentations que vous créez contiendra maintenant ces nouvelles informations au lieu des valeurs par défaut que vous avez tapé lors de l'installation d'Office. Toutefois, des présentations existantes peuvent déjà contenir ces informations.

Comment faire pour supprimer des informations résumées personnelles

Lorsque vous créez ou enregistrez une présentation dans Microsoft PowerPoint, des informations résumées peuvent être enregistrées dans la présentation. Il existe plusieurs méthodes que vous permet d'accéder à ces informations :
  • Ouvrez la présentation. Dans le menu fichier, cliquez sur Propriétés. Les onglets Résumé, statistiques, contenu et personnalisation peuvent tous contenir diverses propriétés, telles que votre nom, le nom de votre gestionnaire et le nom de votre société.
  • Dans l'Explorateur Windows, cliquez avec le bouton droit sur votre présentation, puis cliquez sur Propriétés dans le menu contextuel. Les onglets dans la boîte de dialogue de Propriétés peuvent contenir des informations.
  • Il est possible d'utiliser une macro Visual Basic ou un autre code de programme pour lire les propriétés affichées dans la boîte de dialogue Propriétés.
Pour effacer les informations de résumé à partir d'une présentation existante, procédez comme suit :
  1. Ouvrez la présentation.
  2. Dans le menu fichier, cliquez sur Propriétés.
  3. Dans l'onglet Résumé, désactivez l' auteur, Gestionnaire, société et toutes autres zones d'édition que vous ne souhaitez pas distribuer.
  4. Sous l'onglet personnalisé, supprimez les propriétés qui contiennent des informations que vous ne voulez pas distribuer.
  5. Lorsque vous avez terminé, cliquez sur OK. Dans le menu fichier, cliquez sur Enregistrer.
  6. Dans le menu fichier, cliquez sur Fermer.
Une fois que vous avez terminé ces étapes, la présentation ne doit pas contenir les propriétés de résumé.

Suppression des informations résumées personnelles lorsque vous êtes connecté à un réseau

Si vous êtes connecté à un réseau, votre nom d'utilisateur réseau (par exemple, JDoe) peut apparaître dans l'auteur zone d'édition dans l'onglet Résumé et dans le champ dernier enregistrement par dans l'onglet statistiques, lorsque vous enregistrez une présentation. Cela peut se produire même si vous avez supprimé toutes les autres informations personnelles de votre ordinateur.

Pour supprimer des informations résumées à partir d'une présentation lorsque vous êtes sur un réseau :
  1. Si la présentation est stockée sur un serveur réseau, copiez-le sur votre disque dur local.
  2. Démarrez votre ordinateur, mais n'ouvrez pas session sur votre réseau. Lorsque vous voyez la boîte de dialogue d'ouverture de session réseau, cliquez sur Annuler ou appuyez sur ÉCHAP.

    Remarque : Si vous ne parvenez pas à démarrer Windows en appuyant sur la touche ÉCHAP (par exemple, si votre ordinateur exécute Windows NT), vous ne pouvez pas poursuivre ces étapes.
  3. Ouvrez la présentation.
  4. Dans le menu fichier, cliquez sur Propriétés.
  5. Dans l'onglet Résumé, désactivez l' auteur, Gestionnaire, société et toutes autres zones d'édition qui contiennent des informations que vous ne souhaitez pas distribuer.
  6. Sous l'onglet personnalisé, supprimez les propriétés qui contiennent des informations que vous ne souhaitez pas distribuer.
  7. Lorsque vous avez terminé, cliquez sur OK. Dans le menu fichier, cliquez sur Enregistrer.
  8. Dans le menu fichier, cliquez sur Fermer.
Lorsque vous ouvrez une session sur le réseau, ne pas OPEN FILE la. Dans ce cas, votre nom d'utilisateur réseau peut-être être écrites dans le fichier. Toutefois, vous pouvez utiliser l'Explorateur Windows pour copier le fichier sur un serveur réseau ou d'une disquette.

Comment faire pour supprimer des commentaires dans les présentations

Microsoft PowerPoint permet d'ajouter des commentaires à des présentations. En général, les commentaires contiennent le nom de la personne qui a créé, afin que vous sachiez qui les a écrits.

Dans Microsoft PowerPoint, vous pouvez supprimer un commentaire en sélectionnant le commentaire et soit en appuyant sur la touche SUPPR ou en cliquant sur l'outil Supprimer le commentaire dans la barre d'outils Révision.

Remarque : pour afficher les commentaires dans Microsoft PowerPoint, cliquez sur commentaires dans le menu affichage.

Tout nouveau commentaire que vous créez doit contenir pas votre nom d'utilisateur, dans la mesure où vous l'avez supprimé de votre boîte de dialogue Options, comme indiqué ci-dessus.

Comment faire pour supprimer des en-têtes et pieds de page des présentations

Les en-têtes et pieds de page dans des présentations peuvent contenir des informations d'identification. Pour supprimer les informations des en-têtes et pieds de page, cliquez sur En-tête et pied de page dans le menu affichage. Modifier l'en-tête et/ou un pied de page comme vous le souhaitez. Lorsque vous avez terminé, cliquez sur Appliquer ou sur Appliquer tout.

Comment faire pour désactiver l'enregistrement rapide dans Microsoft PowerPoint

Microsoft PowerPoint inclut une fonctionnalité enregistrement rapide similaire à celle incluse dans Microsoft Word. Pour désactiver l'enregistrement rapide dans Microsoft PowerPoint, procédez comme suit :
  1. Dans le menu Outils, cliquez sur Options.
  2. Cliquez sur l'onglet Enregistrer.
  3. Cliquez pour désactiver la case à cocher Autoriser les enregistrements rapides. Cliquez sur OK.

Comment faire pour supprimer des liens hypertexte à partir de présentations

Présentations peuvent contenir des liens hypertexte vers d'autres documents ou pages web sur un intranet ou Internet. Les liens hypertexte apparaissent généralement des chaînes de texte soulignées en bleus.

Vous pouvez supprimer manuellement un lien hypertexte à partir d'une présentation en cliquant avec le bouton droit sur le lien hypertexte, pointer sur un lien hypertexte dans le menu contextuel et en cliquant sur Supprimer le lien hypertexte.

Si vous souhaitez supprimer tous les liens hypertexte dans une présentation, vous pouvez utiliser une macro Visual Basic pour ce faire. Pour plus d'informations sur comment écrire une telle macro, consultez l'article suivant dans la base de connaissances Microsoft :
XL97 156353 : aucun choix de menu pour sélectionner tous les liens hypertexte

Comment faire pour supprimer les informations de bordereau de routage d'une présentation

Si vous envoyez une présentation par courrier électronique à l'aide d'un bordereau de routage, les informations de routage peuvent être jointes à la présentation. Pour supprimer ces informations à partir de la présentation, vous devez enregistrer la présentation dans un format qui ne conserve pas les informations de bordereau de routage.

Pour ce faire, procédez comme suit :
  1. Désactivez l'option enregistrement rapide à l'aide des instructions précédentes.
  2. Dans le menu fichier, pointez sur Envoyer vers et cliquez sur Autre destinataire.
  3. Cliquez sur Effacer pour supprimer le bordereau de routage. Puis, cliquez sur Ajouter un bordereau.
  4. Dans le menu fichier, cliquez sur Enregistrer.
La présentation est maintenant enregistrée sans aucune information de bordereau de routage.

Comment faire pour supprimer votre nom du Code Visual Basic

Lorsque vous enregistrez une macro Visual Basic dans Microsoft PowerPoint, la macro enregistrée commence avec un en-tête semblable au suivant :
' Macro Macro1
' Macro enregistrée 3/11/1999 par Dupont de j.
Pour supprimer votre nom de toutes les macros que vous avez enregistrées, procédez comme suit :
  1. Ouvrez la présentation qui contient les macros.
  2. Dans le menu Outils, pointez sur macro et cliquez sur Visual Basic Editor. Ou bien, appuyez sur ALT + F11.
  3. Dans la fenêtre projet, double-cliquez sur le module qui contient les macros.
  4. Supprimer votre nom à partir du code macro enregistrée.
Après avoir supprimer votre nom, appuyez sur ALT + Q pour revenir au programme. Ensuite, cliquez sur Enregistrer dans le menu fichier.

Comment faire pour supprimer les références Visual Basic à d'autres fichiers

Dans Visual Basic Editor, il est possible de créer une référence à un autre fichier. Si un utilisateur ouvre une présentation qui contient des références à d'autres fichiers, ils pourront voir les noms des fichiers référencés.

Pour supprimer ces références :
  1. Ouvrez la présentation qui contient des références.
  2. Dans le menu Outils, pointez sur macro et cliquez sur Visual Basic Editor. Ou bien, appuyez sur ALT + F11.
  3. Dans le menu Outils, cliquez sur références.
  4. Cliquez pour désactiver il case à cocher en regard des ou les fichiers référencés. Lorsque vous avez terminé, cliquez sur OK.
  5. Appuyez sur ALT + Q.
  6. Dans le menu fichier, cliquez sur Enregistrer.
Remarque : suppression des références à d'autres fichiers peut affecter la capacité des macros dans votre présentation de fonctionner correctement.

Comment faire pour supprimer les informations relatives au disque dur ou de réseau d'une présentation

Lorsque vous enregistrez une présentation soit votre disque dur local ou sur un serveur réseau, les informations qui identifient le disque dur local ou le serveur de réseau peuvent être écrites dans la présentation.

Pour supprimer ces informations à partir de la présentation, procédez comme suit :
  1. Ouvrez la présentation.
  2. Dans le menu fichier, cliquez sur Enregistrer sous. Enregistrez la présentation sur votre lecteur de disque de lecteur de disquette (en général A:).
  3. Dans le menu fichier, cliquez sur Fermer.
  4. Retirez la disquette de votre lecteur de disquette.
Vous pouvez maintenant utiliser l'Explorateur Windows pour copier le fichier de présentation à partir de la disquette vers tout disque dur ou d'un serveur réseau.

Remarque : en raison de la limitation d'espace d'une disquette (en général 1,44 Mo), cette méthode ne peut pas être utilisée si la taille de fichier de présentation dépasse la quantité d'espace libre sur la disquette.

Les objets incorporés dans les présentations peuvent contenir des métadonnées

Si vous incorporez un objet dans une présentation, l'objet retient ses propres propriétés, indépendamment de ce que vous faites à la présentation. Par exemple, si vous incorporez un document Microsoft Word dans une présentation Microsoft PowerPoint présentation, le document et la présentation possèdent leurs propres propriétés.

Vous pouvez supprimer les métadonnées d'un objet incorporé en activant l'objet, en supprimant toutes les métadonnées comme décrite précédemment, en réactivant le document conteneur (à l'aide de l'exemple précédent, ce serait le PowerPoint présentation), puis en enregistrant le document conteneur.

Remarque : lorsque vous activez un objet incorporé dans une présentation, seule une partie de l'objet incorporé est affichée dans la présentation ; l'objet peut contenir des informations supplémentaires qui n'apparaît pas. Si vous souhaitez une présentation pour contenir seulement un rendu de l'objet incorporé et non le contenu réel, couper l'objet, puis utilisez l'élément de menu Collage spécial dans le menu Edition pour coller l'objet dans la présentation en utilisant un format de métafichier. Dès lors, vous ne pourrez plus modifier l'objet incorporé ; toutefois, il ne contiendra pas de métadonnées.

Comment faire pour supprimer les identificateurs uniques des Documents Office

En raison de la conception des programmes inclus dans Microsoft Office 97, les documents créés ou enregistrés dans des programmes Office 97 peuvent contenir un identificateur unique. Pour plus d'informations sur ces identificateurs et sur la façon de les supprimer, consultez l'article suivant dans la base de connaissances Microsoft :
222180 OFF97 : identificateurs uniques et les Documents Microsoft Office 97

Suggestions générales concernant la sécurité

Voici quelques suggestions générales que vous pouvez utiliser pour augmenter le niveau de sécurité dans votre environnement informatique :
  • Chaque fois que vous n'êtes pas devant votre ordinateur, sécurisez-le avec un écran de veille protégé par mot de passe, mot de passe de mise sous tension ou la fonctionnalité de verrouillage Windows NT.
  • Si votre ordinateur contient des dossiers partagés, assurez-vous que vous leur appliquer des mots de passe afin que seuls les utilisateurs autorisés peuvent accéder à vos partages. Pour accroître encore la sécurité, utilisez le contrôle d'accès au niveau de l'utilisateur qui vous pouvez de contrôler exactement qui peut accéder aux partages de votre ordinateur.
  • Lorsque vous supprimez un fichier, videz la Corbeille immédiatement. Vous voudrez peut-être envisager un utilitaire qui terminer efface ou écrase les fichiers lorsqu'ils sont supprimés.
  • Lorsque vous sauvegardez vos données, stocker les fichiers de sauvegarde dans un emplacement sécurisé, comme un coffre-fort, une boîte de dépôt de sécurité ou un classeur verrouillé. Stockez une copie de vos sauvegardes dans un emplacement sécurisé hors site au cas où votre emplacement principal serait inutilisable.
  • Les documents importants doivent être protégés par un mot de passe pour vous assurer que seuls les utilisateurs autorisés peuvent les ouvrir. Vos mots de passe doivent être stockées dans un emplacement sûr et séparé. Notez que si vous oubliez un mot de passe, il n'y a aucun moyen de récupérer le contenu d'un document protégé par mot de passe.
  • Ne pas distribuer les documents sous forme électronique. Au lieu de cela, imprimez-les. Pas utilisation éléments tels que polices distinctives, filigranes, logos ou spéciaux papier, sauf si nécessaires (par exemple, pour une présentation).
  • Courrier électronique n'est pas anonyme. Ne pas envoyer de courrier électronique un document si vous êtes préoccupé par votre identité soit jointe de quelque manière que ce soit au document.
  • N'envoyez pas un document sur Internet à l'aide des protocoles HTTP ou FTP. Informations envoyées par le biais de ces protocoles sont envoyées en «texte clair», ce qui signifie qu'il est techniquement possible (quoique improbable) de les intercepter.

Pour plus d'informations.

Pour plus d'informations sur les sujets que nous l'avons vu, consultez les articles suivants dans la base de connaissances Microsoft :
223396 OFF97 : comment faire pour réduire la quantité de métadonnées dans les Documents Office
XL97 223789 : comment faire pour réduire la quantité de métadonnées dans les classeurs Excel
223790 WD97 : comment faire pour réduire la quantité de métadonnées dans les Documents Word
222180OFF97 : Identificateurs uniques et les Documents Microsoft Office 97

Propriétés

Numéro d'article: 223793 - Dernière mise à jour: jeudi 23 janvier 2014 - Version: 2.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft PowerPoint 97 Standard
Mots-clés : 
kbnosurvey kbarchive kbmt kbdownload kbfaq kbhowto kbui KB223793 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 223793
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com