PPT97: Come metadati nelle presentazioni di Microsoft PowerPoint

Traduzione articoli Traduzione articoli
Identificativo articolo: 223793 - Visualizza i prodotti a cui si riferisce l?articolo.
Questo articolo č stato archiviato. L?articolo, quindi, viene offerto ?cosė come č? e non verrā pių aggiornato.
Espandi tutto | Chiudi tutto

In questa pagina

Sommario

Quando si crea, aprire o salvare una presentazione in Microsoft PowerPoint 97, la presentazione potrebbe essere contenuto che č possibile che non si desidera condividere con altri utenti quando si distribuisce elettronicamente la presentazione. Queste informazioni sono detta " metadati ". I metadati consentono di aumentare le possibilitā di modifica, visualizzazione, archiviazione e recupero dei documenti di Office.

Alcuni metadati sono facilmente accessibili attraverso l'interfaccia utente di PowerPoint, mentre altri sono accessibili solo attraverso altri mezzi, come l'apertura di una presentazione in un editor di file binario di basso livello. Ecco alcuni esempi di metadati che possono essere memorizzati nelle presentazioni:
  • Il nome
  • Le iniziali
  • Il nome della societā di appartenenza
  • Il nome del computer
  • Il nome del server di rete o disco rigido in cui č stata salvata la presentazione
  • Altre proprietā dei file e informazioni di riepilogo
  • Parti non visibili di oggetti OLE incorporati
  • Informazioni sul modello
  • Commenti
Articolo vengono inoltre spiegati i vari metodi che č possibile utilizzare per ridurre la quantitā di metadati che sono contenuto all'interno di PowerPoint le presentazioni.

Informazioni

I metadati vengono creati in vari modi in PowerPoint le presentazioni. Di conseguenza, non dispone di un nessun singolo metodo che consente di eliminare tale contenuto dalle presentazioni. Nelle sezioni riportate di seguito sono indicate le aree in cui i metadati possono essere salvati all'interno di presentazioni di PowerPoint.

Se non si dispone giā Microsoft Office 97 SR-2

Se non giā utilizza, č necessario ottenere e installare Office 97 Service Release 2 (SR-2). Per scaricare SR-2, oppure per ordinare un CD di SR-2, il seguente sito Microsoft Web:
http://office.microsoft.com/en-us/assistance/HA010449981033.aspx

Rimozione del nome utente dai programmi

Per visualizzare o modificare il nome utente, attenersi alla seguente procedura:
  1. Scegliere Opzioni dal menu Strumenti . Fare clic sulla scheda Generale . Verrā visualizzato il nome e iniziali delle caselle di modifica.
  2. Se non si desidera che queste informazioni vengono visualizzate nella presentazione, digitare le informazioni non identificante o spazi nelle appropriate caselle di modifica e quindi scegliere OK per accettare le modifiche.
Le nuove presentazioni č creare ora conterrā queste nuove informazioni, anziché i valori predefiniti digitato durante l'installazione prima di Office. Presentazioni esistenti, tuttavia, giā conterranno queste informazioni.

Rimozione delle informazioni di riepilogo personali

Quando si crea o si salva una presentazione in Microsoft PowerPoint, č possibile che vengano salvate le informazioni di riepilogo della presentazione. Per accedere a queste informazioni č possibile utilizzare vari metodi:
  • Aprire la presentazione. Nel menu file , fare clic su Proprietā . Tutte le schede di Riepilogo , Statistiche , contenuto e personalizzate possono contenere proprietā diverse, ad esempio il nome, il nome del proprio manager e il nome della societā.
  • Nella finestra di Esplora risorse, fare clic con il pulsante destro del mouse la presentazione e scegliere Proprietā dal menu di scelta rapida. Le schede nella finestra di dialogo Proprietā potrebbero contenere informazioni.
  • Č possibile utilizzare una macro di Visual Basic o codice di altri programmi per leggere le proprietā visualizzate nella finestra di dialogo Proprietā .
Per cancellare informazioni riepilogative da una presentazione esistente, attenersi alla seguente procedura:
  1. Aprire la presentazione.
  2. Nel menu file , fare clic su Proprietā .
  3. Nella scheda Riepilogo, deselezionare l' autore , Manager , societā e nelle altre caselle per le che non si desidera distribuire.
  4. Nella scheda Personalizza , eliminare eventuali proprietā contenenti informazioni che non si desidera distribuire.
  5. Al termine, fare clic su OK . Nel menu file , fare clic su Salva .
  6. Scegliere Chiudi dal menu file.
Dopo aver completato questi passaggi, la presentazione non deve contenere le proprietā di riepilogo.

Rimozione informazioni di riepilogo personali durante la connessione a una rete

Se si č connessi a una rete, il nome utente (ad esempio, JDoe) puō essere inserito in autore casella nella scheda Riepilogo e nel campo della scheda Statistiche ultimo salvataggio di modifica quando si salva una presentazione. Questo č possibile anche se tutte le altre informazioni personali sono state rimosse dal computer in uso.

Per rimuovere le informazioni di riepilogo da una presentazione in una rete:
  1. Se č memorizzata la presentazione su un server di rete, č necessario copiarlo sul disco rigido locale.
  2. Avviare il computer SENZA eseguire la connessione alla rete. Quando viene visualizzata la finestra di dialogo di accesso alla rete, fare clic su Annulla o premere ESC.

    Nota : se non č possibile avviare Windows premendo ESC (ad esempio, č in esecuzione Windows NT), continuare la procedura.
  3. Aprire la presentazione.
  4. Nel menu file , fare clic su Proprietā .
  5. Nella scheda Riepilogo , deselezionare l' autore , Manager , societā e nelle altre caselle per le contenenti informazioni che non si desidera distribuire.
  6. Nella scheda Personalizza , eliminare eventuali proprietā contenenti informazioni che non si desidera distribuire.
  7. Al termine, fare clic su OK . Nel menu file , fare clic su Salva .
  8. Nel menu file , fare clic su Chiudi .
Quando si accede alla rete, non OPEN sul FILE. In caso contrario il nome utente di rete potrebbe venire nuovamente scritto nel file. Č possibile tuttavia utilizzare Esplora risorse per copiare il file su un server di rete o su un disco floppy.

Rimozione dei commenti all'interno di presentazioni

Microsoft PowerPoint consente di aggiungere commenti alle presentazioni. Di norma i commenti contengono il nome della persona che li ha creati consentendo ad altri di individuare chi li ha scritti.

In Microsoft PowerPoint, č possibile rimuovere un commento selezionando il commento ed entrambi premendo CANC o facendo clic sullo strumento Elimina commento sulla barra degli strumenti Revisioni.

Nota : per visualizzare i commenti in Microsoft PowerPoint, scegliere commenti dal menu Visualizza .

I nuovi commenti creati non č in dovrebbero di contenere il nome utente, poiché č stato rimosso dalla finestra di dialogo Opzioni, come illustrato in precedenza.

Rimozione di intestazioni e pič di pagina da presentazioni

Le intestazioni e pič di pagina in presentazioni potrebbe contenere informazioni di identificazione. Per rimuovere le informazioni da intestazioni e pič di pagina, fare clic su Intestazione E pič di pagina dal menu Visualizza . Modificare l'intestazione e/o un pič di pagina come desiderato. Al termine, scegliere Applica oppure Applica A tutti .

Disattivazione del salvataggio veloce in Microsoft PowerPoint

Microsoft PowerPoint include una funzionalitā di salvataggio veloce simile a quella inclusa in Microsoft Word. Per disattivare il salvataggio veloce in Microsoft PowerPoint, attenersi alla seguente procedura:
  1. Scegliere Opzioni dal menu Strumenti .
  2. Fare clic sulla scheda Salva .
  3. Fare clic per deselezionare la casella di controllo Consenti salvataggio veloce . Fare clic su OK .

Rimozione di collegamenti da presentazioni

Presentazioni č in possono di contenere collegamenti ipertestuali ad altri documenti o pagine web su una rete intranet o Internet. I collegamenti ipertestuali sono solitamente stringhe di testo blu sottolineate.

Č possibile eliminare manualmente un singolo collegamento ipertestuale da una presentazione facendo clic con il collegamento, scegliendo collegamento ipertestuale dal menu di scelta rapida, fare clic su Rimuovi collegamento ipertestuale .

Se si desidera eliminare tutti i collegamenti ipertestuali in una presentazione, č possibile utilizzare una macro di Visual Basic per eseguire questa operazione. Per informazioni su come scrivere ad una macro, vedere il seguente articolo della Microsoft Knowledge Base riportato di seguito:
XL97 156353: nessuna opzione di menu per la selezione di tutti i collegamenti ipertestuali

Rimozione di informazioni di routing lista da una presentazione

Se si invia una presentazione tramite posta elettronica utilizzando una lista di distribuzione, le informazioni di routing allegate alla presentazione. Per rimuovere queste informazioni dalla presentazione, č necessario salvare la presentazione in un formato che non mantiene le informazioni della lista.

Per effettuare questa operazione, attenersi alla seguente procedura:
  1. Disattivare il salvataggio veloce seguendo le istruzioni precedenti.
  2. Scegliere Invia a dal menu file , quindi Lista di distribuzione .
  3. Fare clic su Cancella per rimuovere la lista di distribuzione. Quindi fare clic su Aggiungi lista .
  4. Nel menu file , fare clic su Salva .
La presentazione verrā ora salvata senza le informazioni della lista.

Rimozione del nome dal codice Visual Basic

Quando si registra una macro di Visual Basic in Microsoft PowerPoint, la macro registrata inizia con un'intestazione simile al seguente:
' Macro Macro1
' Macro registrata 3/11/1999 da Ferraro j.
Per rimuovere il nome utente dalle macro registrate, attenersi alla seguente procedura:
  1. Aprire la presentazione che contiene le macro.
  2. Scegliere macro dal menu Strumenti , quindi Visual Basic Editor . In alternativa, premere ALT + F11.
  3. Nella finestra di progetto fare doppio clic sul modulo che contiene le macro.
  4. Rimuovere il nome utente dal codice della macro registrata.
Al termine rimuovere il nome, premere ALT + Q per tornare al programma. Scegliere Salva dal menu file .

Rimozione dei riferimenti in Visual Basic ad altri file

Con Visual Basic Editor č possibile creare un riferimento a un altro file. Se un utente apre una presentazione che contiene riferimenti ad altri file, non saranno in grado di visualizzare i nomi dei file a cui viene fatto riferimento.

Per rimuovere questi riferimenti:
  1. Aprire la presentazione che contiene riferimenti.
  2. Scegliere macro dal menu Strumenti , quindi Visual Basic Editor . In alternativa, premere ALT + F11.
  3. Nel menu Strumenti , fare clic su riferimenti .
  4. Fare clic per deselezionare ha la casella di controllo accanto ai file a cui viene fatto riferimento. Al termine, scegliere OK .
  5. Premere ALT + D.
  6. Nel menu file , fare clic su Salva .
Nota : rimozione di riferimenti ad altri file potrebbe compromettere la capacitā di macro in una presentazione da funzioni correttamente.

Rimozione di informazioni del disco di rete o da una presentazione

Quando si salva una presentazione a uno nel disco rigido locale o su un server di rete, le informazioni che identificano il disco rigido locale o di un server di rete potrebbero essere scritte nella presentazione.

Per rimuovere queste informazioni dalla presentazione, attenersi alla seguente procedura:
  1. Aprire la presentazione.
  2. Dal menu file scegliere Salva . Salvare la presentazione sull'unitā disco floppy (in genere A:).
  3. Nel menu file , fare clic su Chiudi .
  4. Rimuovere il disco floppy dall'unitā.
Č ora possibile utilizzare Esplora risorse di Windows per copiare il file della presentazione dal disco floppy a qualsiasi disco rigido o di un server di rete.

Nota : a causa di limiti di spazio di un disco floppy (normalmente 1,44 MB), questo metodo non puō essere utilizzato se la dimensione del file di presentazione supera l'importo di spazio libero sul disco floppy.

Gli oggetti incorporati all'interno di presentazioni potrebbero contenere metadati

Se si incorpora un oggetto all'interno di una presentazione, l'oggetto conserva le sue proprietā, indipendentemente dalle eseguite alla presentazione. Ad esempio, se si incorpora un documento di Microsoft Word all'interno di un verrā presentazione, il documento e la presentazione sono rispettive proprietā.

Rimuovere i metadati da un oggetto incorporato, attivare l'oggetto, rimuovere eventuali metadati come descritto in precedenza, riattivare il documento contenitore (utilizzando l'esempio precedente, sarebbe l'impostazione PowerPoint presentazione), quindi salvare il documento contenitore.

Nota : quando si attiva un oggetto incorporato in una presentazione, sola parte dell'oggetto incorporato viene visualizzata all'interno della presentazione; l'oggetto č in potrebbe essere di contenere informazioni aggiuntive che non vengono visualizzato. Se si desidera una presentazione per contenere solo un rendering dell'oggetto incorporato e non l'effettivo contenuto, tagliare l'oggetto e scegliere la voce di menu Incolla speciale dal menu Modifica per incollare l'oggetto nella presentazione utilizzando un formato di Metafile. Una volta eseguita questa operazione, non sarā possibile modificare l'oggetto incorporato, ma non verranno contenere tutti i metadati.

Rimozione di identificatori univoci da documenti di Office

Causa della progettazione dei programmi inclusi in Microsoft Office 97, i documenti creati o salvati in Office 97 possono contenere un identificatore univoco. Per ulteriori informazioni su questi identificatori e su come rimuoverli, vedere il seguente articolo della Microsoft Knowledge Base riportato di seguito:
222180 OFF97: gli identificatori univoci e documenti di Microsoft Office 97

Suggerimenti generali sulla protezione

Seguono alcuni suggerimenti di carattere generale utilizzabili per aumentare il livello di protezione nell'ambiente informatico in cui si opera:
  • Quando non si utilizza il computer, isolarlo con uno screen saver protetto da password, con una password di accesso o con la funzione di blocco di Windows NT.
  • Se sul computer sono presenti cartelle condivise, applicarvi una password per consentire l'accesso alle informazioni condivise solo agli utenti autorizzati. Per aumentare ulteriormente la protezione, utilizzare il controllo di accesso impostato a livello di utente, in modo da controllare esattamente chi accede alle condivisioni del computer.
  • Quando si elimina un file, svuotare immediatamente il Cestino. Č possibile che si desidera considerare un'utilitā che completare Cancella o sovrascrive i file quando questi vengono eliminati.
  • Quando si esegue il backup dei dati, archiviare i file di backup in un posto sicuro, ad esempio una cassaforte, cassetta di sicurezza o un armadietto dotato di serratura. Consente di archiviare una copia di backup in un luogo esterno protetto nel caso in cui la posizione primaria č inutilizzabile.
  • I documenti importanti vanno protetti con password per fare in modo che possano essere aperti solo da utenti autorizzati. Conservare le password in un luogo sicuro e separato. Qualora non si ricordi la password di un documento non sarā possibile in alcun modo recuperarne il contenuto.
  • Non distribuire documenti in formato elettronico. Preferire la versione stampata. Non fare uso di elementi identificativi come caratteri distintivi, filigrane, logo o carta speciale, a meno che non sia necessario (ad esempio per una presentazione).
  • La posta elettronica NON č anonima. Non trasferire un documento per posta elettronica se non si desidera che la propria identitā possa essere allegata in qualche modo al documento.
  • Non inviare un documento via Internet utilizzando i protocolli HTTP o FTP. Le informazioni inviate con questi protocolli sono trasmesse come "testo non crittografato," che significa che č tecnicamente possibile, tuttavia se poco probabile, che vengano intercettate.

Per ulteriori informazioni

Per ulteriori informazioni sugli argomenti descritti in precedenza, vedere i seguenti articoli della Microsoft Knowledge Base riportato di seguito:
223396 OFF97: How to metadati nei documenti di Office
XL97 223789: How to metadati nelle cartelle di lavoro di Excel
WD97 223790: How to metadati nei documenti di Word
222180OFF97: Gli identificatori di Unique e documenti di Microsoft Office 97

Proprietā

Identificativo articolo: 223793 - Ultima modifica: venerdė 14 febbraio 2014 - Revisione: 2.0
Le informazioni in questo articolo si applicano a:
  • Microsoft PowerPoint 97 Standard Edition
Chiavi: 
kbnosurvey kbarchive kbmt kbdownload kbfaq kbhowto kbui KB223793 KbMtit
Traduzione automatica articoli
Il presente articolo č stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non č sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, pių o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non č la sua. Microsoft non č responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 223793
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com