PPT97: Como minimizar metadados em apresentações do Microsoft PowerPoint

Traduções deste artigo Traduções deste artigo
ID do artigo: 223793 - Exibir os produtos aos quais esse artigo se aplica.
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Expandir tudo | Recolher tudo

Neste artigo

Sumário

Quando você cria, abre ou salva uma apresentação no Microsoft PowerPoint 97, a apresentação pode conter conteúdo que você não deseja compartilhar com outras pessoas quando você distribuir a apresentação eletronicamente. Essas informações são conhecidas como " metadados ". Os metadados é usados para uma variedade de finalidades para aperfeiçoar a edição, visualização, arquivamento e recuperação de documentos do Office.

Alguns metadados estão prontamente acessíveis através de interface do usuário do PowerPoint; outros metadados somente é acessível através de outros meios, como abrir uma apresentação em um editor de arquivo binário de nível inferior. Aqui estão alguns exemplos de metadados que podem ser armazenados em suas apresentações:
  • Seu nome
  • Suas iniciais
  • Seu nome de empresa ou organização
  • O nome do seu computador
  • O nome do servidor de rede ou disco rígido onde você salvou a apresentação
  • Outras informações de resumo e propriedades de arquivo
  • Partes não-visíveis de objetos OLE incorporados
  • Informações do modelo
  • Comentários
Este artigo explica vários métodos que você pode usar para minimizar a quantidade de metadados que está contido em seu PowerPoint apresentações.

Mais Informações

Os metadados são criados em uma variedade de formas no PowerPoint apresentações. Como resultado, não há nenhum método único que você pode usar para eliminar todo o conteúdo de suas apresentações. As seções a seguintes descrevem as áreas onde os metadados podem ser salvos em apresentações do PowerPoint.

Se você não tiver já Microsoft Office 97 SR-2

Se já não estiver usando ele, deverá obter e instalar o Microsoft Office 97 Service Release 2 (SR-2). Para baixar o SR-2, ou para solicitar um CD do SR-2, visite o seguinte site:
http://office.microsoft.com/en-us/assistance/HA010449981033.aspx

Como remover seu nome de usuário de seus programas

Para exibir ou alterar seu nome de usuário, execute essas etapas:
  1. No menu Ferramentas , clique em Opções . Clique na guia Geral . Você verá o nome e iniciais caixas de edição.
  2. Se você não deseja que este informações aparecem em suas apresentações, digite as informações não-identificada ou espaços no apropriadas Editar box(es) e, em seguida, clique em OK para aceitar as alterações.
As novas apresentações que você criar agora irão conter essas novas informações em vez dos valores padrão que você digitou quando instalou inicialmente o Office. No entanto, apresentações existentes já podem conter essas informações.

Como remover o resumo informativo particular

Quando você cria ou salva uma apresentação no Microsoft PowerPoint, informações de resumo poderão ser salvas na apresentação. Há vários métodos que você pode usar para acessar essas informações:
  • Abra a apresentação. No menu arquivo , clique em Propriedades . As guias de Resumo , estatísticas , conteúdo e Personalizar podem conter várias propriedades, como seu nome, nome do seu gerente e o nome da empresa.
  • No Windows Explorer, clique sua apresentação com o botão direito do mouse e clique em Propriedades no menu de atalho. As guias na caixa de diálogo Propriedades podem conter informações.
  • É possível usar uma macro do Visual Basic ou outro código de programa para ler as propriedades exibidas na caixa de diálogo Propriedades .
Para limpar informações de resumo de uma apresentação existente, execute essas etapas:
  1. Abra a apresentação.
  2. No menu arquivo , clique em Propriedades .
  3. Na guia Summary, desmarque o Autor , gerente , empresa e quaisquer outras caixas de edição que deseja distribuir.
  4. Na guia Personalizar , exclua qualquer propriedade que contêm informações que deseja distribuir.
  5. Quando você tiver terminado, clique em OK . No menu arquivo , clique em Salvar .
  6. No menu Arquivo, clique em Fechar.
Depois de concluir essas etapas, a apresentação não deve conter propriedades de resumo.

Removendo o resumo informativo particular quando conectado a uma rede

Se você estiver conectado em uma rede, seu nome de usuário de rede (por exemplo, JDoe) pode aparecer no Autor caixa de edição na guia Resumo e no campo gravado por da guia estatísticas , quando você salva uma apresentação. Isso pode ocorrer mesmo se você tiver removido todas as outras informações pessoais do seu computador.

Para remover informações de resumo de uma apresentação quando você estiver em uma rede:
  1. Se a apresentação é armazenada em um servidor de rede, copie-o para seu disco rígido local.
  2. Inicie seu computador, mas não logon rede. Quando você vir a caixa de diálogo de logon de rede, clique em Cancelar ou pressione ESC.

    Observação : se você não conseguir iniciar o Windows pressionando ESC (por exemplo, seu computador está executando Windows NT), você não pode continuar estas etapas.
  3. Abra a apresentação.
  4. No menu arquivo , clique em Propriedades .
  5. Na guia Resumo , desmarque o Autor , gerente , empresa e quaisquer outras caixas de edição que contêm informações que você não deseja distribuir.
  6. Na guia Personalizar , exclua qualquer propriedade que contêm informações que deseja distribuir.
  7. Quando você tiver terminado, clique em OK . No menu arquivo , clique em Salvar .
  8. No menu arquivo , clique em Fechar .
Quando você faz logon rede, não o OPEN FILE A. Se você fizer isso, seu nome de usuário de rede pode ser gravado no arquivo. No entanto, você pode usar o Windows Explorer para copiar o arquivo para um servidor de rede ou um disquete.

Como remover comentários em apresentações

Microsoft PowerPoint oferece a capacidade de adicionar comentários às apresentações. Normalmente, comentários contêm o nome da pessoa que criou, para que você pode saber quem o escreveu-los.

No Microsoft PowerPoint, você pode remover um comentário selecionando o comentário e pressionando a tecla DELETE ou clicando na ferramenta Excluir comentário na barra de ferramentas Revisão.

Observação : para exibir comentários no Microsoft PowerPoint, clique em comentários no menu Exibir .

Qualquer novo comentário que você cria não deve conter seu nome de usuário, desde que você tenha removido-lo de sua caixa de diálogo Opções, como mostrado acima.

Como remover cabeçalhos e rodapés de apresentações

Os cabeçalhos e rodapés em apresentações podem conter informações de identificação. Para remover informações de cabeçalhos e rodapés, clique em Cabeçalho E rodapé no menu Exibir . Altere o cabeçalho e/ou rodapé como desejado. Quando tiver terminado, clique em Aplicar ou Aplicar A todos .

Como desabilitar a gravação rápida no Microsoft PowerPoint

Microsoft PowerPoint inclui um recurso de gravação rápida semelhante àquela incluída no Microsoft Word. Para desativar a gravação rápida no Microsoft PowerPoint, execute estas etapas:
  1. No menu Ferramentas , clique em Opções .
  2. Clique na guia Salvar .
  3. Clique para desmarcar a caixa de seleção Permitir gravação rápida . Clique em OK .

Como remover os hiperlinks de apresentações

Apresentações podem conter hiperlinks para outros documentos ou páginas da web em uma intranet ou na Internet. Hiperlinks geralmente aparecem como azuis seqüências de texto sublinhado.

Você pode excluir manualmente um único hiperlink de uma apresentação clicando no hiperlink, apontando para hiperlink no menu de atalho e clicando em Remover hiperlink .

Se você deseja excluir todos os hiperlinks em uma apresentação, você pode usar uma macro do Visual Basic para fazer isso. Para obter informações sobre como gravar tal macro, consulte o seguinte artigo na Base de dados de Conhecimento da Microsoft:
156353 XL97: nenhuma opção de menu para selecionar todos os hiperlinks

Como remover informações de lista circulação de uma apresentação

Se você enviar uma apresentação por email usando uma lista de circulação, informações de roteamento podem ser anexadas à apresentação. Para remover essas informações da apresentação, você deve salvar a apresentação em um formato que não retenha informações guia roteamento.

Para fazer isso, execute as seguintes etapas:
  1. Desative a gravação rápida usando as instruções anteriores.
  2. No menu arquivo , aponte para Enviar para e clique em Outro destinatário da circulação .
  3. Clique em Limpar para remover a lista de circulação. Em seguida, clique em Adicionar lista .
  4. No menu arquivo , clique em Salvar .
A apresentação agora está salvo sem qualquer roteamento informações do guia.

Como remover o nome do código do Visual Basic

Quando você grava uma macro do Visual Basic no Microsoft PowerPoint, a macro gravada começa com um cabeçalho similar à seguinte:
' Macro Macro1
' Macro gravada 3/11/1999 por j. Silva
Para remover seu nome de qualquer macro que você tenha registrado, execute estas etapas:
  1. Abra a apresentação que contém as macros.
  2. No menu Ferramentas , aponte para macro e clique em Editor do Visual Basic . Ou, pressione ALT + F11.
  3. Na janela de projeto, clique duas vezes em módulo que contém as macros.
  4. O código de macro gravada para remover seu nome.
Quando você terminar remover seu nome, pressione ALT + Q para retornar ao programa. Em seguida, clique em Salvar no menu arquivo .

Como remover as referências do Visual Basic para outros arquivos

No Editor do Visual Basic, é possível criar uma referência a outro arquivo. Se um usuário abrir uma apresentação que contém referências a outros arquivos, poderão ver os nomes dos arquivos indicados.

Para remover essas referências:
  1. Abra a apresentação que contém referências.
  2. No menu Ferramentas , aponte para macro e clique em Editor do Visual Basic . Ou, pressione ALT + F11.
  3. No menu Ferramentas , clique em referências .
  4. Clique para limpar caixa de seleção ao lado para os arquivos de referência ele. Quando tiver terminado, clique em OK .
  5. Pressione ALT + P.
  6. No menu arquivo , clique em Salvar .
Observação : remover referências a outros arquivos poderá prejudicar a capacidade de macros em sua apresentação funcionem corretamente.

Como remover as informações do disco rígido ou de rede de uma apresentação

Quando você salva uma apresentação em um disco rígido local ou em um servidor de rede, as informações que identifica o disco rígido local ou servidor de rede podem ser gravadas na apresentação.

Para remover essas informações da apresentação, execute estas etapas:
  1. Abra a apresentação.
  2. No menu arquivo , clique em Salvar como . Salvar a apresentação em sua unidade de disquete (GERALMENTE,:).
  3. No menu arquivo , clique em Fechar .
  4. Remova o disquete da unidade de disquete.
Agora você pode usar o Windows Explorer para copiar o arquivo apresentação do disquete para qualquer disco rígido ou servidor de rede.

Observação : devido à limitação de espaço de um disquete (geralmente 1,44 MB), esse método não pode ser usado se o tamanho do arquivo de apresentação exceder a quantidade de espaço livre no disquete.

Objetos incorporados em apresentações podem conter metadados

Se você incorporar um objeto dentro de uma apresentação, o objeto ainda reterá suas próprias propriedades, independentemente do que você fizer para a apresentação. Por exemplo, se você incorporar um documento do Microsoft Word em um Microsoft PowerPoint apresentação, o documento e a apresentação possuem suas próprias propriedades.

Você pode remover metadados de um objeto incorporado ativando o objeto, removendo qualquer metadado conforme descrito anteriormente, reativando o documento portador (usando o exemplo anterior, isso seria o PowerPoint apresentação) e em seguida, salve o documento recipiente.

Observação : quando você ativa um objeto incorporado em uma apresentação, somente parte do objeto incorporado é exibido dentro da apresentação; o objeto pode conter informações adicionais que não aparece. Se você desejar que uma apresentação para conter somente uma reprodução do objeto incorporado e não o conteúdo real, recortar o objeto e use o item de menu Colar especial no menu Editar para colar o objeto na apresentação usando um formato de metarquivo. Depois de fazer isso, você não poderá editar o objeto incorporado; no entanto, ele não irá conter nenhum metadado.

Como remover os identificadores exclusivos dos documentos do Office

Devido ao projeto dos programas incluídos no Microsoft Office 97, os documentos que são criados ou salvos em programas do Office 97 podem conter um identificador exclusivo. Para obter mais informações sobre esses identificadores e como removê-los, consulte o seguinte artigo na Base de dados de Conhecimento da Microsoft:
222180 OFF97: Unique Identifiers e documentos do Microsoft Office 97

Sugestões gerais quanto a segurança

Aqui estão algumas sugestões gerais que você pode usar para aumentar o nível de segurança em seu ambiente de computação:
  • Sempre que você não estiver no seu computador, Proteja-o com uma proteção de tela protegido por senha, senha de inicialização ou o recurso de bloqueio do Windows NT.
  • Se o computador tiver as pastas compartilhadas, verifique se que você aplicar senhas a elas para que somente os usuários autorizados podem acessar os compartilhamentos. Para segurança ainda melhor, use controle de acesso em nível de usuário para que você pode controlar exatamente quem pode acessar compartilhamentos do computador.
  • Quando você exclui um arquivo, esvazie a Lixeira imediatamente. Convém considerar um utilitário que apaga concluir ou substitui arquivos quando eles são excluídos.
  • Quando você faz backup de seus dados, armazene os arquivos de backup em um local seguro, como um cofre, uma caixa de depósito de segurança ou um gabinete bloqueado. Armazene uma cópia dos backups em um local externo seguro no caso de seu local principal está inutilizável.
  • Documentos importantes devem ser protegidos por senha, para garantir que somente usuários autorizados possam abrí-los. As senhas devem ser armazenadas em um local seguro e separado. Observe que, se você não pode se lembrar uma senha, não há nenhuma maneira de recuperar o conteúdo de um documento protegido por senha.
  • Não distribua documentos em formato eletrônico. Em vez disso, imprima-os. Não use elementos de identificação, como fontes de distinção, marcas d ' água, logotipos ou especial papel, a menos que necessário (por exemplo, para uma apresentação).
  • Email não é anônimo. Correio eletrônico um documento se você estiver preocupado com sua identidade estar ligada de qualquer forma ao documento.
  • Não envie um documento pela Internet usando protocolos HTTP ou FTP. As informações enviadas entre esses protocolos são enviadas em "texto não criptografado", que significa que é tecnicamente possível (no entanto improvável) para ele ser interceptadas.

Para obter mais informações

Para obter mais informações relacionadas aos tópicos abordados anteriormente, leia os seguintes artigos na Base de dados de Conhecimento da Microsoft:
223396 OFF97: como minimizar metadados em documentos do Office
223789 XL97: como minimizar metadados em pastas de trabalho do Excel
223790 WD97: como minimizar metadados em documentos do Word
222180OFF97: Unique Identifiers e documentos do Microsoft Office 97

Propriedades

ID do artigo: 223793 - Última revisão: domingo, 20 de outubro de 2013 - Revisão: 2.0
A informação contida neste artigo aplica-se a:
  • Microsoft PowerPoint 97 Standard Edition
Palavras-chave: 
kbnosurvey kbarchive kbmt kbdownload kbfaq kbhowto kbui KB223793 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 223793

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com