PPT97: Nasıl Microsoft PowerPoint sunuları, meta verileri en aza indir

Makale çevirileri Makale çevirileri
Makale numarası: 223793 - Bu makalenin geçerli olduğu ürünleri görün.
Bu makale arşivlenmiştir. "Olduğu gibi" sunulmaktadır ve bundan sonra güncelleştirilmeyecektir.
Hepsini aç | Hepsini kapa

Bu Sayfada

Özet

Oluşturma, açma veya sunuyu, Microsoft PowerPoint 97'de kaydetme, sunu, sunuyu elektronik olarak dağıttığınızda, başkalarıyla paylaşmak isteyebilirsiniz içeriği içerebilir. Bu bilgi, "meta veri" adı verilir. Meta veriler Office belgelerinin düzenlenmesini, görüntülenmesini, oluşturulmasını ve alınmasını geliştirmek gibi amaçlarla kullanılır.

Bazı meta veriler, PowerPoint'ın kullanıcı arabiriminden kolaylıkla erişilebilir; diğer meta verilerini yalnızca bir sunuyu bir alt düzey ikili dosya düzenleyicisinde açmak gibi diğer araçlarla erişilebilir. Sunularınızda depolanan meta verilere bazı örnekler aşağıda verilmektedir:
  • Adınız
  • Adınızın ve soyadınızın baş harfleri
  • Şirketinizin veya kuruluşunuzun adı
  • Bilgisayarınızın adı
  • Ağ sunucusu veya sabit disk, sunuyu nereye kaydettiğinizi adı
  • Diğer dosya özellikleri ve özet bilgileri
  • Katıştırılmış OLE nesnelerinin görünür olmayan bölümleri
  • Şablon bilgileri
  • Açıklamalar
Bu makalede, PowerPoint içinde bulunan meta veri miktarı en aza indirmek için kullanabileceğiniz çeşitli yöntemler açıklanmaktadır sunuları.

Daha fazla bilgi

Meta veri çeşitli şekillerde PowerPoint içinde oluşturulmuş sunu. Sonuç olarak, sunularınızı gelen bu tür içeriğin ortadan kaldırmak için kullanabileceğiniz tek yöntem yok. Aşağıdaki bölümlerde, içinde PowerPoint sunuları meta veriler kaydedilebilir alanlar açıklanmaktadır.

Microsoft Office 97 SR-2 önceden yüklenmemiş ise

Zaten bu kullanmıyorsanız, almak ve Microsoft Office 97 Service Release 2'de (SR-2) yükleyin. SR-2'yi karşıdan yüklemek veya bir SR-2 CD'SINI sipariş etmek için aşağıdaki Microsoft Web sitesini ziyaret edin:
http://office.microsoft.com/en-us/assistance/HA010449981033.aspx

Programlarınızı kullanıcı adınızı kaldırma

Kullanıcı adınızı değiştirmek veya görüntülemek için aşağıdaki adımları izleyin:
  1. Araçlar menüsünden Seçenekler ' i tıklatın. Genel sekmesini tıklatın. Adı ve baş harfler kutularını düzenlemek görürsünüz.
  2. Bu bilgileri, sunularınızda görünmesini istemiyorsanız, tanımlayıcı olmayan bilgileri girin veya uygun boşluk box(es) düzenlemek ve değişiklikleri kabul etmek için Tamam ' ı tıklatın.
Oluşturduğunuz tüm yeni sunular şimdi Office'i ilk yüklediğinizde yazdığınız varsayılan değerler yerine, bu yeni bilgileri içerir. Ancak, varolan bir sunuyu bu bilgileri zaten içeriyor olabilir.

Kişisel Özet bilgilerini kaldırma

Özet bilgi oluşturduğunuzda veya Microsoft PowerPoint'te bir sunuyu kaydettiğinizde, sunu içinde kaydedilmiş olabilir. Bu bilgilere erişmek için kullanabileceğiniz çeşitli yöntemler vardır:
  • Sunuyu açın. Dosya menüsünde Özellikler ' i tıklatın. Özet, <a1>istatistikler</a1>, içerik ve özel sekmeler, tüm adınızı, yöneticinin adını ve şirketinizin adı gibi çeşitli özellikleri içerebilir.
  • Windows Gezgini'nde, sunuyu sağ tıklatın ve kısayol menüsünden Özellikler ' i tıklatın. Özellikler iletişim kutusundaki sekmeler bilgi içerebilir.
  • Özellikler iletişim kutusunda gösterilen özellikleri okumak için Visual Basic makrosu veya başka bir program kodu kullanmak mümkündür.
Varolan bir sunuya Özet bilgilerini temizlemek için şu adımları izleyin:
  1. Sunuyu açın.
  2. Dosya menüsünde Özellikler ' i tıklatın.
  3. Özet sekmesinde, Yazar, <a1>Yöneticisi</a1>, Şirket ve dağıtmak istemediğiniz diğer düzenleme kutularını temizleyin.
  4. Özel sekmesinde, dağıtmak istemediğiniz bilgileri içeren tüm özellikleri silin.
  5. Işleminizi tamamladığınızda, Tamam ' ı tıklatın. Dosya menüsünde Kaydet ' i tıklatın.
  6. Dosya menüsünden Kapat'ı tıklatın.
Bu adımları tamamladıktan sonra sunuyu Özet özellikleri içermemelidir.

Bir ağa bağlı olduğunda kişisel Özet bilgilerini kaldırma

Ağ kullanıcı adınızı (örneğin, JDoe) Yazar görüntülenebilir bir ağ oturumu açmış bir sunuyu kaydettiğinizde kutusu, Özet sekmesindeki ve istatistikler sekmesi, Son olarak kaydedildiği</a1> alanında düzenleyin. Tüm kişisel bilgileri bilgisayarınızdan kaldırmış olsanız bile, bu durum oluşabilir.

Bir ağda iseniz sunudan Özet bilgilerini kaldırmak için <a0></a0>:
  1. Sunuyu bir ağ sunucusunda saklanıyorsa, yerel sabit diskinize kopyalayın.
  2. Bilgisayarınızı, ancak ağa oturum DEĞIL. Ağda oturum açma iletişim kutusunu gördüğünüzde, iptal ' i tıklatın veya ESC tuşuna basın.

    Not: Windows ESC tuşuna basarak başlatamadı olduğunuz, (örneğin, bilgisayarınızda Windows NT çalışıyorsa), aşağıdaki adımları devam edemiyor.
  3. Sunuyu açın.
  4. Dosya menüsünde Özellikler ' i tıklatın.
  5. Özet sekmesinde, Yazar, <a1>Yöneticisi</a1>, Şirket ve dağıtmak istemediğiniz bilgileri içeren diğer düzenleme kutularını temizleyin.
  6. Özel sekmesinde, dağıtmak istemediğiniz bilgileri içeren tüm özellikleri silin.
  7. Işleminizi tamamladığınızda, Tamam ' ı tıklatın. Dosya menüsünde Kaydet ' i tıklatın.
  8. Dosya menüsünden Kapat ' ı tıklatın.
DO NOT OPEN FILE ağa oturum açarken. Bunu yaparsanız, ağdaki kullanıcı adınız dosyaya yazılabilir. Ancak, dosyayı bir ağ sunucusuna veya diskete kopyalamak için Windows Gezgini'ni kullanabilirsiniz.

Sunuları içinde Yorumlar'ı kaldırma

Microsoft PowerPoint sunuları için açıklama ekleme olanağı sunar. Açıklamalar genelde belgenin kimin tarafından yazıldığının bilinebilmesi için ilgili kişinin adını içerir.

Microsoft PowerPoint'te, açıklama, açıklamayı ve DELETE tuşuna basarak seçme veya gözden geçirme</a0> araç çubuğunda <a2>Açıklama Sil</a2> Aracı'nı tıklatarak kaldırabilirsiniz.

Not: Microsoft PowerPoint'teki açıklamaları görüntülemek için <a0></a0>, Görünüm menüsünden Açıklamalar ' ı tıklatın.

Bu seçenekleri iletişim kutusundan yukarıda gösterildiği gibi kaldırdıktan sonra oluşturduğunuz tüm yeni açıklamalar kullanıcı adınızı içermemelidir.

Üstbilgi ve altbilgi sunuları kaldırma

Üstbilgiler ve altbilgiler sunularında tanımlayıcı bilgiler içerebilir. Üstbilgi ve altbilgi bilgileri kaldırmak için <a0></a0>, Görünüm menüsünden Üstbilgi ve altbilgi ' i tıklatın. Üstbilgi ve altbilgi istediğiniz gibi değiştirin. Işiniz bittiğinde, Uygula ' yı veya Tümüne Uygula düğmesini tıklatın.

Microsoft PowerPoint'teki FastSave devre dışı bırakma

Microsoft PowerPoint, Microsoft Word içinde bulunan benzer FastSave bir özellik içerir. Microsoft PowerPoint'teki FastSave devre dışı bırakmak için şu adımları izleyin:
  1. Araçlar menüsünden Seçenekler ' i tıklatın.
  2. Kaydetme sekmesini tıklatın.
  3. Hızlı kaydetmeye izin ver onay kutusunu tıklatıp temizleyin. Tamam ' ı tıklatın.

Sunular köprü kaldırma

Sunular, diğer belgelere veya bir intranet veya ınternet üzerindeki web sayfaları için köprüler içeriyor olabilir. Köprüler, genellikle olarak mavi altı çizili bir metin dizesi görünür.

El ile tek bir köprü bir sunudan, köprüyü sağ tıklatarak Köprü için kısayol menüsünü ve tıklatmak, Köprüyü Kaldır'ı silebilirsiniz.

Bir sunudaki tüm köprüleri silmek isterseniz, bunu yapmak için Visual Basic makrosu kullanabilirsiniz. Bir makro yazma hakkında daha fazla bilgi için lütfen Microsoft Knowledge Base'de aşağıdaki makaleye bakın:
156353 XL97: hiçbir menü seçeneği, tüm köprüleri seçmek için

Bir sunu dolaştırma notu bilgilerini kaldırma

Sunuyu dolaştırma notu kullanarak e-posta gönderme, yönlendirme bilgilerini sunuya iliştirilebilir. Bu bilgileri sunudan kaldırma hakkında bilgi için Sunuyu dolaştırma notu bilgileri koruyan bir biçimde kaydetmeniz gerekir.

Bunu yapmak için şu adımları izleyin:
  1. Önceki yönergeleri kullanarak FastSave devre dışı bırakın.
  2. Dosya menüsünde Gönder için işaret ve Diğer Dolaştırma Alıcısına ' yı tıklatın.
  3. Dolaştırma notunu kaldırmak için Temizle ' yi tıklatın. Ardından, Dolaştırma Notu Ekle'yi tıklatın.
  4. Dosya menüsünde Kaydet ' i tıklatın.
Sunuyu, artık herhangi bir dolaştırma notu bilgileri kaydedilir.

Visual Basic Kodundan Adınızı Kaldırma

Microsoft PowerPoint'te bir Visual Basic makrosu kaydettiğinizde, kaydedilen makro, aşağıdakine benzer bir üstbilgiyle başlar:
' Macro1 Macro
' Makro 3/11/1999 J. Etikan tarafından kaydedilir...
Kaydettiğiniz makrolardan adınızı kaldırmak için şu adımları izleyin:
  1. Makrolar içeren sunuyu açın.
  2. Araçlar menüsünden, makro seçin ve Visual Basic Düzenleyicisi ' ni tıklatın. Veya, ALT + F11 tuşlarına basın.
  3. Proje penceresinde, makroları içeren modülü çift tıklatın.
  4. Kaydedilmiş makro kodundan adınızı kaldırın.
Tamamladığınızda, adınızı kaldırma basın programa dönmek için ALT + Q. Daha sonra Dosya menüsünde Kaydet ' i tıklatın.

Başka Dosyalara Visual Basic Başvurularını Kaldırma

Visual Basic Düzenleyicisi'nde, başka bir dosyaya başvuru oluşturmak mümkündür. Bir kullanıcı, diğer dosyalara başvurular içeren bir sunu açar, başvurulan dosyaların adlarını görmek, mümkün olacaktır.

Bu başvuruları kaldırmak için <a0></a0>:
  1. Başvurular içeren sunuyu açın.
  2. Araçlar menüsünden, makro seçin ve Visual Basic Düzenleyicisi ' ni tıklatın. Veya, ALT + F11 tuşlarına basın.
  3. Araçlar menüsünde, Başvurular ' ı tıklatın.
  4. He karakterini başvurulan dosyaların yanındaki onay kutusunu tıklatıp temizleyin. Işlemi tamamladığınızda, Tamam ' ı tıklatın.
  5. ALT + Q tuşlarına basın.
  6. Dosya menüsünde Kaydet ' i tıklatın.
Not: diğer dosyalara başvurular kaldırılıyor düzgün gelen sunudaki makrolar yeteneğini kısıtlayabilir.

Bir sunu, ağ veya sabit disk bilgilerini kaldırma

Yerel sabit diskinize ya da bir sunuyu kaydettiğinizde, veya bir ağ sunucusuna, sunuyu içine olan yerel sabit disk veya ağ sunucusunu tanımlayan bilgiler yazılabilir.

Bu bilgileri sunudan kaldırma hakkında bilgi için aşağıdaki adımları izleyin:
  1. Sunuyu açın.
  2. Dosya menüsünden farklı Kaydet ' i tıklatın. Sunuyu bilgisayarınızın disket sürücüsüne kaydedin (genellikle A:).
  3. Dosya menüsünden Kapat ' ı tıklatın.
  4. Disketi sürücünüzden çıkartın.
Windows Gezgini artık herhangi bir sabit disk veya ağ sunucusuna, sunu dosyası disketten kopyalamak için de kullanabilirsiniz.

Not: sunuyu dosya boyutu disketteki boş alan miktarını aşarsa, bir diskete (genelde 1,44 MB) alan sınırlaması nedeniyle bu yöntem kullanılamaz.

Sunuları içinde katıştırılmış nesneler meta veriler içeriyor olabilir.

Nesne, yine de bir sunuda bir nesne katıştırırsanız, sunuya ne olursa olsun, kendi özellikleri korur. Örneğin, bir Microsoft PowerPoint içinden bir Microsoft Word belgesine katıştırırsanız, sunu, belge ve sunuyu her kendi özellikleri vardır.

Meta verileri katıştırılmış bir nesne nesnenin etkinleştirilerek kapsayıcı belgeyi yeniden etkinleştirme, daha önce açıklandığı gibi herhangi bir meta verisi kaldırılıyor kaldırabilirsiniz (önceki örnekte, bu PowerPoint olacaktır sunu) ve sonra da kapsayıcı belgeyi kaydetme.

Not: sununun içine katıştırılmış bir nesneyi etkinleştirmek için katıştırılmış nesneyi tek bir parçası, sunu içinde görüntülenir; nesne, görünmeyen ek bilgiler içerebilir. Sunuyu yalnızca bir işleme ve katıştırılmış nesneyi gerçek içeriği içermesini isterseniz, nesneyi keser ve sonra nesneyi bir meta dosyası biçimini kullanarak bir sunuya yapıştırmak için Düzen menüsünden Yapıştır Özel menü öğesini kullanın. Bunu yaptığınızda, artık katıştırılmış nesneyi düzenlemek için olacaktır; ancak, herhangi bir meta verisi içermez.

Office belgelerindeki benzersiz tanımlayıcılar'ı kaldırma

Tasarımı nedeniyle, Microsoft Office 97'de bulunan programları, benzersiz bir tanımlayıcı oluşturulan veya Office 97 programları kayıtlı olan belgeler içerebilir. Bu tanımlayıcılar ve bunları kaldırmak hakkında daha fazla bilgi için lütfen Microsoft Knowledge Base'de aşağıdaki makaleye bakın:
222180 OFF97: benzersiz tanımlayıcıları ve Microsoft Office 97 belgeleri

Güvenlik ile ilgili genel öneriler

Aşağıda, bilgisayar ortamınızdaki güvenlik düzeyini artırmak için kullanabileceğiniz bazı genel öneriler verilmektedir:
  • Bilgisayarınızda olmayan her bir parola korumalı ekran koruyucu, açık bir parola veya Windows NT kilit özelliğini güvenliğini sağlayın.
  • Bilgisayarınızda paylaşılan bir klasör varsa, böylece yalnızca yetkili kullanıcıların sizin paylaşımlara parolalar için uyguladığınız dikkat edin. Bilgisayarınızın ağ paylaşımları tam olarak erişebilecek denetleyebilmek daha iyi güvenlik için kullanıcı düzeyi erişim denetimi kullanın.
  • Bir dosyayı sildiğinizde Geri Dönüşüm Kutusu'nu hemen boşaltın. Bir yardımcı program siler tamamlamak veya silindiğinde, dosyalarının üzerine yazar dikkate isteyebilirsiniz.
  • Verilerinizi yedeklediğinizde, yedekleme dosyalarının bir güvenli, bir <a0>Güvenlik</a0> havale kutusu veya bir kilitli dolap gibi güvenli bir yerde saklayın. Birincil konumunuz kullanılamaz olduğunda yedekleri güvenli off-site konumdaki bir kopyasını saklayın.
  • Önemli belgelerin yalnızca yetkili kullanıcılar bunlara açabilirsiniz emin olmak için korumalı, olmalıdır. Parolalarınızı güvenli ve ayrı bir yerde saklanmalıdır. Parolayı geri çağırmak, varsa bir parola korumalı belgenin içeriğini kurtarmak için bir yol unutmayın.
  • Belgeleri elektronik biçimde dağıtmayın. Bunun yerine, onları yazdırın. Değil kullanımı tanıtıcı öğeleri gibi farklı yazı tipleri, filigranlar, logolar veya özel, sürece (örneğin, bir sunu için) gerekli kağıt.
  • E-posta değil anonim. Kimlik bilgilerinizin herhangi bir şekilde belgeye iliştirilmesi konusunda endişeleriniz varsa belgeyi e-posta yoluyla göndermeyin.
  • Bir belgeyi HTTP veya FTP iletişim kuralları'nı kullanarak ınternet üzerinden göndermeyin. Bu iletişim kuralları gönderilen bilgiler "teknik olduğunu, yani düz metin olarak", gönderilen altyapısından için mümkün (ancak düşüktür).

Daha fazla bilgi için

Daha önce ele alınan konular için ilgili daha fazla bilgi için lütfen aşağıdaki Microsoft Knowledge Base'deki makaleleri bakın:
223396 OFF97: Office belgelerinde meta verileri en aza nasıl kullanılır
223789 XL97: nasıl yapılır: meta veriler, Excel çalışma kitapları simge durumuna küçült
223790 WD97: Word belgelerinde meta verileri en aza nasıl kullanılır
222180OFF97: Benzersiz tanımlayıcıları ve Microsoft Office 97 belgeleri

Özellikler

Makale numarası: 223793 - Last Review: 4 Şubat 2014 Salı - Gözden geçirme: 2.0
Bu makaledeki bilginin uygulandığı durum:
  • Microsoft PowerPoint 97 Standard Edition
Anahtar Kelimeler: 
kbnosurvey kbarchive kbmt kbdownload kbfaq kbhowto kbui KB223793 KbMttr
Machine-translated Article
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:223793

Geri Bildirim Ver

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com