Τρόπος ορισμού του Outlook ως προεπιλεγμένου προγράμματος-πελάτη αλληλογραφίας

Μεταφράσεις άρθρων Μεταφράσεις άρθρων
Αναγν. άρθρου: 223877 - Δείτε τα προϊόντα στα οποία αναφέρεται το συγκεκριμένο άρθρο.
Αυτό το άρθρο, στο παρελθόν ήταν δημοσιευμένο με αριθμό GR223877
Ανάπτυξη όλων | Σύμπτυξη όλων

Περίληψη

Αυτό το άρθρο περιγράφει τον τρόπο με τον οποίο θα ορίσετε το Outlook ως το προεπιλεγμένο πρόγραμμα-πελάτη αλληλογραφίας.

Περισσότερες πληροφορίες

Εάν έχετε εγκαταστήσει πολλά προγράμματα ηλεκτρονικού ταχυδρομείου στον ίδιο υπολογιστή, όταν στέλνετε αλληλογραφία από οποιοδήποτε πρόγραμμα που δεν ανήκει στα προγράμματα αλληλογραφίας, η αλληλογραφία ενδέχεται να μην σταλεί από το Outlook. Για παράδειγμα, εάν έχετε εγκαταστήσει τα προγράμματα Outlook, Outlook Express και Netscape Communicator στον ίδιο υπολογιστή και στείλετε μήνυμα σε Microsoft Excel, το Outlook ενδέχεται να μην χρησιμοποιηθεί για την αποστολή της αλληλογραφίας. Επίσης, εάν κάνετε κλικ σε μια σύνδεση Mailto: σε μια ιστοσελίδα, το σύστημα ενδέχεται να μην ανοίξει ένα μήνυμα ηλεκτρονικού ταχυδρομείου ή ενδέχεται να χρησιμοποιήσει ένα πρόγραμμα αλληλογραφίας διαφορετικό από το Outlook.

Όταν αποστέλλετε ένα έγγραφο μέσα από ένα πρόγραμμα κάνοντας κλικ στην εντολή Αποστολή (Send) του μενού Αρχείο (File) ή τοποθετώντας το δείκτη του ποντικιού στην εντολή Αποστολή προς (Send To) του μενού Αρχείο (File) και, στη συνέχεια, κάνοντας κλικ στην εντολή Παραλήπτης αλληλογραφίας (Mail Recipient), για την αποστολή του εγγράφου χρησιμοποιείται το πρόγραμμα ηλεκτρονικού ταχυδρομείου που έχει οριστεί ως προεπιλεγμένο πρόγραμμα-πελάτης Simple MAPI.

Για να αλλάξετε το προεπιλεγμένο πρόγραμμα-πελάτη αλληλογραφίας στον Microsoft Internet Explorer:

Internet Explorer 5

  1. Ξεκινήστε τον Internet Explorer.
  2. Από το μενού Εργαλεία (Tools), κάντε κλικ στην εντολή Επιλογές Internet (Internet Options).
  3. Κάντε κλικ στην καρτέλα Προγράμματα (Programs).
  4. Στη λίστα Ηλεκτρονικό ταχυδρομείο (E-mail), κάντε κλικ στο στοιχείο Microsoft Outlook.
  5. Κάντε κλικ στο κουμπί OK.

Internet Explorer 4.x

  1. Ξεκινήστε τον Internet Explorer.
  2. Στο μενού Προβολή (View), κάντε κλικ στην εντολή Επιλογές Internet (Internet Options).
  3. Κάντε κλικ στην καρτέλα Προγράμματα (Programs).
  4. Στη λίστα Αλληλογραφία (Mail), κάντε κλικ στο στοιχείο Microsoft Outlook.
  5. Κάντε κλικ στο κουμπί OK.

Αναφορές

Για περισσότερες πληροφορίες σχετικά με την αλλαγή του προεπιλεγμένου προγράμματος-πελάτη αλληλογραφίας, κάντε κλικ στον αριθμό του άρθρου παρακάτω, για να προβάλετε το άρθρο στη Γνωσιακή Βάση της Microsoft (Knowledge Base):
154359 Τρόπος αλλαγής του προεπιλεγμένου προγράμματος-πελάτη αλληλογραφίας για τον Internet Explorer

Ιδιότητες

Αναγν. άρθρου: 223877 - Τελευταία αναθεώρηση: Τετάρτη, 25 Ιανουαρίου 2006 - Αναθεώρηση: 3.1
Οι πληροφορίες σε αυτό το άρθρο ισχύουν για:
  • Microsoft Outlook 2000 Standard Edition
Λέξεις-κλειδιά: 
kbemail kbconfig kbhowto kbinfo KB223877

Αποστολή σχολίων

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com