Impostazione di Outlook come client di posta predefinito

Traduzione articoli Traduzione articoli
Identificativo articolo: 223877 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

Sommario

In questo articolo viene descritto come rendere Outlook il client di posta predefinito.

Informazioni

Se sono stati installati più programmi di posta elettronica nello stesso computer, è possibile che per la posta inviata da qualsiasi altro programma non venga utilizzato Outlook. Se ad esempio nello stesso computer sono installati Outlook, Outlook Express e Netscape Communicator e si invia un messaggio in Microsoft Excel, è possibile che Outlook non venga utilizzato per l'invio della posta. Anche se si fa clic su un collegamento Mailto: di una pagina Web, è possibile che il sistema non apra un messaggio di posta elettronica oppure che venga utilizzato un programma di posta diverso da Outlook.

Quando si invia un documento da un programma scegliendo Invia oppure Invia a dal menu File, quindi Destinatario posta, per l'invio del documento viene utilizzato il programma di posta elettronica configurato come client Simple MAPI predefinito.

Per cambiare il client di posta elettronica predefinito in Microsoft Internet Explorer, attenersi alla procedura appropriata.

Internet Explorer 5 e Internet Explorer 5.x

  1. Avviare Internet Explorer.
  2. Scegliere Opzioni Internet dal menu Strumenti.
  3. Fare clic sulla scheda Programmi.
  4. Nell'elenco Posta elettronica fare clic su Microsoft Outlook.
  5. Scegliere OK.

Internet Explorer 4.x

  1. Avviare Internet Explorer.
  2. Scegliere Opzioni Internet dal menu Visualizza.
  3. Fare clic sulla scheda Programmi.
  4. Nell'elenco Posta elettronica fare clic su Microsoft Outlook.
  5. Scegliere OK.

Riferimenti

Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
154359 Modifica del client di posta elettronica predefinito in Internet Explorer

Proprietà

Identificativo articolo: 223877 - Ultima modifica: lunedì 15 maggio 2006 - Revisione: 3.2
Le informazioni in questo articolo si applicano a
  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft Outlook 2000 Standard Edition
Chiavi: 
kbemail kbconfig kbhowto kbinfo KB223877
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com