You receive a "The disk is full trying to write to drive" error message when you try to save, open, or close a document in Word 2000

Article translations Article translations
Article ID: 224031 - View products that this article applies to.
This article was previously published under Q224031
Expand all | Collapse all

On This Page

ERROR MESSAGE

When you try to save, open, or close a document in Word, or when you perform other Windows functions while Word is running, you may receive the following error message:
The disk is full trying to write to drive. Free some space on this drive, or save the document on another disk.
NOTE: Microsoft Office 2000 has built-in functionality that allows you to get more information about difficult-to-troubleshoot alerts or error messages. If you want to enable this functionality for this and other error messages in Microsoft Office 2000, please download the Microsoft Office 2000 Customizable Alerts file from the Microsoft Office Update Web site at the following address:
http://www.microsoft.com/downloads/details.aspx?FamilyID=8FBEE1D3-C5BB-4A36-A2F7-DC63DE2A818C
NOTE: If you reached this article by clicking the Web Info button in an error message, you already have Customizable Alerts enabled.

Things to Try

NOTE FOR MICROSOFT WINDOWS XP: All instructions for Windows XP are based on the default Microsoft Windows XP Start menu. If you are using the Classic view for Windows XP, the commands and dialog boxes are the same as those for Microsoft Windows 2000.

The disk that you are trying to save to has insufficient free disk space.

  • Free some space on the disk that you want to save your document to.

    -or-
  • Use a disk with more free space.

    -or-
  • Save to a location that contains sufficient free space.

The Office folder is in a location that you cannot write to.

This problem may occur when all of the following conditions are true:
  • Your computer is running Microsoft Windows 95, Microsoft Windows 98, or Microsoft Windows Millennium Edition (Me) with user profiles, or Microsoft Windows NT 4.0.

    -and-
  • Office 2000 installation has been performed for other users of the workstation, but not for you.

    -and-
  • The Office folder is in a location that you cannot write to. This may occur if you installed Word with a Run from CD installation, a Run from Network Server installation, or a local installation on a Windows NT workstation if you do not have permissions to write to the Office folder.

    -and-
  • You start and quit Word for the first time, without using the New command on the File menu.
When you quit Word, Word attempts to write a Normal.dot (template) file in the Office folder. Because the Office folder is in a location that you cannot write to, you receive the error message described earlier in this article.

To work around this problem, follow these steps:
  1. Start Microsoft Word.
  2. On the Tools menu, click Options.
  3. Click the File Locations tab.
  4. Under File Types, click User Templates, and then click Modify.
  5. In the Modify Location dialog box, select a new folder name, and then click OK.
  6. Under File Types, click Workgroup Templates, and then click Modify.
  7. In the Modify Location dialog box, select a new folder name, and then click OK twice. The default value is undefined (blank).
  8. Quit Word without saving changes to the Normal.dot file, and then restart Word.
Word writes a new Normal.dot file in the location specified in step 5. If Word writes the Normal.dot file in a location other than the one you specified, follow these steps:
  1. Manually move (do not copy) the Normal.dot file to the directory that you want.
  2. Follow steps 1 through 5 above to set the User Templates path to the directory that contains the Normal.dot file.
NOTE: This behavior is by design and is different from earlier versions of Word. Earlier versions of Word search the program (Office) directory for a Normal.dot file before searching the User Templates or Workgroup Templates locations.



You receive the error message when you save a file to a Novell server.

For additional information about this cause, click the article number below to view the article in the Microsoft Knowledge Base:
163699 "Disk May be Full" Message When Saving File to a Novell Server


Your temporary file folder contains a large number of stray temporary files.

  1. Restart Windows, making sure there are no programs running after Windows startup is complete.
  2. In Windows Explorer, go to the Windows Temp folder.
  3. Select all files in the Temp folder and delete them.


The Word default template, Normal.dot, may be corrupted.

Rename the Word default template, Normal.dot. After you do this, Word rebuilds another one automatically. To rename the Normal.dot template, follow the procedure appropriate for your version of Windows:

Microsoft Windows 95, Windows 98, or Windows NT 4.0

  1. Close Microsoft Word. If you are using Word as your e-mail editor in Microsoft Outlook, also close Microsoft Outlook.
  2. Click Start, point to Find, and then click Files or Folders.
  3. In the Named box, type Normal.dot.
  4. If you want to specify the location to start the search, click Browse.
  5. Click to select the Include subfolders check box.
  6. Click Find Now.
  7. In the list of files found, click to select Normal.dot.
  8. On the File menu, click Rename.
  9. Type Normal.old and press ENTER.

    NOTE: If you receive the following message when you try to rename Normal.dot
    Cannot rename Normal: Access is denied.

    Make sure that the disk is not full or write-protected, and that the file is not currently in use.
    Microsoft Word is still running. Click OK and quit Word. Then try to rename Normal again. If Word does not appear on the Windows taskbar, press CTRL+ALT+DELETE to view the Windows Close Program dialog box. If Microsoft Word appears in the list of programs, click to select Microsoft Word and click End Task. If you receive the message
    This program is not responding. It may be busy, waiting for a response from you, or it may have stopped running.

    Click Cancel to ignore and return to Windows.

    To close this program immediately, click End Task. You will lose any unsaved information in this program.
    click End Task.
  10. In the Find: All Files dialog box, click Close on the File menu.

Microsoft Windows Millennium Edition (Me), Microsoft Windows 2000, or Microsoft Windows XP

  1. Quit Microsoft Word. If you are using Word as your e-mail editor in Microsoft Outlook, also close Microsoft Outlook.
  2. Click Start, point to Search, and then click For Files or Folders.
  3. In the Search for files or folders named box, type Normal.dot.

    In Windows XP, type Normal.dot in the All or part of the file name box.
  4. If you want to specify the location to start the search, change the Look in box to the appropriate location. Otherwise, change the Look in box to the root of your hard disk drive.
  5. Click Search Now. (In Windows XP, click Search.)
  6. In the Search Results, click to select Normal.dot.
  7. On the File menu, click Rename.
  8. Type Normal.old and press ENTER.

    NOTE: If you receive the following message when you try to rename Normal.dot
    Cannot rename Normal: There has been a sharing violation.

    The source or destination file may be in use.
    Microsoft Word is still running. Click OK and quit Word. Then try to rename Normal again. If Word does not appear on the Windows taskbar, press CTRL+ALT+DELETE.
    • In Windows 2000 or Windows XP, click Task Manager in the Windows Security dialog box. If Microsoft Word is in the list of programs on the Applications tab, click Microsoft Word, and then click End Task. If WINWORD.EXE is on the Processes tab, click WINWORD.EXE, and then click End Process.

      If you receive the following message, click End Now:
      This system cannot end this program because it is waiting for a response from you.

      To return to Windows and check the status of the program, click Cancel.

      If you choose to end the program immediately, you will lose any unsaved data. To end the program immediately, click End Now.
      If you receive the following message, click Yes.
      WARNING: Terminating a process can cause undesired results including loss of data and system instability. The process will not be given the chance to save its state or data before it is terminated. Are you sure you want to terminate the process?
      -or-
    • In Microsoft Windows Me, click to select Microsoft Word in the Close Program dialog box, and then click End Task.
  9. In the Search Results dialog box, click Close on the File menu.
NOTE: Macros, AutoText entries, shortcut key combinations, custom toolbars, toolbar settings, and styles are stored in the Normal template. After you rename the Normal template, you can copy macros, AutoText entries, shortcut key combinations, custom toolbars, toolbar settings, and styles to your new Normal template.
  1. On the Tools menu, click Templates and Add-Ins.
  2. Click Organizer, and then click the tab for the items you want to copy.
  3. To copy items to or from a different template or file, click Close File to close the active document and its attached template, or to close the Normal template.
  4. Click Open File to open the Normal template that you renamed earlier in this article.
  5. Click the items that you want to copy in either list, and then click Copy.
To select a range of items, hold down SHIFT and click the first and last items. To select nonadjacent items, hold down CTRL as you click each item.

NOTE: If you copy toolbars to which you assigned custom macros, you must also copy the macros.

More information

For additional information, click the article numbers below to view the articles in the Microsoft Knowledge Base:
224059 WD2000: Error Message: "The disk is full. Free some space on this drive, or save the document on another disk. Try one or more of the following: Close any unneeded documents, programs, and windows."
224041 WD2000: Error Message: "The Disk Is Full or Too Many Files Are Open"

Properties

Article ID: 224031 - Last Review: August 16, 2012 - Revision: 1.0
Applies to
  • Microsoft Word 2000
Keywords: 
kbstore kbopenfile kbtshoot kbinfo KB224031

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com