WD2000: Error Message: Logon Failed. You Must Log on to Microsoft Exchange to Access Your Address Book

Article translations Article translations
Article ID: 224052 - View products that this article applies to.
This article was previously published under Q224052
For a Microsoft Word 97 version of this article, see 196042.
Expand all | Collapse all

On This Page

ERROR MESSAGE

When you click the Insert Address button to access your contact list (address book), the following error message appears:
Logon failed. You must log on to Microsoft Exchange to access your address book. Error code: "Unspecified error".
To access the Insert Address button in Word, click Envelopes and Labels on the Tools menu. For additional information about accessing the Insert Address button, click the article number below to view the article in the Microsoft Knowledge Base:
214219 WD2000: How to Add the Insert Address Button to a Toolbar
NOTE: Microsoft Office 2000 has built-in functionality that allows you to get more information about difficult-to-troubleshoot alerts or error messages. If you want to enable this functionality for this and other error messages in Microsoft Office 2000, please download the Microsoft Office 2000 Customizable Alerts file from the Microsoft Office Update Web site at the following address:
http://www.microsoft.com/downloads/details.aspx?FamilyID=8FBEE1D3-C5BB-4A36-A2F7-DC63DE2A818C
NOTE: If you reached this article by clicking the Web Info button in an error message, you already have Customizable Alerts enabled.

Things to Try


Install Microsoft Outlook

To resolve this problem, install Microsoft Outlook 2000.

For additional information about what type of setup you should perform when installing Microsoft Outlook, click the article number below to view the article in the Microsoft Knowledge Base:
195479 OL2000: What Setup Option Should I Choose When I Install Outlook


Run the Fixmapi.exe Tool

To resolve this problem when you have Microsoft Outlook installed, follow these steps:
  1. Quit all Windows programs.
  2. Click Start menu, and then click Run.
  3. In the Open box, type Fixmapi.exe and then click OK.
For additional information about Fixmapi.exe, click the article number below to view the article in the Microsoft Knowledge Base:
228457 Description of the Fixmapi.exe Tool Included with Internet Explorer 5


The "Use Netscape Messenger from MAPI-based applications" option is selected.

Use the following steps to turn off Netscape Messenger as the default e-mail program:
  1. Quit Microsoft Word and all other Windows programs.
  2. Start Netscape Communicator (Netscape Navigator).
  3. On the Edit menu, click Preferences.
  4. Under Category, click Mail & Newsgroups.
  5. Click to clear the Use Netscape Messenger from MAPI-based applications option, and then click OK.



You are attempting to use the Address Book in Outlook Express.

The Outlook Express Address Book is not designed for use with Microsoft Word 2000. Therefore, when you try to perform a mail merge with the Outlook Express Address Book, you must export the information from Outlook Express.

To export the Address Book from Outlook Express, follow these steps:
  1. Start Outlook Express.
  2. On the File menu, point to Export, and then click Address Book.
  3. In the Address Book Export Tool dialog box, click Text File (Comma Separated Values), and then click Export.
  4. In the Save exported file as box, type a file name for your exported Address Book file, and then click Browse.
  5. Save your file.

    By default, Outlook Express saves the file to your desktop. You may want to save the file to the My Documents folder or to a different folder or drive. Select the folder you want to use.

    You can save your Outlook Express Address Book in one of two formats: Comma Separated Values (*.csv) or Text Files (*.txt). Word can use either format. In the Save as Type box, select the format you want to use. Click Save.
  6. Click Next.
  7. Click to select the fields that you want to export as part of your data source, and then click Finish.

    NOTE: All of the fields in the Outlook Express Address Book can be exported, except for Gender, Conferencing Email, and Directory Servers.
  8. When Outlook Express finishes exporting your Address Book, click OK to the following message:
    Address book export process has completed.
  9. Click Close to close the Address Book Export Tool dialog box.



You are attempting to use the Address Book in Microsoft Works Suite 2000.

The Works Suite address book is not compatible with Microsoft Word. To work around this problem, use one of the following methods appropriate for your situation.

Method 1: Use the Works Suite Address Book in a Word Mail Merge

You cannot use your Works Suite Address Book with the Address Book feature from Word. However, you can access your Works Suite Address Book in a Word mail merge. To do this, follow these steps:
  1. On the Tools menu, point to Mail Merge, and then click Document Type.
  2. In the Document Type dialog box, click to select the type of mail-merge main document that you want (for example, click to select Form Letter), and then click OK.
  3. In the Open Data Source dialog box, click to select Merge from the Address Book.
  4. On the Mail Merge toolbar, click Insert Merge Field, and then click to select the merge field that you want.
  5. Repeat step 4 for each merge field that you want.
  6. On the Mail Merge toolbar, click Merge.
  7. In the Merge dialog box, change the Merge to box to the location where you want to complete the mail merge (for example, change the Merge to box to Printer), and then click Merge.

Method 2: Use the Microsoft Works Word Processor

To start the Microsoft Works Word Processor in the Works Suite, click Run on the Windows Start menu. In the Open box, type WksWP.exe and then click OK.

To print a single envelope by using an address from the Works Suite Address Book, follow these steps in the Microsoft Works Word Processor:
  1. On the Tools menu, click Envelopes.
  2. In the Envelopes dialog box, click to select Single envelope, and then click OK.
  3. In the Envelope Settings dialog box, select the envelope size that you want, and then click New Document.
  4. On the Insert menu, click Address.
  5. In the Insert Address dialog box, select the contact that you want, and then click OK.
NOTE: There is also a command on the Tools menu to create labels.

Properties

Article ID: 224052 - Last Review: August 16, 2012 - Revision: 2.0
Applies to
  • Microsoft Word 2000
Keywords: 
kbprb KB224052

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com