WD2000: Mensaje de error: error de inicio de sesión. Debe iniciar sesión con Microsoft Exchange para tener acceso a la Libreta de direcciones

Seleccione idioma Seleccione idioma
Id. de artículo: 224052 - Ver los productos a los que se aplica este artículo
Para obtener una versión de Microsoft Word 97 de este artículo, consulte 196042.
Expandir todo | Contraer todo

En esta página

Mensaje de error

Cuando haga clic en el botón de Insertar dirección para tener acceso a la lista de contactos (Libreta de direcciones), se aparece el siguiente mensaje de error:
Error de inicio de sesión. Debe iniciar sesión con Microsoft Exchange para tener acceso a la Libreta de direcciones. Código de error: "Error de no especificado".
Para tener acceso al botón Insertar dirección en Word, haga clic en Sobres y etiquetas en el menú Herramientas . Para obtener información adicional acerca de cómo tener acceso el botón Insertar dirección, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
214219WD2000: Cómo agregar el botón de insertar direcciones para una barra de herramientas
Nota: Microsoft Office 2000 dispone de funcionalidad integrada que le permite obtener más información acerca de las alertas o mensajes de error relativos a problemas de difícil solución. Si desea habilitar dicha funcionalidad para éste u otros mensajes de error de Microsoft Office 2000, descargue el archivo de alertas personalizables de Microsoft Office 2000 desde el sitio Web de actualizaciones de Microsoft Office en la dirección siguiente:
http://www.microsoft.com/downloads/details.aspx?FamilyID=8FBEE1D3-C5BB-4A36-A2F7-DC63DE2A818C
Nota : si llegó a este artículo haciendo clic en el botón Información de Web en un mensaje de error, aún tiene habilitados los avisos personalizables.

Pruebas a realizar


Instalar Microsoft Outlook

Para resolver este problema, instale Microsoft Outlook 2000.

Para obtener información adicional acerca de qué tipo de instalación debe realizar al instalar Microsoft Outlook, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
195479OL2000: ¿Qué opción de instalación debe elegir cuando instala Outlook


Ejecutar la herramienta Fixmapi.exe

Para resolver este problema cuando haya instalado Microsoft Outlook, siga estos pasos:
  1. Cierre todos los programas de Windows.
  2. Haga clic en menú Inicio y, a continuación, haga clic en Ejecutar .
  3. En el cuadro Abrir , escriba Fixmapi.exe y, a continuación, haga clic en Aceptar .
Para obtener información adicional acerca de Fixmapi.exe, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
228457Descripción de la herramienta Fixmapi.exe incluidos con Internet Explorer 5


Está seleccionada la opción "Usar Netscape Messenger desde aplicaciones basados en MAPI".

Utilizar los siguientes pasos para desactivar Netscape Messenger como el programa de correo electrónico predeterminado:
  1. Salga de Microsoft Word y otros programas de Windows.
  2. Inicie Netscape Communicator (Netscape Navigator).
  3. En el menú Edición , haga clic en Preferencias .
  4. Bajo categoría , haga clic en correo & grupos de noticias.
  5. Haga clic para desactivar la opción Usar Netscape Messenger desde aplicaciones basados en MAPI y, a continuación, haga clic en Aceptar .



Está intentando utilizar la Libreta de direcciones en Outlook Express.

La Libreta de direcciones de Outlook Express no está diseñada para su uso con Microsoft Word 2000. Por lo tanto, cuando intenta realizar una combinación de correspondencia con la Libreta de direcciones de Outlook Express, debe exportar la información desde Outlook Express.

Para exportar la Libreta de direcciones desde Outlook Express, siga estos pasos:
  1. Inicie Outlook Express.
  2. En el menú archivo , seleccione Exportar y, a continuación, haga clic en Libreta de direcciones .
  3. En el cuadro de diálogo Herramienta para exportar la Libreta de direcciones , haga clic en Archivo de texto (valores separados por comas) y, a continuación, haga clic en Exportar .
  4. En el cuadro Guardar archivo exportado como , escriba un nombre de archivo para el archivo de libreta de direcciones exportado y, a continuación, haga clic en Examinar .
  5. Guarde el archivo.

    De forma predeterminada, Outlook Express guarda el archivo en el escritorio. Puede que desee guardar el archivo a la carpeta Mis documentos o en una carpeta diferente o la unidad. Seleccione la carpeta que desee utilizar.

    Puede guardar su Libreta de direcciones de Outlook Express en uno de los dos formatos: Archivos de texto (*.txt) o Valores separados por comas (*.csv) . Word puede utilizar cualquier formato. En el cuadro Guardar como tipo , seleccione el formato que desee utilizar. Haga clic en Guardar .
  6. Haga clic en siguiente .
  7. Haga clic para seleccionar los campos que desea exportar como parte del origen de datos y, a continuación, haga clic en Finalizar .

    Nota : todos los campos de la Libreta de direcciones de Outlook Express pueden exportarse, excepto para sexo, correo electrónico de conferencia y servidores de directorio.
  8. Cuando Outlook Express termine de exportar la Libreta de direcciones, haga clic en Aceptar en el siguiente mensaje:
    Proceso de exportación de libreta de direcciones ha finalizado.
  9. Haga clic en Cerrar para cerrar el cuadro de diálogo Herramienta para exportar la Libreta de direcciones .



Está intentando utilizar la Libreta de direcciones en Microsoft Works Suite 2000.

Libreta de direcciones de Works Suite no es compatible con Microsoft Word. Para evitar este problema, utilice uno de los métodos siguientes apropiados para su situación.

Método 1: Utilizar la Libreta de direcciones Suite de Works en una combinación de correspondencia de Word

No puede utilizar la Libreta de direcciones Works Suite con la característica de libreta de direcciones desde Word. Sin embargo, puede obtener acceso a la libreta Works Suite en una combinación de correspondencia de Word. Para ello, siga estos pasos:
  1. En el menú Herramientas , elija Combinar correspondencia y, a continuación, haga clic en Tipo de documento .
  2. En el cuadro de diálogo Tipo de documento , haga clic para seleccionar el tipo de documento principal de combinación de correspondencia que desee (por ejemplo, haga clic para seleccionar carta ) y, a continuación, haga clic en Aceptar .
  3. En el cuadro de diálogo Abrir origen de datos , haga clic para seleccionar la combinación de la Libreta de direcciones .
  4. En la barra de herramientas Combinar correspondencia , haga clic en Insertar campo de combinación y, a continuación, haga clic en para seleccionar el campo de combinación que desee.
  5. Repita el paso 4 para cada campo de combinación que desee.
  6. En la barra de herramientas Combinar correspondencia , haga clic en Combinar .
  7. En el cuadro de diálogo Combinar , cambie el cuadro Combinar en la ubicación donde desea para completar la combinación de correspondencia (por ejemplo, cambie el cuadro Combinar en a impresora ) y a continuación, haga clic en combinación .

Método 2: Utilizar el procesador de textos Microsoft Works

Para iniciar el procesador de textos Microsoft Works en Works Suite, haga clic en Ejecutar en el menú Inicio . En el cuadro Abrir , escriba WksWP.exe y, a continuación, haga clic en Aceptar .

Para imprimir un sobre individual mediante una dirección de la Libreta de direcciones de Works Suite, siga estos pasos en el procesador de Word de Microsoft Works:
  1. En el menú Herramientas , haga clic en Sobres .
  2. En el cuadro de diálogo Sobres , haga clic para seleccionar Sobres único y a continuación, haga clic en Aceptar .
  3. En el cuadro de diálogo Configuración de sobres , seleccione el tamaño de sobre que desee y, a continuación, haga clic en Nuevo documento .
  4. En el menú Insertar , haga clic en dirección .
  5. En el cuadro de diálogo Insertar dirección , seleccione el contacto que desee y, a continuación, haga clic en Aceptar .
Nota : también hay un comando en el menú Herramientas para crear etiquetas.

Propiedades

Id. de artículo: 224052 - Última revisión: viernes, 2 de diciembre de 2005 - Versión: 1.3
La información de este artículo se refiere a:
  • Microsoft Word 2000 Standard Edition
Palabras clave: 
kbmt kbprb KB224052 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 224052

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com