Síťový přepínač s plně duplexní nekompatibilní s karty poloduplexní síťového rozhraní (NIC)

Překlady článku Překlady článku
ID článku: 224131 - Produkty, které se vztahují k tomuto článku.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Příznaky

Klienti se nemohou přihlásit k řadičům domény. Další potíže NetBIOS přenosy jsou:
  • Ztráta připojení mezi servery výsledné servery právě k dispozici ve Správci serverů.
  • Důvěryhodnosti vztahy nedaří pracovat a selhání být vytvořen.
  • Jiné připojení, kde relací obousměrný jsou povinné.
Primární řadič domény (PDC) vynutí procházení volební každých 12 minut a generuje jednu z následujících událostí:
ID události: 8003

Popis: Hlavní prohledávač přijal oznámení serveru klientu WINDOWSNT považuje je hlavní prohlížeč domény na přenos (NetBT). Zastavení hlavního prohlížeče nebo takto vynucen volební.

ID události: 8003

Popis: Hlavní prohledávač přijal oznámení serveru z <computer_name>, považuje je hlavní prohlížeč domény na přenos (NetBT). Zastavení hlavního prohlížeče nebo takto vynucen volební.
Klientský počítač je umístěn v jiné podsíti a UDP 137 a 138 vysílání nejsou předávány dál.

Příčina

K tomuto problému dochází při ověření přihlášení sítě zabránila přes přepínač sítě.

Síťový přepínač zabrání serveru ověřování klienta. Obousměrná komunikace relace nezbytné pro ověření přihlášení zabránila. Systémem Windows klientský počítač, který úspěšně nemůže komunikovat se systémem Windows serveru, který pracuje jako hlavní prohlížeč podsítě může způsobit volební prohlížeče, která způsobí událost ID 8003 chyba zaregistrovat na PDC.

Řešení

Přepínače sítě a serveru karty síťového rozhraní (NIC) mít duplexní komunikace NetBIOS odpovídající nastavení správně fungovat. Oba musí být plně duplexní nebo poloduplexní, ale nemůže být neodpovídající.

Rozlišení volební prohlížeče: FDDI OEM některé adaptéry nakonfigurován pro plně duplexní může být nekompatibilní s některé síťové přepínače. Při karty OEM FDDI byly nahrazeny karty plně duplexní, procházení volební přechodem zaskladnění.

Další informace

Kroky řešení potíží

  1. Odebrány všechny zbytečné protokoly kromě TCP/IP a pokus o přihlášení.
  2. Umístit klient a server na pasivní rozbočovač a pokus o přihlášení. To eliminuje síťový přepínač z procesu přihlášení; Pokud obnoví komunikace odkazuje na problémy s konfigurací síťového přepínače.
  3. Obnovit přepínač restartujte klienta a otestujte připojení.
  4. Ping podle adresy IP z klienta na server nebo server klienta přes přepínač. To může pracovat v spite problémy s připojením; vysílání založené ping a není relace řízena tři způsob komunikace.
  5. Zkontrolujte nastavení konfigurace přepínače pro nastavení duplexního režimu a také zda NIC na server duplexní nastavení. Síťový přepínač a server NIC se neshodují s jedním na plně duplexní a jiných poloduplexní, nebude umožněna tři způsob komunikace a NetBIOS připojení se nezdaří.
  6. Nahrazena NIC poloduplexní na serveru s plně duplexní a test. To může být požadováno vyhnout Neshoda Pokud síťový přepínač nebo na server NIC není konfigurovatelné. Je více působivým kroku než překonfigurování zařízení, ale byl ověřen jako být zvukové řešení. Obnovení serveru NIC poloduplexní komunikace znovu ztratíte.

Vlastnosti

ID článku: 224131 - Poslední aktualizace: 21. ledna 2008 - Revize: 2.0
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
Klíčová slova: 
kbmt kbhardware kbprb KB224131 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:224131

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com