Article ID: 224202 - Last Review: September 8, 2006 - Revision: 5.0

Cannot Print from Internet Explorer or Outlook Express

This article was previously published under Q224202
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SYMPTOMS

When you try to print from Internet Explorer or Outlook Express when running Windows NT 4.0, nothing may happen (you may receive no printout), and you may receive no error message. This can occur with either a local or a network printer.

CAUSE

This behavior can occur if the folder that is referred to by the TEMP environment variable is missing.

RESOLUTION

To resolve this behavior:
  1. Click Start, point to Settings, and then click Control Panel.
  2. Double-click System.
  3. On the Environment tab, note the path for the TEMP variable in the User Variables for Name box. The default is SystemDrive:\Temp.
  4. Use Windows NT Explorer to verify that the path you noted in step 3 exists. If it does not exist, create it.

STATUS

This behavior is by design.

MORE INFORMATION

227094  (http://support.microsoft.com/kb/227094/EN-US/ ) Unable to Print Using Print Button on Internet Explorer Toolbar
For additional information about troubleshooting printing issues, click the article number below to view the article in the Microsoft Knowledge Base:
128345  (http://support.microsoft.com/kb/128345/EN-US/ ) Troubleshooting Printing Problems in Windows 95/98/Millennium Edition

APPLIES TO
  • Microsoft Outlook Express 5.0
  • Microsoft Outlook Express 4.01 Service Pack 1
  • Microsoft Outlook Express 4.01 Service Pack 2
  • Microsoft Outlook Express 4.0
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 4.01 Service Pack 1
  • Microsoft Internet Explorer 4.01 Service Pack 2
  • Microsoft Internet Explorer 4.0 128-Bit Edition
Keywords: 
kbenv kbprb kbprint KB224202
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

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