Pesan galat terminal layanan klien: Anda tidak memiliki akses untuk Logon untuk sesi ini

Terjemahan Artikel Terjemahan Artikel
ID Artikel: 224395 - Melihat produk di mana artikel ini berlaku.
Pemberitahuan
Artikel ini berlaku untuk Windows 2000. Dukungan untuk Windows 2000 berakhir pada 13 Juli 2010. The Pusat Solusi Windows 2000 akhir dukungan adalah titik awal untuk perencanaan strategi migrasi dari Windows 2000. Untuk informasi lebih lanjut lihat Microsoft Support Lifecycle Policy.
Perbesar semua | Perkecil semua

GEJALA

Ketika Anda mencoba untuk log on menggunakan klien Layanan Terminal, Anda mungkin menerima pesan galat berikut:
Logon pesan: Anda tidak memiliki akses untuk logon untuk sesi ini.

PENYEBAB

Terminal Services telah default pengaturan keamanan koneksi memungkinkan hanya administrator untuk logon. Jika atribut keamanan pada sambungan tertentu tidak ditetapkan, sambungan mewarisi pengaturan keamanan standar ini. Untuk informasi tambahan, silakan lihat artikel berikut pada Basis Pengetahuan Microsoft:
225038 Default koneksi perubahan yang tidak lagi Applied
Jika pengaturan keamanan koneksi default tidak memenuhi kebutuhan Anda, Anda dapat mengatur atribut kustom keamanan.

PEMECAHAN MASALAH

Mengatur perizinan sambungan Layanan Terminal kustom:
  1. Klik Mulai, arahkan ke Program, arahkan ke Alat administratif, lalu klik Konfigurasi terminal Services.
  2. Terbuka Sambungan folder.
  3. Klik kanan sambungan (RDP-TCP), dan kemudian klik Properti.
  4. Pada Izin tab, menambahkan grup yang memerlukan akses untuk sambungan ini.
  5. Klik Oke.

STATUS

Perilaku ini sesuai rancangannya.

Properti

ID Artikel: 224395 - Kajian Terakhir: 20 September 2011 - Revisi: 2.0
Berlaku bagi:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
Kata kunci: 
kbenv kberrmsg kbprb kbmt KB224395 KbMtid
Penerjemahan Mesin
PENTING: Artikel ini diterjemahkan menggunakan perangkat lunak mesin penerjemah Microsoft dan bukan oleh seorang penerjemah. Microsoft menawarkan artikel yang diterjemahkan oleh seorang penerjemah maupun artikel yang diterjemahkan menggunakan mesin sehingga Anda akan memiliki akses ke seluruh artikel baru yang diterbitkan di Pangkalan Pengetahuan (Knowledge Base) dalam bahasa yang Anda gunakan. Namun, artikel yang diterjemahkan menggunakan mesin tidak selalu sempurna. Artikel tersebut mungkin memiliki kesalahan kosa kata, sintaksis, atau tata bahasa, hampir sama seperti orang asing yang berbicara dalam bahasa Anda. Microsoft tidak bertanggung jawab terhadap akurasi, kesalahan atau kerusakan yang disebabkan karena kesalahan penerjemahan konten atau penggunaannya oleh para pelanggan. Microsoft juga sering memperbarui perangkat lunak mesin penerjemah.
Klik disini untuk melihat versi Inggris dari artikel ini:224395

Berikan Masukan

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com