Puertos de módem duplicado aparece en Propiedades de impresora de fax

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Síntomas

Al ver las propiedades de una cola de impresora de fax en un equipo de BackOffice Small Business Server (SBS), verá que puertos se asignan a la cola de módem duplicadas. No se envían faxes desde esta cola y los módems no pueden borrarse desde esta página.

Además, sólo un módem aparece en la herramienta Panel de control de servidor de fax y la herramienta Módems del panel de control.

Causa

Este problema se produce si un módem se elimina de la herramienta Módems del panel de control, volver a agregar con el mismo controlador antes de reiniciar el equipo. La primera instancia del módem no se purga de entrada de registro de la cola. Los servicios RAS y fax reconoce sólo la segunda instancia del módem.

Si desinstala todos los módems en un equipo basado en SBS, a continuación, detener y reiniciar el servicio de fax, también puede experimentar este problema.

Solución

Para resolver este problema, debe no desinstalar todos los módems y, a continuación, detenga y reinicie el servicio de fax (o reinicie el equipo). Si desea volver a instalar el mismo módem, debería instalar primero la segunda copia del mismo y, a continuación, elimine la anterior. Esto creará una segunda instancia del módem con un nombre nuevo y permitir que la cola purgar la primera instancia cuando se reinicia el equipo.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:" de este artículo.

Más información

Para cada dispositivo (módem) es un puerto de impresora. Cada vez se inicia el servicio de fax, se explique la lista de módems basándose en los informes TAPI. Si hay nuevos dispositivos, el servicio de fax realiza una solicitud a la cola de impresión para crear nuevos puertos. Si el servicio de fax tiene otros dispositivos en la lista, los puertos se marcan como obsoletos.

Cada vez que la cola de impresión se inicia, se recorre la lista de puertos y elimina aquellas marcadas como obsoletas.

Cuando desinstala todos los módems y, a continuación, reinicie el equipo, la cola de impresión no puede eliminar el puerto único asignado a una impresora sin eliminar la impresora.

Al eliminar un módem y inmediatamente instalar uno con el mismo nombre, el servicio de fax crea un segundo puerto con el mismo nombre cuando reinicia el equipo. Asignar el puerto a la impresora no funciona porque la impresora no acepta dos puertos con el mismo nombre. El servicio de fax obtiene confundirse en este momento y no envía faxes desde esta cola.

Para obtener información adicional, haga clic en el número de artículo siguiente para ver el artículo en Microsoft Knowledge Base:
102116Cómo eliminar manualmente los recursos compartidos de impresión o impresoras

Propiedades

Id. de artículo: 224433 - Última revisión: lunes, 27 de octubre de 2003 - Versión: 3.0
La información de este artículo se refiere a:
  • Microsoft BackOffice Small Business Server 4.0
  • Microsoft BackOffice Small Business Server 4.0a
  • Microsoft BackOffice Small Business Server 4.5
Palabras clave: 
kbmt kbbug kberrmsg kbpending kbprint KB224433 KbMtes
Traducción automática
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Haga clic aquí para ver el artículo original (en inglés): 224433

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