OLEXP: "identidad cambiar cancelada" al iniciar Outlook Express

Seleccione idioma Seleccione idioma
Id. de artículo: 224463 - Ver los productos a los que se aplica este artículo
Para obtener información acerca de las diferencias entre los clientes de correo electrónico Microsoft Outlook Express y Microsoft Outlook, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
257824OL2000: Diferencias entre Outlook y Outlook Express
Expandir todo | Contraer todo

Síntomas

Cuando intenta iniciar Outlook Express 5, puede aparecer uno de los síntomas siguientes:
  • Es posible que reciba un mensaje de error parecido al siguiente:
    Cambiar de identidad cancelado. No se pudo cambiar la identidad actual porque una de las aplicaciones no puede cambiar. Cierre los cuadros de diálogo abiertos en otras aplicaciones antes de intentarlo de nuevo.
  • Outlook Express 5 no se inicia.

Causa

Este problema puede surgir si la siguiente clave del Registro falta o está dañada:
HKEY_CURRENT_USER\Identities\<Account ID>\<User ID>

Solución

importante Esta sección, el método o la tarea contiene pasos que indican cómo modificar el registro. Sin embargo, pueden producirse problemas graves si modifica incorrectamente el registro. Por tanto, asegúrese de que siga estos pasos cuidadosamente. Realice una para agregar protección, copia de seguridad del registro antes de modificarlo. A continuación, puede restaurar el registro si se produce un problema. Para obtener más información acerca de cómo realizar una copia de seguridad y restaurar el registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322756Cómo realizar una copia de seguridad y restaurar el registro de Windows


El valor de cadena de identificador de usuario debe ser exactamente igual al nombre de identificador de cuenta. Vea ejemplos de aclaración debajo.

Si falta el identificador de usuario, puede resolver este comportamiento agregando un valor de cadena con el nombre de "User ID" a la siguiente clave del registro:
HKEY_CURRENT_USER\Identities\<Account ID>
En esta clave, < ID. Cuenta > representa su identidad.

Si se muestra el identificador de usuario, elimine el valor de cadena del identificador de usuario y crear uno nuevo utilizando el procedimiento anterior. Por ejemplo, si se representa la siguiente identidad, su identificador de usuario debe tener los datos del valor de 12345ABC ABCD 12A1 ABC1 12A12AB12345 :
HKEY_CURRENT_USER\Identities\12345ABC-ABCD-12A1-ABC1-12A12AB12345
Si tiene más de una identidad y necesita averiguar cuál deberá modificar, examine el valor de cadena de nombre de usuario de la
HKEY_CURRENT_USER\Identities\<Account ID>
key.

Utilizando el ejemplo anterior, para buscar el valor de cadena de nombre de usuario, sería bajo la clave siguiente:
HKEY_CURRENT_USER\Identities\12345ABC-ABCD-12A1-ABC1-12A12AB12345

Propiedades

Id. de artículo: 224463 - Última revisión: miércoles, 24 de enero de 2007 - Versión: 3.3
La información de este artículo se refiere a:
  • Microsoft Outlook Express 5.0
  • Microsoft Outlook Express 5.0
  • Microsoft Outlook Express 5.0
Palabras clave: 
kbmt kberrmsg kbprb KB224463 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 224463

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com