WD2000: Como adicionar regra horizontal do predefinido do tema a uma página Web

Traduções de Artigos Traduções de Artigos
Artigo: 224752 - Ver produtos para os quais este artigo se aplica.
Este artigo foi arquivado. Este artigo é oferecido "tal como está" e deixará de ser actualizado.
Expandir tudo | Reduzir tudo

Nesta página

Sumário

Este artigo descreve como inserir a linha horizontal predefinido para um determinado tema depois de aplicar à página Web.

Por exemplo, o tema de auto-estrada tem uma linha horizontal predefinido que é uma linha amarela pontilhada. Apesar de pode recriar esta linha horizontal a partir do zero, pode rapidamente inseri-lo clicando no botão Linha Horizontal na barra de ferramentas limites . No entanto, se tiver inserido uma linha horizontal que não é a linha horizontal predefinido, clicando no botão Linha Horizontal insere a última linha horizontal utilizada e a linha horizontal predefinido já não está disponível.

Quando clica no botão Linha Horizontal na barra de ferramentas limites , insere a última linha horizontal que inseriu ou, se não tiver inserido um ainda, a linha horizontal predefinida utilizada pelo modelo.

Nota : para aplicar um tema para o documento do Word, clique em ' temas ' no menu Formatar .

Para obter mais informações sobre temas, clique em Ajuda do Microsoft Word no menu de Ajuda escreva temas no Assistente do Office ou no Assistente de respostas e, em seguida, clique em Procurar para visualizar os tópicos devolvidos.

Mais Informação

Para aplicar a linha horizontal predefinida na página Web depois de aplicar um tema, siga estes passos:
  1. Clique onde quer inserir a linha.
  2. No menu Formatar , clique em limites e sombreado e clique em Linha Horizontal .
Se tiver aplicado uma linha horizontal diferente a linha predefinida associada com o tema, utilize um dos seguintes métodos para utilizar a linha horizontal predefinida.

Método 1: Utilizar uma cópia e operação de colar

Se adicionou anteriormente a linha horizontal predefinida para a página, copie e cole a linha horizontal para a localização onde pretende.

Método 2: Reaplicar o tema

Nota : Se utilizar este método, o tema substitui qualquer adicionado à página com a linha horizontal predefinida guardada no modelo de linhas horizontais.

Voltar a aplicar o tema, clique em ' tema ' no menu Formatar . Seleccione o tema e clique em OK .

Método 3: Aplicar o tema para um novo documento e utilizar a operação de copiar e colar

  1. Crie um novo documento.
  2. Aplica o tema com a linha horizontal que pretende utilizar para o novo documento.
  3. Inserir a linha horizontal na página.
  4. Seleccione a linha. No menu Editar , clique em Copiar .
  5. Abra ou mude para o documento no qual pretende adicionar a linha horizontal.
  6. Faça clique sobre onde pretende colocar a linha horizontal. No menu Editar , clique em Colar .

Método 4: Aplicar o tema para um documento novo, guardar o ficheiro e inserir a linha como uma imagem

  1. Crie um novo documento.
  2. Aplica o tema com a linha horizontal que pretende utilizar para o novo documento.
  3. Inserir a linha horizontal na página.
  4. Guarde o ficheiro. Para tal, clique em Guardar como página Web no menu ficheiro . Atribua um nome ao ficheiro e clique em Guardar .

    A linha horizontal é guardada como uma imagem GIF, com um nome de ficheiro semelhante a Imagexxx.gif, em que xxx é um número (por exemplo, image001.gif, imagem002.gif e assim sucessivamente). Será guardado numa pasta cujo nome corresponde ao nome do ficheiro. Por exemplo, se guardou a página como Test.htm, a página e os gráficos são guardados numa pasta denominada Test_files.

    Nota : se outras imagens terem sido adicionadas à página quando aplicado o tema, estas imagens também são guardadas utilizando a mesma convenção de nomes de ficheiro. Poderá ter de visualizar as imagens para determinar um adequado.
  5. Abra ou mude para o documento no qual pretende adicionar a linha horizontal.
  6. Insira a imagem. No menu Inserir , aponte para imagem e, em seguida, clique em Do ficheiro . Seleccione a imagem que pretende e clique em Inserir .

Propriedades

Artigo: 224752 - Última revisão: 23 de fevereiro de 2014 - Revisão: 1.0
A informação contida neste artigo aplica-se a:
  • Microsoft Word 2000 Standard Edition
Palavras-chave: 
kbnosurvey kbarchive kbmt kbinfo kbnofix KB224752 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 224752

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com