OL2000: Mensagem de erro: Erro no registo de OLE

Traduções de Artigos Traduções de Artigos
Artigo: 224876 - Ver produtos para os quais este artigo se aplica.
Este artigo foi publicado anteriormente em PT224876
Este artigo foi arquivado. Este artigo é oferecido "tal como está" e deixará de ser actualizado.
Expandir tudo | Reduzir tudo

Sintomas

Depois de instalar o Microsoft MapPoint ou depois de remover o Outlook Express, quando tentar executar o Outlook, receberá a seguinte mensagem de erro:
É necessário o Microsoft Outlook Express 4.01 ou mais recente para executar o Outlook. Instale o Outlook Express 5.0 executando IE5Setup.exe a partir da pasta do Internet Explorer onde instalou o Outlook ou transferindo-o do site do Internet Explorer na Microsoft Web.
Seguida deste erro:
Erro no registo de OLE: a aplicação não foi correctamente instalada. Execute novamente o programa de configuração da aplicação.

Causa

O MapPoint efectua uma instalação mínima do Internet Explorer 5.0 sem o Outlook Express 5.0.

Resolução

Execute o programa de configuração do Internet Explorer a partir do CD do Office para adicionar o Outlook Express.

Ponto Da Situação

A Microsoft confirma que este problema ocorre nos produtos referidos na secção "A informação contida neste artigo aplica-se a".

Mais Informação

O Outlook 2000 requer determinados ficheiros partilhados com o Outlook Express para funcionar.

Para instalar o Outlook Express, siga estes passos:
  1. Introduza o disco 1 do Office 2000 na unidade de CD-ROM.
  2. Faça duplo clique para abrir a pasta IE5 e, em seguida, a pasta PT.
  3. Faça duplo clique em Ie5setup para iniciar o Windows Installer.
  4. Clique para seleccionar Aceito o contrato no Contrato de licença do utilizador final e, em seguida, clique em Seguinte.
  5. Certifique-se de que está seleccionado Instalar agora - combinação típica de componentes e, em seguida, clique em Seguinte.
  6. Em Reinstalar todos os itens, clique para seleccionar Voltar a instalar todos os componentes e, em seguida, clique em OK.
O Outlook Express será instalado com esta opção de configuração típica.

Referências

Para obter informações adicionais sobre erros de arranque do Outlook, consulte o seguinte artigo na base de dados de conhecimento da Microsoft (Microsoft Knowledge Base):
212991 OL2000: (IMO) ErrMsg: "Outlook Express 4.01 Required"

Propriedades

Artigo: 224876 - Última revisão: 29 de janeiro de 2014 - Revisão: 1.0
A informação contida neste artigo aplica-se a:
  • Microsoft Outlook 2000 Standard Edition
Palavras-chave: 
kbnosurvey kbarchive kbbug kbnofix kbdta KB224876

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com