Numéro d'article: 225193 - Dernière mise à jour: jeudi 15 janvier 2004 - Version: 3.0

OLEXP : Impossible de synchroniser Palm Pilot avec Outlook Express 5

Ancien nº de publication de cet article : F225193
Pour obtenir des informations sur les différences entre les clients de messagerie Microsoft Outlook Express et Microsoft Outlook, cliquez sur le numéro ci-après pour consulter l'article correspondant dans la Base de connaissances de Microsoft :
257824  (http://support.microsoft.com/kb/257824/FR/ ) OL2000 : Différences entre Outlook et Outlook Express
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Symptômes

Lorsque vous tentez de synchroniser des informations Palm Pilot de US Robotics avec Outlook Express 5, vous pouvez recevoir le message d'erreur suivant :
Problème de Hotsync. La synchronisation a généré un ou plusieurs messages.
Consultez le Journal HotSync pour des informations complémentaires.
Si vous cliquez ensuite sur Afficher le journal, le message d'erreur suivant peut s'afficher :
Échec lors de la tentative de connexion au système de messagerie électronique. Contrôlez vos paramètres de messagerie électronique Palm. Lancez le programme d'installation de la messagerie électronique par l'intermédiaire du menu Démarrer de Windows sur votre bureau. Sélectionnez Programmes, groupe de programmes du bureau Palm, puis sélectionnez l'icône Installation Messagerie.
Échec de la synchronisation du courrier.

Cause

Ce problème peut se produire en raison d'une incompatibilité entre le logiciel HotSync de Palm Pilot et Outlook Express 5.

Résolution

Pour résoudre ce problème, procurez-vous Outlook Express 5.5. Pour plus d'informations et pour obtenir des instructions sur le téléchargement de Outlook Express 5.5, cliquez sur le numéro ci-dessous pour afficher l'article correspondant de la Base de connaissances de Microsoft :
268382  (http://support.microsoft.com/kb/268382/FR/ ) OLEXP : La version 5.5 de Outlook Express est disponible

Contournement

Pour contourner ce problème, désinstallez Microsoft Internet Explorer 5 et tous ses composants, puis téléchargez-les et installez-les à nouveau à partir du site Web suivant de Microsoft :
http://www.microsoft.com/windows/ie (http://www.microsoft.com/windows/ie)
Pour que cette opération soit efficace, Outlook Express doit être configuré en tant que client de messagerie MAPI Simple par défaut pour votre système.

Pour configurer Outlook Express, procédez comme suit :
  1. Cliquez sur Démarrer, cliquez sur Paramètres, puis sur Panneau de configuration.
  2. Double-cliquez sur l'icône Options Internet, puis cliquez sur l'onglet Programmes.
  3. Assurez-vous que Outlook Express est indiqué comme sélection de messagerie électronique.
  4. Cliquez sur OK, puis fermez la fenêtre Panneau de configuration.

Statut

Microsoft a confirmé l'existence de ce problème dans les produits Microsoft répertoriés dans la section "Liste des produits concernés par cet article".

Ce problème a été résolu dans Microsoft Outlook Express 5.5.

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Outlook Express 5.01
  • Microsoft Outlook Express 5.01 Service Pack 1
  • Microsoft Outlook Express 5.01 Service Pack 2
Mots-clés : 
kbui kbhw kbprb kb3rdparty KB225193
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