Message d'erreur : STOP 0x0000000a provoqué par Tcpip.sys sur Windows NT 4.0 Service Pack 4

Traductions disponibles Traductions disponibles
Numéro d'article: 225212 - Voir les produits auxquels s'applique cet article
Cet article a été archivé. Il est proposé « en l'état » et ne sera plus mis à jour.
Agrandir tout | Réduire tout

Symptômes

Votre ordinateur exécutant Windows NT 4.0 Service Pack 4 peut cesser de répondre (se bloquer) et afficher le message d'erreur STOP suivant sur un écran bleu :
STOP 0X0000000A (0 X 00000006, 0 X 00000002, 0 X 00000000, 0XF1E63C2E) IRQL_NOT_LESS_OR_EQUAL
Remarque : le quatrième paramètre peut être différent selon la configuration de votre ordinateur.

Cause

Ce problème se produit car TCP envoie 1 octet plus que AFD envoie, qui entraîne la message d'erreur à afficher.

Résolution

Pour résoudre ce problème, procurez-vous le dernier service pack pour Windows NT 4.0 ou la mise à jour logicielle individuelle. Pour plus d'informations sur l'obtention du dernier service pack, rendezvous sur :
Pour plus d'informations sur l'obtention de la mise à jour logicielle individuelle, contactez les services de support technique Microsoft. Pour obtenir une liste complète des numéros de téléphone des services de support technique Microsoft et des informations sur les coûts de support, accédez à l'adresse suivante sur le site Web :
http://support.microsoft.com/default.aspx?scid=fh;EN-US;CNTACTMS

Statut

Microsoft a confirmé l'existence de ce problème dans Windows NT 4.0. Ce problème a été corrigé dans Service Pack 5 Windows NT 4.0.

Propriétés

Numéro d'article: 225212 - Dernière mise à jour: samedi 8 février 2014 - Version: 2.5
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Windows NT 4.0 Service Pack 4
  • Microsoft Windows NT Workstation 4.0 Édition Développeur
  • Microsoft Windows NT Workstation 4.0 Édition Développeur
Mots-clés : 
kbnosurvey kbarchive kbmt kbhotfixserver kbqfe kbfix kbprb KB225212 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 225212
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com