Message d'erreur : Votre ordinateur possède déjà un système d'exploitation installé qui ne peut pas être mis à niveau par la version de INSTALL

Traductions disponibles Traductions disponibles
Numéro d'article: 225252
Agrandir tout | Réduire tout

Sommaire

Symptômes

Lorsque vous essayez de mettre à niveau votre ordinateur Microsoft Windows 95 vers Windows 98, vous pouvez recevoir le message d'erreur suivant :
Avertissement SU0168
Votre ordinateur possède déjà un système d'exploitation installé qui ne peut pas être mis à niveau par la version de INSTALL. Veuillez obtenir la mise à niveau de Windows 98.
Vous pouvez également rencontrer ce problème si vous essayez d'effectuer une mise à niveau avec une version complète. Avant de chercher à résoudre le problème, vérifiez que l'installation fournie par le CD-ROM est bien une mise à niveau.

Cause

Ce problème peut se produire pour l'une des raisons suivantes :
  • Une version incorrecte du fichier Setupx.dll est actuellement chargée en mémoire.
  • Votre support d'installation (CD-ROM ou disquette) est peut-être endommagé.

Résolution

Pour résoudre ce problème, procédez comme suit :
  1. Cliquez sur Démarrer, sur Arrêter, sur Redémarrer l'ordinateur en mode MS-DOS, puis sur OK.
  2. À l'invite de commandes, tapez les lignes suivantes et appuyez sur ENTRÉE après chaque ligne :
    cd \windows\system
    ren setupx.dll setupx.ol1
    ren setupx.w95 setupx.ol2
    REMARQUE : Si vous n'avez pas le fichier Setupx.w95, vous devez récupérer une copie du fichier Setupx.dll à partir du média d'installation du système d'exploitation et la placer dans le dossier Windows\System. Pour plus d'informations sur la façon d'extraire des fichiers, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.
    129605 Comment faire pour extraire des fichiers Windows originaux compressés
  3. Tapez exit, puis appuyez sur ENTRÉE.
  4. Cliquez sur Démarrer, puis sur Exécuter, tapez lettre_lecteur_CDROM:\win98\install.exe, puis cliquez sur OK.

Support d'installation endommagé

Si vous pensez que votre support d'installation est endommagé, contactez le service client Microsoft au 09 70 01 90 90.

Propriétés

Numéro d'article: 225252 - Dernière mise à jour: jeudi 26 janvier 2012 - Version: 2.0
Mots-clés : 
kbenv kberrmsg kbprb kbsetup KB225252
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com