"The word breaker for language 2074 is not installed" warning message when you upgrade from Microsoft Dynamics CRM 3.0 to Microsoft Dynamics CRM 4.0

Article translations Article translations
Article ID: 2254283 - View products that this article applies to.
Expand all | Collapse all

On This Page

SYMPTOMS

When you upgrade from Microsoft Dynamics CRM 3.0 to Microsoft Dynamics CRM 4.0, you receive the following warning message in the Environmental Diagnostic Wizard:
The word breaker for language 2074 is not installed.

RESOLUTION

A setup update is available from Microsoft. When you install Microsoft Dynamics CRM 4.0, or when you upgrade to Microsoft Dynamics CRM 4.0, you can check for setup updates. If you select the option to check for setup updates, the application downloads any new setup updates and applies them to the installation while the setup process is running.

Installation information

You can use the Update Installation Files option during setup of Microsoft Dynamics CRM 4.0 to obtain this fix.
For more information about how to use the Update Installation Files option or how to manually download the setup update, click the following article number to view the article in the Microsoft Knowledge Base:
948917 How to obtain the setup updates for Microsoft Dynamics CRM 4.0

Prerequisites

No prerequisites are required to apply this setup update.

Removal information

The setup update cannot be removed.

Properties

Article ID: 2254283 - Last Review: October 15, 2010 - Revision: 1.0
APPLIES TO
  • Microsoft Dynamics CRM 4.0
Keywords: 
kbqfe kbmbsmigrate kbexpertiseinter KB2254283

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com