La herramienta de sincronización de directorios de Microsoft Online Services deja de sincronizar objetos y desencadena un error de sincronización de directorios.

Problema

Observa que se ha detenido la sincronización de objetos de la Servicios de dominio de Active Directory local con los servicios en la nube de Microsoft. (Estos servicios pueden incluir Microsoft 365, Microsoft Azure y Microsoft Intune).

Además, el identificador de evento 0 o el identificador de evento 109 se registran en Visor de eventos:

Event ID: 0 or Event ID: 109

Source: Directory Synchronization

Description: This version of the Microsoft Online Services Directory Sync tool is no longer supported. Uninstall this version, and then download and install the latest version from your Admin Portal page.

Causa

Este problema se produce si usa una versión en desuso de la herramienta de sincronización de directorios de Microsoft Online Services. Ya no aceptamos conexiones a Microsoft Entra ID si usa una versión en desuso de la herramienta de sincronización de directorios de Microsoft Online Services.

Solución

Actualice a Microsoft Entra Connect. Esta herramienta debe instalarse en una versión de 64 bits de Windows Server. Para obtener más información sobre cómo actualizar desde DirSync, vea Microsoft Entra Conectar: actualizar desde DirSync.

Más información

Para obtener más información sobre la identidad híbrida con Microsoft Entra ID, consulte Preparación para la sincronización de directorios.

Para obtener más información sobre los requisitos del sistema y el software para Microsoft Entra Connect, consulte Requisitos previos para Microsoft Entra Connect.

Para obtener más información sobre los atributos sincronizados por Microsoft Entra Connect, consulte Microsoft Entra Connect Sync: Attributes synchronized to Microsoft Entra ID.

¿Aún necesita ayuda? Vaya a Microsoft Community o Microsoft Entra Foros.