오류 메시지: 없음 충분한 서버 저장소가 이 명령 처리 데 사용할 수

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기술 자료: 225782 - 이 문서가 적용되는 제품 보기.
중요한 이 문서에는 낮은 보안 설정을 데 도움이 되는 방법 또는 컴퓨터의 보안 기능을 해제하는 방법을 보여 주는 정보가 포함되어 있습니다. 특정 문제를 해결하기 위해 이러한 변경 작업을 수행할 수 있습니다. 이렇게 변경하기 전에 특정 환경에서 이 해결 방법을 구현하는 것과 관련된 위험을 평가하는 것이 좋습니다. 이 해결 방법을 구현할 경우 적절한 시스템 보호 조치를 추가로 취하십시오.
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현상

사용할 때 로컬로 매핑된 공유 및 IRPStackSize 매개 변수를 너무 낮게 설정되어, 다음과 같은 오류 메시지가 나타날 수 있습니다.
서버 저장소가 부족하여 이 명령을 처리하는 데 사용할 수 있습니다.

원인

이 문제는 다음과 같은 운영 체제에서 발생할 수 있습니다.
  • Windows NT Server 4.0 서비스 팩 3 (SP3) 또는 이전
  • Windows NT 터미널 서버를 4.0 서비스 팩 4 (SP4) 없이
참고: Norton 바이러스 백신 소프트웨어와 같은 특정 소프트웨어를 설치할 경우에도 이 문제는 서비스 팩이 Windows NT 4 .0의 SP3 후에 발생할 수 있습니다.

특정 컴퓨터의 하드웨어 구성에 따라, 기본값은 공유 폴더에 대한 실제 드라이브 중 일부가 제대로 관리하려면 SRV 서비스에 대해 충분히 큰 않을 수 있습니다. 다음과 같은 이벤트 메시지 중 하나나 둘 모두가 나타날 수 있습니다.
이벤트 ID: 2011이
원본: SRV
설명: 서버 구성 매개 변수 "irpstacksize" 서버가 로컬 장치를 사용하는 데 너무 작은 것입니다. 이 매개 변수의 값을 늘리십시오.

이벤트 ID: 0
SRV 원본
설명: 이벤트 ID 0 설명 찾을 수 없습니다. 삽입 문자열 \device\LanManServer가 포함되어 있습니다.

해결 방법

경고 이 문제를 해결하려면 컴퓨터 또는 네트워크에 더 취약한 악의적인 사용자나 바이러스와 같은 악의적인 소프트웨어의 공격을 할 수 있습니다. 따라서 이 해결 방법을 사용하지 않는 것이 좋습니다 않지만 사용자의 판단에 따라 이 해결 방법을 구현할 수 있도록 이 정보를 제공하고 있습니다. 이 해결 방법은 모든 책임은 사용하십시오.

참고 바이러스 백신 프로그램은 바이러스로부터 컴퓨터를 보호하기 위한 것입니다. 없습니다 다운로드 또는 신뢰하지 않는 원본의 웹 사용자가 수행할 없습니다 신뢰, 바이러스 백신 프로그램이 해제된 경우 전자 메일 첨부 파일을 열지 사이트를 방문하거나 파일을 열어야 합니다.

컴퓨터 바이러스에 대한 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
129972컴퓨터 바이러스: 설명, 예방 및 복구
중요한 이 섹션에서는, 메서드 또는 작업이 레지스트리 수정 방법을 알려 주는 단계가 포함되어 있습니다. 그러나 레지스트리를 잘못 수정하면 심각한 문제가 발생할 수 있습니다. 따라서 다음 이 단계를 주의 깊게 따라야 합니다. 추가 보호 기능을 수정하기 전에 레지스트리를 백업해야. 그런 다음 문제가 발생할 경우 레지스트리를 복원할 수 있습니다. 백업 및 복원하는 방법에 대한 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
322756백업 및 Windows 에서 레지스트리를 복원하는 방법

IRPStackSize 값을 늘릴 수 있습니다. 아직 표시되지 않은 경우 먼저 이 값은 다음 키를 추가해야 합니다.
HKEY_LOCAL_MACHINE SYSTEM\CurrentControlSet\Services\LanmanServer\Parameters

값 이름: IRPStackSize
데이터 형식: DWORD
기본값: 0x4
최대: 0xC
이 값을 늘리면 할당되지 않은 메모리 풀에서 메모리가 필요로 하지만 영향을 현저하게 안 됩니다.

참고: It 항상 해당 최대 12 개의 IRPStackSize 값을 설정하려면 권장되지 않습니다. 일반적으로 4에서 값을 시작하고 백업할 때마다 값을 1씩 늘려 진행하는 합니다. 값이 너무 높으면 문제가 여전히 발생할 수 있습니다.

이 오류 메시지는 설치하거나 바이러스 검사 소프트웨어를 제거한 후 발생할 수 있습니다. 바이러스 검사 소프트웨어를 제거하거나 소프트웨어를 사용해야 하는 경우 해당 IRPStackSize 늘려야 할 수 있습니다.

현재 상태

Microsoft 문제는 이 문서의 시작 부분에 나열한 제품에서 문제를 확인했습니다.

추가 정보

기본 Windows NT 4.0 SP3 그 이전 버전의 IRPStackSize 및 Windows NT Server 4.0 터미널 4 입니다. 기본 SP4용 11 값입니다.

참조

자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
198386Lanman 서버 IRP 스택 크기 변경
자세한 내용은 다음 Symantec 웹 사이트를 참조하십시오.
http://service1.symantec.com/SUPPORT/sunset-c2002kb.nsf/0/4187fcd0a0ade53585256edd00478e67?OpenDocument
이 문서에서는 다음 제품에 대한 정보를 제공합니다.

제품: Norton 바이러스 백신 2000, Norton 바이러스 백신 2001년 Norton 바이러스 백신 5 - Windows NT Norton 바이러스 백신 5 - Windows NT Server Norton 바이러스 백신 회사 버전 6.0, Norton 바이러스 백신 회사 버전 7.0
운영 체제: Windows NT 4.0, Windows NT3.51, Windows NT 4.0 Server Windows NT3.51 서버. Microsoft는 타사 연락처 정보는 기술 지원을 받는 데 도움을 주기 위한 제공합니다. 이 연락처 정보는 예고 없이 변경될 수 있습니다. Microsoft는 이러한 타사 연락처 정보의 정확성을 보증하지 않습니다.

이 문서에서 설명하는 타사 제품은 Microsoft와 무관한 회사에서 제조한 것입니다. Microsoft 는 이러한 제품의 성능 및 신뢰성에 관하여 명시적이든 묵시적이든 어떠한 보증도 하지 않습니다.

속성

기술 자료: 225782 - 마지막 검토: 2007년 3월 27일 화요일 - 수정: 3.3
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Windows NT Server 4.0, Terminal Server Edition
  • Microsoft Windows NT Server 3.5
  • Microsoft Windows NT Server 3.51
  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Windows NT Server 4.0 Enterprise Edition
키워드:?
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