El proceso Lsass.exe se bloquea en un equipo que ejecuta una versión de 64 bits de Windows Server 2003 Service Pack 2

Seleccione idioma Seleccione idioma
Id. de artículo: 2257912
Expandir todo | Contraer todo

En esta página

Síntomas

El LSASS.exe proceso falla y, a continuación, recibe el mensaje de error siguiente en un equipo que ejecuta una versión de 64 bits de Windows Server 2003 Service Pack 2 (SP2):
Apagado de sistema - se está cerrando el sistema. Guarde todos los trabajos en curso y cierre la sesión. Los cambios no guardados se perderán. NT AUTHORITY\SYSTEM inició este apagado. Cierre del sistema se iniciará ennúmeros de segundos. Mensaje de cierre: el proceso de sistema 'C:\WINDOWS\system32\lsass.exe' terminó inesperadamente con un código de estadocódigo de error. Ahora, el sistema se apague y reinicie.
Además, se graba el suceso siguiente en el registro de aplicación:
Tipo de evento: información
Origen de evento: Error de la aplicación
Categoría de evento: (100)
ID. de suceso: 1004
Descripción:
Creación de informes en la cola de errores: lsass.exe con errores de aplicación, la versiónnúmero de versión, módulo con errornombre del módulo, versión 5.2.3790.3959, direccióndirección de memoria.
En el registro del sistema, se registra el suceso siguiente:
Tipo de suceso: error
Origen del suceso: LsaSrv
La categoría de evento: Administrador de paquetes de seguridad
ID. de suceso: 5000
Fecha:fecha
Tiempo:tiempo
Usuario: N/d
Equipo:equipo
Descripción:
El paquete de seguridad Negotiate generó una excepción. La información de excepción es los datos.

Causa

Este problema se produce porque el proceso Lsass.exe no inicializa la variable de puntero de 64 bits y, a continuación, transfiere datos a esta variable de una variable de puntero de 32 bits con Windows en Win32 (WOW). Por lo tanto, la variable de puntero de 64 bits ya no es válida, y el proceso Lsass.exe se bloquea cuando se utiliza la variable para tener acceso a memoria.

Solución

Información de revisiones

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a sistemas que experimenten el problema descrito en este artículo. Esta revisión es posible que realicen pruebas adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a que la próxima actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, no hay una sección de "Descarga de revisión disponible" en la parte superior de este artículo de Knowledge Base. Si no aparece en esta sección, póngase en contacto con el servicio de cliente de Microsoft y soporte técnico para obtener la revisión.

NotaSi se producen problemas adicionales o si necesita solucionar un problema, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión en cuestión. Para obtener una lista completa de los números de teléfono del servicio de cliente de Microsoft o para crear una solicitud de servicio independiente, visite el siguiente sitio Web de Microsoft:
http://support.Microsoft.com/contactus/?ws=support
NotaEl formulario "Descarga de revisión disponibles" muestra los idiomas para los que la revisión está disponible. Si no ve su idioma, es porque no hay una revisión para ese idioma.

Requisitos previos

Para aplicar este hotfix, debe estar ejecutando Windows Server 2003 Service Pack 2 (SP2).

Para obtener más información acerca de cómo obtener un service pack de Windows Server 2003, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
889100Cómo obtener la versión más reciente del Service Pack para Windows Server 2003

Requisito de reinicio

Tendrá que reiniciar el equipo después de aplicar este hotfix.

Información acerca de la sustitución de la revisión

Este hotfix no sustituye a una revisión lanzada anteriormente.

Información de archivo

La versión de inglés (Estados Unidos) de esta revisión instala los archivos que tienen los atributos que aparecen en las tablas siguientes. Las fechas y las horas de estos archivos se muestran en hora universal coordinada (UTC). Las fechas y las horas de estos archivos en el equipo local se muestran en horario local junto con la diferencia de horario de verano (DST) actual. Además, las fechas y las horas pueden cambiar cuando realiza determinadas operaciones en los archivos.
Notas sobre la información de archivo de Windows Server 2003
  • Además de los archivos que se muestran en estas tablas, esta revisión también instala un archivo de catálogo de seguridad asociado (KBnúmero.cat) que está firmado con una firma digital de Microsoft.
Para todas las versiones de 64 compatibles de Windows Server 2003 x
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño de archivoFechaTiempoPlataforma
Lsasrv.dll5.2.3790.47851,572,35213-Oct-201013: 08x 64
Para todas las versiones basadas en IA-64 de Windows Server 2003
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño de archivoFechaTiempoPlataforma
Lsasrv.dll5.2.3790.47852,172,92813-Oct-201012: 08IA-64

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Más información

Para obtener más información acerca de la terminología de la actualización de software, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

Información adicional de archivos

Propiedades

Id. de artículo: 2257912 - Última revisión: lunes, 27 de diciembre de 2010 - Versión: 1.0
Palabras clave: 
kbautohotfix kbqfe kbhotfixserver kbfix kbsurveynew kbexpertiseadvanced kbmt KB2257912 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 2257912

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com