가져오기, 연결, 또는 Access 2000 에서 FoxPro 파일 형식을 내보내기 위해 사용 가능한 옵션입니다.

기술 자료 번역 기술 자료 번역
기술 자료: 225861 - 이 문서가 적용되는 제품 보기.
이 문서에서는 Microsoft Access 2002 버전에 286224 참조하십시오.
이 문서에서는 Microsoft Office Access 2003 버전에 824264 참조하십시오.
이 문서에서는 경우에만 Access 데이터베이스를 수 (.mdb) 적용됩니다.

보통: 기본적인 매크로, 코드 작성 및 상호 운용성 기술이 필요합니다.

모두 확대 | 모두 축소

이 페이지에서

현상

해당 가져오기, 내보내기연결 대화 상자에서 Microsoft Access 2000 에서 파일 형식의 옵션으로 FoxPro 나열되지 않습니다.

원인

Microsoft FoxPro ISAM 드라이버가 더 이상 Microsoft Access를 사용하여 포함되어 없습니다.

해결 방법

가져올 수, 연결 및 Microsoft FoxPro 내보내기, 다음 단계와 같이 Visual FoxPro ODBC 드라이버를 사용하십시오.

FoxPro 가져오기

  1. 시작 을 누르고 설정 가리킨 다음 제어판 을 누릅니다.
  2. 제어판에서 ODBC 데이터 원본 (32비트) 도구를 열고 적절한 Microsoft Visual FoxPro 드라이버를 선택하여 FoxPro 데이터베이스 또는 테이블에 대한 새로운 ODBC 데이터 소스를 추가하십시오.
  3. 데이터를 가져올 Access 데이터베이스를 엽니다.
  4. 파일 메뉴에서 외부 데이터 가져오기 가리킨 다음 가져오기 를 클릭하십시오.
  5. 가져오기 대화 상자에서 파일 형식 목록에서 ODBC 데이터베이스 를 클릭하십시오.
  6. 데이터 원본 선택 대화 상자에서 2 단계에서 만든 Visual FoxPro 데이터 원본을 선택하고 확인 을 클릭하십시오.
  7. 개체 가져오기 대화 상자에서 가져올 원하는 테이블을 선택한 다음 확인 을 클릭하십시오.

FoxPro 링크

  1. 시작 을 누르고 설정 가리킨 다음 제어판 을 누릅니다.
  2. 제어판에서 ODBC 데이터 원본 (32비트) 도구를 열고 적절한 Microsoft Visual FoxPro 드라이버를 선택하여 FoxPro 데이터베이스 또는 테이블에 대한 새로운 ODBC 데이터 소스를 추가하십시오.
  3. 링크를 만들려면 원하는 Access 데이터베이스를 엽니다.
  4. 파일 메뉴에서 외부 데이터 가져오기 가리킨 다음 테이블 연결을 클릭하십시오.
  5. 연결 대화 상자에서 파일 형식 목록에서 ODBC 데이터베이스 를 클릭하십시오.
  6. 데이터 원본 선택 대화 상자에서 2 단계에서 만든 Visual FoxPro 데이터 원본을 선택하고 확인 을 클릭하십시오.
  7. 테이블 연결 대화 상자에서 가져올 원하는 테이블을 선택한 다음 확인 을 클릭하십시오.

FoxPro 위해 내보내기

  1. 시작 을 누르고 설정 가리킨 다음 제어판 을 누릅니다.
  2. 제어판에서 ODBC 데이터 원본 (32비트) 도구를 열고 적절한 Microsoft Visual FoxPro 드라이버를 선택하여 FoxPro 데이터베이스 또는 테이블에 대한 새로운 ODBC 데이터 소스를 추가하십시오.
  3. 데이터를 내보낼 원본 Access 데이터베이스를 엽니다.
  4. 파일 메뉴에서 내보내기 를 클릭하십시오.
  5. 내보내기 테이블 ' tablename ' To 대화 상자에서 파일 형식 목록에서 ODBC 데이터베이스 를 클릭하십시오.
  6. 내보내기 대화 상자에서 새 테이블의 이름을 입력한 다음 확인 을 누릅니다.
  7. 데이터 원본 선택 대화 상자에서 2 단계에서 만든 Visual FoxPro 데이터 원본을 선택하고 확인 을 클릭하십시오.

추가 정보

Microsoft Jet 데이터베이스 엔진을 통해 FoxPro 데이터 액세스는 이전 버전 및 이전 버전의 Microsoft Jet 데이터베이스 엔진 제공되지 않았습니다. 그러나 Access 2000 함께 Microsoft FoxPro 데이터 액세스를 통해 Microsoft Visual FoxPro ODBC 드라이버를 가능합니다. Microsoft Jet 데이터베이스 엔진을 통해 FoxPro 데이터 액세스는 더 이상 지원되지 않습니다.

문제를 재현하기 위한 단계

  1. Access 데이터베이스를 엽니다.
  2. 파일 메뉴에서 외부 데이터 가져오기 가리킨 다음 가져오기 를 클릭하십시오.
  3. 가져오기 대화 상자에서 파일 형식 목록에서 클릭하십시오.
FoxPro 않다는 것을 유의하십시오.

참조

ODBC 데이터 원본 설정하는 방법에 대한 자세한 내용은 도움말 메뉴에서 Microsoft Access 도움말 을, ODBC 데이터 원본 설정하고 설치 Office 길잡이나 도움말 마법사에서 입력한 다음 해당 항목을 보려면 검색 누릅니다.

FoxPro 테이블이 연결된 데이터베이스를 변환하는 방법에 대한 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
200393ACC2000: 연결된 FoxPro 아이콘 변환된 데이터베이스에서 희미하게 나타난다
발생할 수 있는 문제에 대한 자세한 내용은 가져올 때 연결과 FoxPro 데이터를 내보내는 주십시오 Microsoft 기술 자료 문서를 보려면 해당 자료의 문서를 참조하십시오.
237819"ACC2000: FoxPro 위해 내보내기 ODBC 호출 실패" 오류 메시지가 나타난다
188401PRB: 인덱스 함수에 포함되어 있으면 액세스 가져오기/연결 테이블 없음

속성

기술 자료: 225861 - 마지막 검토: 2004년 8월 10일 화요일 - 수정: 2.0
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Access 2000 Standard Edition
키워드:?
kbmt kbexport kbimport kbprb KB225861 KbMtko
기계 번역된 문서
중요: 본 문서는 전문 번역가가 번역한 것이 아니라 Microsoft 기계 번역 소프트웨어로 번역한 것입니다. Microsoft는 번역가가 번역한 문서 및 기계 번역된 문서를 모두 제공하므로 Microsoft 기술 자료에 있는 모든 문서를 한글로 접할 수 있습니다. 그러나 기계 번역 문서가 항상 완벽한 것은 아닙니다. 따라서 기계 번역 문서에는 마치 외국인이 한국어로 말할 때 실수를 하는 것처럼 어휘, 구문 또는 문법에 오류가 있을 수 있습니다. Microsoft는 내용상의 오역 또는 Microsoft 고객이 이러한 오역을 사용함으로써 발생하는 부 정확성, 오류 또는 손해에 대해 책임을 지지 않습니다. Microsoft는 이러한 문제를 해결하기 위해 기계 번역 소프트웨어를 자주 업데이트하고 있습니다.

피드백 보내기

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com