Der Exchange-Informationsspeicherdienst beim Durchführen eines Suchvorgangs in einem Exchange Server 2007-Postfach in Outlook nicht mehr reagiert

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Problembeschreibung

In einer Microsoft Exchange Server 2007-Umgebung reagiert Microsoft Exchange-Informationsspeicherdienst (Store.exe) Wenn ein Client einen Suchvorgang in Microsoft Office Outlook ausführt. Zur gleichen Zeit alle e-Mail-Nachrichten auf dem Server Stellplätze fließen und keine Benutzer mit dem Server verbinden können. Um dieses Problem zu beheben, müssen Sie eine der folgenden Aktionen ausführen:
  1. Starten Sie den Exchange-Informationsspeicherdienst neu.
  2. Failover auf einen anderen Knoten der Exchange-Server.
  3. Starten Sie den Server neu.


Ursache

Das Problem tritt aufgrund einer Deadlocksituation zwischen den beiden Threads im Prozess Store.exe. Ein Thread führt Sortiervorgänge, und der andere Thread Benachrichtigung Vorgänge durchführt.

Lösung

Um dieses Problem zu beheben, installieren Sie das folgende Updaterollup:
2407025Beschreibung des Updaterollup 2 für Exchange Server 2007 Servicepack 3

Status

Microsoft hat bestätigt, dass es sich um ein Problem bei den Microsoft-Produkten handelt, die im Abschnitt "Beziehen sich auf" aufgeführt sind.

Eigenschaften

Artikel-ID: 2265306 - Geändert am: Freitag, 31. Dezember 2010 - Version: 2.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Exchange Server 2007 Service Pack 3, wenn verwendet mit:
    • Microsoft Exchange Server 2007 Enterprise Edition
    • Microsoft Exchange Server 2007 Standard Edition
Keywords: 
kbqfe kbfix kbexpertiseinter kbhotfixrollup kbsurveynew kbmt KB2265306 KbMtde
Maschinell übersetzter Artikel
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 2265306
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