El servicio Almacén de información de Exchange deja de responder cuando realiza una operación de búsqueda en un buzón de Exchange Server 2007 en Outlook

Seleccione idioma Seleccione idioma
Id. de artículo: 2265306 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

En un entorno de Microsoft Exchange Server 2007, el servicio Almacén de información de Microsoft Exchange (Store.exe) deja de responder cuando un cliente realiza una operación de búsqueda en Microsoft Office Outlook. Al mismo tiempo, todo el correo fluya a las plazas de servidor y los usuarios no pueden conectarse al servidor. Para corregir este problema, hay que realizar una de las acciones siguientes:
  1. Reinicie el servicio Almacén de información de Microsoft Exchange.
  2. Conmutación por error a otro nodo del servidor de Exchange.
  3. Reinicie el servidor.


Causa

El problema se produce debido a una situación de interbloqueo entre ambos subprocesos del proceso Store.exe. Un subproceso realiza las operaciones de ordenación y el otro subproceso realiza las operaciones de notificación.

Solución

Para resolver este problema, instale el paquete acumulativo de actualizaciones siguientes:
2407025Descripción del paquete acumulativo de actualizaciones 2 para Exchange Server 2007 Service Pack 3

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Propiedades

Id. de artículo: 2265306 - Última revisión: viernes, 31 de diciembre de 2010 - Versión: 2.0
La información de este artículo se refiere a:
  • Microsoft Exchange Server 2007 Service Pack 3 sobre las siguientes plataformas
    • Microsoft Exchange Server 2007 Enterprise Edition
    • Microsoft Exchange Server 2007 Standard Edition
Palabras clave: 
kbqfe kbfix kbexpertiseinter kbhotfixrollup kbsurveynew kbmt KB2265306 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 2265306

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com