O serviço de arquivo de informações do Exchange deixa de responder quando executa uma operação de procura numa caixa de correio do Exchange Server 2007 no Outlook

Traduções de Artigos Traduções de Artigos
Artigo: 2265306 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Sintomas

Num ambiente de Microsoft Exchange Server 2007, o serviço Microsoft Exchange Information Store (Store. exe) deixa de responder quando um cliente efectua uma operação de procura no Microsoft Office Outlook. Ao mesmo tempo, todo o correio de fluxo para os compartimentos de servidor e nenhum utilizador pode ligar ao servidor. Para recuperar este problema, tem de executar uma das seguintes acções:
  1. Reinicie o serviço Microsoft Exchange Information Store.
  2. Activação pós-falha para outro nó de servidor do Exchange.
  3. Reinicie o servidor.


Causa

O problema ocorre devido a uma situação de impasse entre ambos os threads do processo Store. exe. Um thread executa operações de ordenação e o outro thread executa operações de notificação.

Resolução

Para resolver este problema, instale o conjunto de actualizações seguintes:
2407025Descrição do conjunto de actualizações 2 para o Exchange Server 2007 Service Pack 3

Ponto Da Situação

A Microsoft confirmou que este é um problema dos produtos da Microsoft listados na secção "Aplica-se a".

Propriedades

Artigo: 2265306 - Última revisão: 31 de dezembro de 2010 - Revisão: 2.0
A informação contida neste artigo aplica-se a:
  • Microsoft Exchange Server 2007 Service Pack 3 nas seguintes plataformas
    • Microsoft Exchange Server 2007 Enterprise Edition
    • Microsoft Exchange Server 2007 Standard Edition
Palavras-chave: 
kbqfe kbfix kbexpertiseinter kbhotfixrollup kbsurveynew kbmt KB2265306 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 2265306

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com