Error when you try to run the Azure Active Directory Sync Tool Configuration Wizard: "The user name must be provided in valid UPN format"

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Article ID: 2266213 - View products that this article applies to.
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PROBLEM

When you try to run the Microsoft Azure Active Directory Sync Tool Configuration Wizard, you receive the following error message:

The user name must be provided in valid UPN format.

CAUSE

This issue may occur if you didn't use the correct format when you entered your admin credentials.

SOLUTION

To resolve this issue, use the following format when you enter your user name:
<UserName>@<DomainName>
For example, enter your user name as in one of the following examples:
  • admin@contoso.onmicrosoft.com
  • admin@contoso.com

MORE INFORMATION

Still need help? Go to the Office 365 Community website or the Azure Active Directory Forums website.

Properties

Article ID: 2266213 - Last Review: July 12, 2014 - Revision: 35.0
Applies to
  • Microsoft Office 365
  • Windows Intune
  • CRM Online via Office 365 E Plans
  • Microsoft Azure Recovery Services
  • Office 365 Identity Management
Keywords: 
KB2266213

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