Mensaje de error al intentar instalar una impresora de red en Windows 7: "0x0000052e"

En este artículo se proporciona una solución alternativa a un error "0x0000052e" que se produce al intentar instalar una impresora de red en Windows 7.

Se aplica a: Windows 7 Service Pack 1
Número de KB original: 2269296

Síntomas

Al intentar instalar una impresora de red en un equipo que ejecuta Windows 7, recibe el siguiente mensaje de error:

Windows no se puede conectar a la impresora (detalles: Error en la operación 0x0000052e)

Causa

Este problema puede producirse si las credenciales del cliente de Windows 7 no coinciden con las credenciales almacenadas en el servidor de impresión. El mensaje de error "0x0000052e" indica el siguiente error:

"Error de inicio de sesión: nombre de usuario desconocido o contraseña incorrecta".

Solución alternativa

Para solucionar este problema, use cualquiera de los métodos siguientes.

Solución alternativa 1

Antes de agregar la impresora de red, abra una ventana del símbolo del sistema y escriba lo siguiente en el símbolo del sistema:

start \\<servername>\<printername>

Nota:

En este comando, <servername> representa el nombre del servidor de impresión y <printername> representa el nombre compartido de la impresora.

En la ventana de autenticación, escriba las credenciales adecuadas.

Solución alternativa 2

Almacene una credencial de confianza en el Administrador de credenciales. Para ello, siga estos pasos:

  1. En Panel de control, abra el Administrador de credenciales.
  2. Haga clic en Agregar una credencial de Windows.
  3. En el cuadro de diálogo, escriba un nombre de servidor de impresión adecuado. A continuación, escriba un nombre de usuario y una contraseña de confianza en el servidor de impresión.
  4. Haga clic en Aceptar.

Más información

Este comportamiento es diferente en versiones anteriores de Windows. En esas versiones, se le pedirán credenciales si se produce un error en la conexión debido a un nombre de usuario desconocido o a una contraseña incorrecta.

Recolección de datos

Si necesita ayuda del soporte técnico de Microsoft, le recomendamos que recopile la información siguiendo los pasos mencionados en Recopilación de información mediante el uso de TSS para cuestiones relacionadas con la experiencia del usuario.