Article ID: 227000 - Last Review: February 23, 2007 - Revision: 1.3

Dr. Watson Error in Termsrv.exe After Logon

This article was previously published under Q227000
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SYMPTOMS

When a computer running Windows NT Server 4.0, Terminal Server Edition stops responding (hangs) at the logon screen and you restart the server, Terminal Server allows you to log on, but immediately displays a Dr. Watson error message in Termsrv.exe. After you restart the computer again, Terminal Server performs as expected.

CAUSE

This problem occurs because the TERMSRV service is started before all the data structures are started. If there is a service request made very early in the startup process, TERMSRV may cause a Dr. Watson error message to be displayed. This should only happen when you first start the computer.

RESOLUTION

To resolve this problem, obtain the latest service pack for Windows NT Server 4.0, Terminal Server Edition. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
152734  (http://support.microsoft.com/kb/152734/EN-US/ ) How to Obtain the Latest Windows NT 4.0 Service Pack

STATUS

Microsoft has confirmed that this is a problem in Windows NT Server 4.0, Terminal Server Edition. This problem was first corrected in Windows NT Server 4.0, Terminal Server Edition, Service Pack 5.

APPLIES TO
  • Microsoft Windows NT Server 4.0, Terminal Server Edition Service Pack 4
Keywords: 
kbhotfixserver kbqfe kbbug kbfix kbqfe KB227000
 

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