"0x000000D1" Stop error message when you try to refresh a webpage in Internet Explorer on a computer that is running Windows XP SP3

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Article ID: 2270406 - View products that this article applies to.
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SYMPTOMS

You use Microsoft Internet Explorer to open a webpage on a computer that is running Windows XP Service Pack 3 (SP3). When you try to refresh  the webpage, the computer may crash. Additionally, you receive a Stop error message that resembles the following:  
STOP 0x000000D1(parameter1, parameter2, parameter3, parameter4)
DRIVER_IRQL_NOT_LESS_OR_EQUAL

This issue may occur when the Tcpip.sys protocol driver is used by some applications on the computer.

CAUSE

This issue occurs because the current thread tries to access a member variable in the trusted computing base (TCB).

RESOLUTION

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To apply this hotfix, you must be running Windows XP Service Pack 3 (SP3).

For more information about how to obtain a Windows XP service pack, click the following article number to view the article in the Microsoft Knowledge Base:
322389 How to obtain the latest Windows XP service pack

Restart requirement

You may have to restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace a previously released hotfix.

File information

The English (United States) version of this hotfix installs files that have the attributes that are listed in the following tables. The dates and the times for these files are listed in Coordinated Universal Time (UTC). The dates and the times for these files on your local computer are displayed in your local time together with your current daylight saving time (DST) bias. Additionally, the dates and the times may change when you perform certain operations on the files.
Windows XP file information notes
  • In addition to the files that are listed in these tables, this hotfix also installs an associated security catalog file (KBnumber.cat) that is signed with a Microsoft digital signature.
For all supported x86-based versions of Windows XP
Collapse this tableExpand this table
File nameFile versionFile sizeDateTimePlatform
Tcpip.sys5.1.2600.6009361,60008-Jul-201013:26x86
Update.exe6.3.13.0755,57626-May-200909:01x86
Update.verNot applicable10908-Jul-201011:43Not applicable

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates

Properties

Article ID: 2270406 - Last Review: August 17, 2010 - Revision: 3.0
APPLIES TO
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
Keywords: 
kbqfe kbhotfixserver kbfix kbexpertiseinter kbsurveynew kbautohotfix KB2270406

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