Numer ID artykułu: 2271812 - Zobacz jakich produktów dotyczą zawarte w tym artykule porady.
Rozwiń wszystko | Zwiń wszystko

Na tej stronie

Symptomy

Na komputerze z systemem Windows Vista Centrum zabezpieczeń systemu Windows zawiera ostrzeżenie o wyłączeniu Zapory systemu Windows. Kliknięcie pozycji Włącz teraz w Centrum zabezpieczeń systemu Windows w celu włączenia Zapory systemu Windows powoduje zwrócenie następującego komunikatu o błędzie:
Centrum zabezpieczeń nie może włączyć Zapory systemu Windows.

W konsoli Usługi widać, że usługa Zapora systemu Windows nie jest uruchomiona, mimo że skonfigurowano jej automatyczne uruchamianie. W przypadku ręcznego uruchamiania Zapory systemu Windows jest zwracany następujący komunikat o błędzie:
System Windows nie może uruchomić usługi Zapora systemu Windows na komputerze Komputer lokalny. Aby uzyskać więcej informacji, przejrzyj dziennik zdarzeń systemowych. Jeśli jest to usługa firmy innej niż Microsoft, skontaktuj się z dostawcą usługi i odwołaj się do specyficznego dla usługi kodu błędu 5.
Uwaga Aby otworzyć konsolę Usługi, kliknij przycisk Start
Zwiń ten obrazekRozwiń ten obrazek
Przycisk Start
, kliknij polecenie Uruchom, wpisz ciąg Services.msc, a następnie kliknij przycisk OK.

Przyczyna

Ten problem może wystąpić, gdy konto używane do uruchomienia Zapory systemu Windows nie ma uprawnień dostępu do powiązanych wpisów rejestru.

Rozwiązanie

Automatyczne diagnozowanie i rozwiązywanie problemu

Aby automatycznie rozwiązać ten problem, należy kliknąć obraz Fix it poniżej. Jeśli zostanie wyświetlone powiadomienie o zabezpieczeniach, należy kliknąć przycisk Uruchom.


Microsoft Fix it 9810866

Więcej informacji

Aby uzyskać więcej informacji o Zaporze systemu Windows w systemie Windows 7, kliknij: http://windows.microsoft.com/pl-pl/windows7/products/features/windows-firewall

Aby uzyskać więcej informacji o Zaporze systemu Windows w systemie Windows Vista, odwiedź stronę: http://windows.microsoft.com/pl-pl/windows-vista/Understanding-Windows-Firewall-settings
Uwaga: Niniejszy artykuł, przeznaczony do „SZYBKIEJ PUBLIKACJI”, został utworzony bezpośrednio przez organizację pomocy technicznej firmy Microsoft. Zawarte w nim informacje są udostępniane „w stanie takim, w jakim są” w odpowiedzi na pojawiające się problemy. W wyniku przyspieszonego trybu udostępniania materiały mogą zawierać błędy typograficzne i mogą zostać poprawione w dowolnym momencie bez uprzedzenia. Więcej informacji można znaleźć w Warunkach użytkowania.

Właściwości

Numer ID artykułu: 2271812 - Ostatnia weryfikacja: 3 października 2013 - Weryfikacja: 2.0
Informacje zawarte w tym artykule dotyczą:
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Business
  • Windows Vista Business 64-bit edition
  • Windows Vista Enterprise
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Ultimate
Słowa kluczowe: 
kbprb kbtshoot kbsurveynew kbmatsfixme kbexpertisebeginner kbexpertiseinter KB2271812

Przekaż opinię

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com