ID článku: 2271812 - Zobraziť produkty, ktorých sa tento článok týka.
Rozbaliť všetko | Zbaliť všetko

Na tejto stránke

Príznaky

V počítači so systémom Windows Vista sa v Centre zabezpečenia systému Windows zobrazuje upozornenie, že brána Windows Firewall je vypnutá. Keď v Centre zabezpečenia systému Windows kliknete na možnosť Zapnúť teraz, aby ste zapli bránu Windows Firewall, zobrazí sa nasledujúce chybové hlásenie:
Centrum zabezpečenia nemôže zapnúť bránu Windows Firewall.

V konzole Služby zistíte, že služba Windows Firewall nie je spustená, a to ani v prípade, ak je nakonfigurovaná na automatické spúšťanie. Keď službu Windows Firewall manuálne spustíte, zobrazí sa nasledujúce chybové hlásenie:
Systému Windows sa nepodarilo spustiť službu Windows Firewall v lokálnom počítači. Ďalšie informácie nájdete v denníku udalostí systému. Ak nejde o službu spoločnosti Microsoft, obráťte sa na jej dodávateľa a poskytnite mu kód chyby 5 týkajúci sa služby.
Poznámka: Ak chcete otvoriť konzolu Služby, kliknite na tlačidlo Štart
Zbaliť tento obrázokRozbaliť tento obrázok
Tlačidlo Štart
, kliknite na položku Spustiť, zadajte reťazec Services.msc a potom kliknite na tlačidlo OK.

Príčina

Tento problém sa môže vyskytnúť, ak konto používané na spustenie služby Windows Firewall nemá povolenie na prístup k zodpovedajúcim položkám databázy Registry.

Riešenie

Automatická diagnostika a oprava problému

Ak chcete, aby sa problém vyriešil automaticky, kliknite na nasledujúci obrázok riešenia Fix-It. Ak sa zobrazí upozornenie zabezpečenia, kliknite na položku Spustiť.


Microsoft Fix it 9810866

Ďalšie informácie

Ďalšie informácie o bráne Windows Firewall pre systém Windows 7 získate na stránke http://windows.microsoft.com/en-US/windows7/products/features/windows-firewall.

Ďalšie informácie o bráne Windows Firewall pre systém Windows Vista získate na stránke http://windows.microsoft.com/en-US/windows-vista/Understanding-Windows-Firewall-settings.
Poznámka: Toto je článok typu FAST PUBLISH, ktorý bol vytvorený priamo v organizácii technickej podpory spoločnosti Microsoft. Informácie uvedené v tomto článku sa poskytujú „tak, ako sú“ v reakcii na naliehavé problémy. V dôsledku rýchlosti, akou boli tieto materiály sprístupnené, môžu obsahovať typografické chyby a môžu byť kedykoľvek revidované bez predchádzajúceho upozornenia. Informácie o ďalších skutočnostiach, ktoré je potrebné zohľadniť, získate na stránke Podmienky používania.

Vlastnosti

ID článku: 2271812 - Posledná kontrola: 26. februára 2014 - Revízia: 2.0
Informácie v tomto článku sa týkajú nasledujúcich produktov:
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Business
  • Windows Vista Business 64-bit edition
  • Windows Vista Enterprise
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Ultimate
Kľúčové slová: 
kbprb kbtshoot kbsurveynew kbmatsfixme kbexpertisebeginner kbexpertiseinter KB2271812

Odošlite odozvu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com