Artikel-ID: 227391 - Geändert am: Freitag, 26. Mai 2006 - Version: 3.0

Fehlermeldung "Fehler 623: Der Telefonbucheintrag für diese Verbindung konnte nicht gefunden werden" beim Herstellen einer VPN-Verbindung

Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
227391  (http://support.microsoft.com/kb/227391/EN-US/ ) Error Message: "Error 623 The System Could Not Find the Phone Book Entry for this Connection" When Making a VPN Connection
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
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Problembeschreibung

Wenn Sie versuchen, über Netzwerk- und DFÜ-Verbindungen eine VPN-Verbindung herzustellen, wird die folgende Fehlermeldung angezeigt:
Fehler 623

Der Telefonbucheintrag für diese Verbindung konnte nicht gefunden werden.

Ursache

Dieses Problem tritt auf, weil unter Virtuelle private Verbindung als Erste Verbindung eine DFÜ-Verbindung eingestellt ist und die DFÜ-Verbindung gelöscht wurde.

Lösung

Gehen Sie folgendermaßen vor, um dieses Problem zu umgehen:
  1. Klicken Sie auf Start, zeigen Sie auf Einstellungen, und klicken Sie dann auf Netzwerk- und DFÜ-Verbindungen.
  2. Klicken Sie mit der rechten Maustaste auf die entsprechende virtuelle private Verbindung, und klicken Sie anschließend auf Eigenschaften.
  3. Aktivieren Sie das Kontrollkästchen Andere Verbindung zuerst wählen, und wählen Sie anschließend aus dem Dropdown-Listenfeld die entsprechende DFÜ-Verbindung aus. Wenn hier keine DFÜ-Verbindung angeboten wird, müssen Sie möglicherweise eine DFÜ-Verbindung erstellen und anschließend diese Schritte erneut durchführen.

    Wenn Ihre VPN-Verbindung nicht von einer DFÜ-Verbindung abhängt, stellen Sie sicher, dass das Kontrollkästchen Andere Verbindung zuerst wählen nicht aktiviert ist, und klicken Sie danach auf OK.

Status

Microsoft hat bestätigt, dass es sich hierbei um ein Problem in Windows 2000 handelt.

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Datacenter Server
Keywords: 
kbbug kbnetwork kbnofix kbui KB227391
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