Fehlen Symbolleisten oder Menüs in Excel für Mac zurücksetzen

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 2275327
Alles erweitern | Alles schließen

Problembeschreibung

Eine oder mehrere Symbolleisten sind nicht vorhanden und können nicht hinzugefügt werden in Microsoft Excel für Mac.

Ursache

Es gibt zwei mögliche Ursachen für dieses Verhalten:

  • Die Ellipse in der rechten oberen Ecke des Dokuments wurde gedrückt.Mit dieser Schaltfläche deaktiviert"" die Anzeige der Symbolleisten ein- und ausschalten.
  • Es gibt ein Problem mit Excel-Einstellungen.

Lösung

Um dieses Problem zu beheben, verwenden Sie die folgenden Methoden in der Reihenfolge.

Methode 1: Stellen Sie sicher, dass die Anzeige der Symbolleiste nicht deaktiviert ist.
  1. Klicken Sie auf Oval, in der oberen rechten Ecke des Excel-Fensters.

    Hinweis:Wenn diese Schaltfläche geklickt wird, werden die Symbolleisten (in einem beliebigen Microsoft Office für Mac-Anwendung) ausgeblendet.Ein zweiter Klick bewirkt, dass die Symbolleisten angezeigt werden.Finden Sie in der folgenden Abbildung:


  2. Wenn die Symbolleisten wieder angezeigt, beenden Sie Excel, und starten Sie Excel, um sicherzustellen, dass die entsprechenden Symbolleisten angezeigt werden. 
Wenn Methode 1 das Problem nicht behoben wurde, versuchen Sie Methode 2.

Methode 2:Entfernen Sie die Excel-Einstellungen 

Schritt 1: Beenden Sie alle Anwendungen

Sie müssen alle Anwendungen beenden, bevor Sie fortfahren.Beenden einer Anwendung wählen Sie die Anwendung auf der Symbolleiste (oben), und wählen Sie dann Quit .Wenn Sie eine Anwendung zu beenden, oder nicht wissen, wie, halten Sie die Tasten-Befehl und die Option, und drücken Sie dann ESC.Wählen Sie die Anwendung im Fenster "Force beendet Application", und wählen Sie Sofort beenden.Klicken Sie auf Sofort beenden, um die Anwendung zu beenden .

Hinweis:Finder kann nicht beendet werden.

Wenn Sie fertig sind, klicken Sie auf die rote Schaltfläche in der oberen linken Ecke, und fahren Sie mit Schritt 2 fort.


Schritt 2: Entfernen der Einstellungen

Um Excel-Einstellungen zu entfernen, gehen Sie folgendermaßen vor.
  1.   Beenden Sie alle Microsoft Office für Mac-Anwendungen.
  2. Klicken Sie im Menü Wechseln zu auf Startseite.
  3. Öffnen Sie den Ordner.
  4. Öffnen Sie den Ordner ?Preferences.Klicken Sie auf Ansicht, klicken Sie auf Anordnen nach, und wählen Sie Name.
  5. Suchen Sie nach einer Datei mit dem Namen com.microsoft.Excel.plist.
  6. Wenn Sie die Datei gefunden haben, können ziehen Sie die Datei auf den Desktop.Wenn die Datei nicht finden kann, wird die Anwendung die Standardeinstellungen verwendet.
  7. Wenn Sie die Datei auf den Desktop zu verschieben, starten Sie Excel, und überprüfen Sie, ob das Problem weiterhin auftritt.Wenn das Problem weiterhin auftritt, beenden Sie Excel, und Wiederherstellen Sie die Datei am ursprünglichen Speicherort.Fahren Sie mit dem nächsten Schritt fort.Wenn das Problem gelöst werden, können Sie die com.microsoft.Excel.plist-Datei in den Papierkorb verschieben.
  8. Beenden Sie alle Office für Mac-Anwendungen.
  9. Klicken Sie im Menü Wechseln zu auf -Homepage.
  10. Öffnen Sie den Ordner.
  11. Öffnen Sie den Ordner ?Preferences.
  12. Öffnen Sie den Microsoft-Ordner.
  13. Suchen Sie nach einer Datei mit dem Namen com.microsoft.Excel.prefs.plist.
  14. Wenn Sie die Datei gefunden haben, verschieben Sie es auf den Desktop.Wenn die Datei nicht finden kann die Anwendung die Standardeinstellungen verwendet.
  15. Wenn Sie die Datei und verschieben es auf den Desktop, starten Sie Excel, und überprüfen Sie, ob das Problem weiterhin auftritt.Wenn das Problem weiterhin auftritt, beenden Sie Excel, und Wiederherstellen Sie die Datei am ursprünglichen Speicherort.Fahren Sie mit dem nächsten Schritt fort.Wenn das Problem gelöst werden, können Sie die com.microsoft.Excel.prefs.plist-Datei in den Papierkorb verschieben.
  16. Schließen Sie alle Office-Anwendungen.
  17. Klicken Sie im Menü Wechseln zu auf Startseite.
  18. Öffnen Sie den Ordner.
  19. Öffnen Sie den Ordner ?Preferences.
  20. Öffnen Sie den Microsoft-Ordner.
  21. Öffnen Sie den Ordner Office 2008 oder Office 2011.
  22. Suchen Sie nach einer Datei mit dem Namen Excel-Symbolleisten (12) oder Microsoft Excel-Symbolleisten.
  23. Wenn Sie die Datei gefunden haben, verschieben Sie es auf den Desktop.Wenn die Datei nicht finden kann, wird die Anwendung die Standardeinstellungen verwendet.

Wenn Sie die Datei auf den Desktop zu verschieben, starten Sie Excel, und überprüfen Sie, ob das Problem weiterhin auftritt.Wenn das Problem weiterhin auftritt, beenden Sie Excel, und Wiederherstellen Sie die Datei am ursprünglichen Speicherort.Wenn das Problem gelöst werden, können Sie die Datei Excel-Symbolleisten (12) oder Microsoft Excel-Symbolleisten in den Papierkorb verschieben.

Hinweis:Wenn das Problem weiterhin, auftritt nachdem Sie diese Schritte durchführen, wird das Problem nicht auf diese Dateien zusammen.Wenn das Problem nicht mehr auftritt, wurde dieser Dateien das Problem verursacht.Wenn dies der Fall ist, werden wiederherstellen Sie die Dateien an Ihrem ursprünglichen Speicherort eine zu einem Zeitpunkt.Testen der Anwendung, nachdem Sie jede Datei wiederhergestellt.Weiterhin dazu, bis das Problem erneut auftritt.Wenn das Problem erneut auftritt, können Sie dann annehmen, dass es durch die letzte Datei verursacht wird, die Sie wiederhergestellt haben.Ziehen Sie die Datei in den Papierkorb legen.

Eigenschaften

Artikel-ID: 2275327 - Geändert am: Dienstag, 26. Oktober 2010 - Version: 1.0
Keywords: 
dftsdahomeportal kbmt KB2275327 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 2275327
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com