Falta a barra de ferramentas ou como redefinir os menus no Excel para Mac

Traduções deste artigo Traduções deste artigo
ID do artigo: 2275327
Expandir tudo | Recolher tudo

Sintomas

Um ou mais barras de ferramentas estão faltando e não podem ser adicionadas no Microsoft Excel para Mac.

Causa

Há duas causas possíveis para esse comportamento:

  • O botão oval no canto superior direito do documento foi clicado.Esse botão "ativa" a exibição das barras de ferramentas e desativado.
  • Não há um problema com as preferências do Excel.

Resolução

Para resolver esse problema, use os seguintes métodos na ordem.

Método 1: Verifique se a exibição da barra de ferramentas é desativada.
  1. No canto superior direito da janela do Excel, clique no botão oval.

    Observação:Quando esse botão é clicado, as barras de ferramentas estiver oculta (em qualquer do Microsoft Office para aplicativo de MAC).Um segundo clique faz com que as barras de ferramentas a ser exibido.Consulte a figura a seguir:


  2. Se as barras de ferramentas reaparecem, feche o Excel e, em seguida, reinicie o Excel para certificar-se de que as barras de ferramentas apropriadas serão exibidas. 
Se o método 1 não resolveu o problema, tente o método 2.

Método 2:Remova as preferências do Excel 

Etapa 1: Fechar todos os aplicativos

Você deve fechar todos os aplicativos antes de continuar.Para encerrar um aplicativo, selecione o aplicativo na barra de ferramentas (superior) e, em seguida, selecione Sair .Se você não pode sair de um aplicativo ou se não souber como fazer isso, mantenha pressionadas as teclas Command e Option e, em seguida, pressione ESC no teclado.Selecione o aplicativo na janela de "Força encerrar o aplicativo" e, em seguida, selecione Force fechar .Clique em Force Quit para sair do aplicativo .

Observação:Não é possível encerrar o localizador.

Quando tiver terminado, clique no botão vermelho no canto superior esquerdo e vá para a etapa 2.


Etapa 2: Remover as preferências do Excel

Para remover as preferências do Excel, siga estas etapas.
  1.   Feche todos os do Microsoft Office para Mac aplicativos.
  2. No menu Ir, clique em início.
  3. Abra a pasta de biblioteca.
  4. Abra a pasta de preferências.Clique em Exibir, clique em Organizar por e, em seguida, selecione o nome.
  5. Procure um arquivo chamado com.microsoft.Excel.plist.
  6. Se você localizar o arquivo, arraste o arquivo na área de trabalho.Se você não conseguir localizar o arquivo, o aplicativo está usando as preferências padrão.
  7. Se você localizar o arquivo e mova-o para a área de trabalho, inicie o Excel e verifique se o problema ainda ocorre.Se o problema ainda ocorrer, feche o Excel e restaurar o arquivo em seu local original.Em seguida, vá para a próxima etapa.Se o problema parece ser resolvido, você pode mover o arquivo com.microsoft.Excel.plist para a Lixeira.
  8. Feche todos os aplicativos do MAC do Office.
  9. No menu Ir, clique em página inicial do .
  10. Abra a pasta de biblioteca.
  11. Abra a pasta de preferências.
  12. Abra a pasta Microsoft.
  13. Procure um arquivo chamado com.microsoft.Excel.prefs.plist.
  14. Se você localizar o arquivo, mova-o na área de trabalho.Se não conseguir localizar o arquivo, o aplicativo está usando as preferências padrão.
  15. Se você localizar o arquivo e mova-o para a área de trabalho, inicie o Excel e, em seguida, verifique se o problema ainda ocorre.Se o problema ainda ocorrer, feche o Excel e restaurar o arquivo em seu local original.Em seguida, vá para a próxima etapa.Se o problema parece ser resolvido, você pode mover o arquivo com.microsoft.Excel.prefs.plist para a Lixeira.
  16. Feche todos os aplicativos do Office.
  17. No menu Ir, clique em início.
  18. Abra a pasta de biblioteca.
  19. Abra a pasta de preferências.
  20. Abra a pasta Microsoft.
  21. Abra a pasta do Office 2008 ou 2011 do Office.
  22. Procure um arquivo chamado Excel Toolbars (12) ou barras de ferramentas do Microsoft Excel.
  23. Se você localizar o arquivo, mova-o na área de trabalho.Se você não conseguir localizar o arquivo, o aplicativo está usando as preferências padrão.

Se você localizar o arquivo e mova-o para a área de trabalho, inicie o Excel e verifique se o problema ainda ocorre.Se o problema ainda ocorrer, feche o Excel e restaurar o arquivo em seu local original.Se o problema parece ser resolvido, você pode mover o arquivo de Excel Toolbars (12) ou as barras de ferramentas do Microsoft Excel para a Lixeira.

Observação:Se o problema ainda ocorrer após você seguir essas etapas, o problema não está relacionado a esses arquivos.Se o problema não ocorrer mais, um desses arquivos estava causando o problema.Se for esse o caso, restaure os arquivos para seu local original, uma por vez.Teste o aplicativo depois de restaurar cada arquivo.Continue a fazer isso, até que o problema ocorra novamente.Quando o problema persistir, você pode supor que ele é causado pelo último arquivo que você tiver restaurado.Arraste esse arquivo para a Lixeira.

Propriedades

ID do artigo: 2275327 - Última revisão: terça-feira, 26 de outubro de 2010 - Revisão: 1.0
Palavras-chave: 
dftsdahomeportal kbmt KB2275327 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 2275327

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com