Ändern der aktiven Partition kann das System startunfähig machen

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Artikel-ID: 228004 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel wurde zuvor veröffentlicht unter D228004
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
228004 Changing Active Partition Can Make Your System Unbootable
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Problembeschreibung

Wenn Sie das Windows-Snap-In für die Datenträgerverwaltung verwenden, um Ihre primäre Partition als aktive Partition zu markieren, wird der Computer möglicherweise nicht gestartet, wenn die als aktiv markierte Partition keine Windows-Startdateien (oder die Startdateien eines anderen Betriebssystems) enthält.

HINWEIS: Wenn dies geschieht, wird möglicherweise beim Neustart des Computers die folgende Fehlermeldung angezeigt:
NTLDR fehlt

Ursache

Dieses Problem tritt auf, weil die Systempartition auf Intel-basierten Computern eine primäre Partition sein muss, die zu Startzwecken als aktive Partition markiert wurde. Diese Partition muss sich auf dem Datenträger befinden, auf den der Computer beim Starten des Systems zugreift. Es kann nur jeweils eine Systempartition aktiv sein. Wenn Sie ein anderes Betriebssystem verwenden möchten, müssen Sie die Systempartition dieses Betriebssystems vor dem Neustarten des Computers als aktiv markieren.

Lösung

Verwenden Sie eines der nachstehenden Verfahren, um dieses Problem zu beheben:
  • Es ist eventuell möglich, die aktive Partition zu ändern, indem Sie das System mit einer Diskette starten und die aktive Partition mit Hilfe von Datenträgerprogrammen manuell ändern. -oder-

  • -oder- Wenn genügend freier Speicherplatz verfügbar ist, können Sie Windows in einem Parallelverzeichnis installieren. Nach dem Abschluss der Parallelinstallation können Sie mit Hilfe des Snap-Ins für die Datenträgerverwaltung die aktive Partition ändern.

    Im Allgemeinen werden die Partitionen, die die Start- und Betriebssystemdateien enthalten, als System- bzw. als Startpartition bezeichnet. -oder-

  • -oder- Wenn die Partition, die fälschlicherweise als aktiv markiert wurde, eine FAT-, FAT32- oder NTFS-Partition ist, können Sie das Problem möglicherweise anhand der Windows-Wiederherstellungskonsole beheben.

    Weitere Informationen finden Sie im folgenden Artikel in der Microsoft Knowledge Base:
    229716 Description of the Windows 2000 Recovery Console

    HINWEIS: Windows NT betrachtet immer das Laufwerk C: als aktive Partition. Es könnte sein, dass sich die ursprüngliche Zuordnung der Laufwerkbuchstaben auf den Festplattenpartitionen geändert hat.
    Bei Verwendung der Wiederherstellungskonsole müssen Sie die folgenden Dateien aus dem Stammverzeichnis der ursprünglichen Systempartition in das Stammverzeichnis der derzeit aktiven Partition (dies ist gegenwärtig das Laufwerk C:) kopieren:
    NTLDR
    NTDETECT.COM
    BOOT.INI
    Wenn die Partition nicht mit Windows NT formatiert wurde, müssen Sie die aktive Partition möglicherweise mit Hilfe des Befehls FIXBOOT der Wiederherstellungskonsole wieder startfähig machen.

    Sobald Sie Windows wieder starten können, empfiehlt es sich, die ursprüngliche Systempartition anhand des Snap-Ins für die Datenträgerverwaltung als aktive Partition zurückzusetzen und den Computer neu zu starten. Hierdurch wird das Laufwerk C: als korrekte Systempartition wiederhergestellt.


Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.

Eigenschaften

Artikel-ID: 228004 - Geändert am: Dienstag, 1. Juni 2004 - Version: 3.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Server
Keywords: 
kbprb KB228004
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