Alterar a partição Active pode tornar o sistema que não arranca

Traduções de Artigos Traduções de Artigos
Artigo: 228004 - Ver produtos para os quais este artigo se aplica.
Importante
Este artigo aplica-se para o Windows 2000. Suporte para o Windows 2000 termina em 13 de Julho de 2010. O Windows 2000 End-of-Support Solution Center é um ponto de partida para planear a estratégia de migração a partir do Windows 2000. Para mais informações consulte a Microsoft Support Lifecycle Policy.
Expandir tudo | Reduzir tudo

Sintomas

Quando utiliza a ferramenta de snap-in Gestão de discos do Windows para marcar a partição principal como activa, o computador poderá não iniciar se a partição marcada como activa não contiver o Windows arranque ficheiros (ou ficheiros de arranque para outro sistema operativo).

Nota: Quando isto acontecer, poderá receber a mensagem de erro quando tenta iniciar o computador:
NTLDR está em falta

Causa

Este problema ocorre porque em computadores de baseados na Intel, a partição de sistema tem de ser uma partição primária que foi marcada como activa para fins de arranque. Esta partição tem de estar localizada no disco que o computador obtém acesso aos quando iniciar o computador. Podem existir apenas uma partição de sistema activa ao mesmo tempo. Se pretender utilizar outro sistema operativo, primeiro tem de marcar a partição de sistema como activa antes de reiniciar o computador.

Resolução

Para resolver este problema, execute um dos seguintes procedimentos:
  • Poderá ser possível alterar a partição activa arrancar para uma disquete e utilizando utilitários de disco para alterar manualmente a partição activa. - ou -

  • Se estiver disponível espaço em disco suficiente, pode instalar o Windows para um directório paralelo. Depois de concluída a instalação paralela, pode utilizar o snap-in Gestão de discos para alterar a partição activa.

    Os nomes normalmente utilizados para partições que contém os ficheiros de arranque e sistema operativo são as partições de sistema e de arranque, respectivamente. - ou -

  • Se a partição que tenha sido incorrectamente marcada como activa for uma partição FAT, FAT32 ou NTFS, poderá conseguir corrigir o problema utilizando a consola de recuperação do Windows.

    Para obter informações adicionais, clique no número de artigo existente abaixo para visualizar o artigo na base de dados de conhecimento da Microsoft:
    229716Descrição da consola de recuperação do Windows 2000

    Nota: o Windows considera sempre que a partição activa seja a unidade C, de modo a que as letras de unidade as partições de disco rígido podem ter alterado a partir de sua orientação original.
    Utilizando a consola de recuperação, terá de o copiar os ficheiros seguintes a partir do directório raiz da partição de sistema original para o directório raiz da partição activa actual (que agora é a unidade C):
    NTLDR
    NTDETECT.COM
    BOOT.INI
    Se a partição não foi formatada utilizando o Windows, também poderá ser necessário utilizar o comando FIXBOOT à consola de recuperação para efectuar a partição activa arranque.

    Depois de conseguir arrancar no Windows, recomenda-se que utilize a ferramenta de snap-in Gestão de discos do Windows para repor a partição de sistema original como a partição activa e reinicie o computador. Esta acção irá restaurar a partição de sistema correcta como a unidade C:.

Propriedades

Artigo: 228004 - Última revisão: 23 de fevereiro de 2007 - Revisão: 3.4
A informação contida neste artigo aplica-se a:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Datacenter Server
Palavras-chave: 
kbmt kbprb KB228004 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 228004

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com