REVISIÓN: Mensaje de Error cuando intenta establecer un contexto de seguridad entre un servidor y un cliente remoto en un entorno de Host Integration Server 2006 SP1 o Host Integration Server 2010: "Memoria insuficiente"

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Síntomas

En un entorno de Microsoft Host Integration Server 2006 Service Pack 1 (SP1) o en un entorno de Microsoft Host Integration Server 2010, intenta establecer un contexto de seguridad entre un servidor y un cliente remoto. Cuando se utiliza la autenticación Kerberos, la operación puede fallar. Además, puede recibir el mensaje de error siguiente:
No hay memoria suficiente

Causa

Este problema puede producirse cuando el token de seguridad es mayor que 32 kilobytes (KB).

Solución

Información de la revisión

Microsoft Host Integration Server 2010

La revisión que resuelve este problema se incluye en el paquete de actualización acumulativa 2 para Host Integration Server 2010.

Para obtener más información acerca de cómo obtener el paquete de actualización acumulativa, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
2616519 Paquete de actualización acumulativa 2 para Host Integration Server 2010

Microsoft Host Integration Server 2006

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplicar esta revisión sólo a los sistemas que experimenten el problema descrito en este artículo. Esta revisión podría ser sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la próxima actualización de software que contenga esta revisión.

Si la revisión está disponible para descargar, hay una sección de "Descarga de revisión disponible" en la parte superior de este artículo de Knowledge Base. Si no aparece en esta sección, póngase en contacto con servicio al cliente de Microsoft y soporte técnico para obtener la revisión.

Nota Si se producen problemas adicionales o cualquier solución de problemas es necesario, es posible que deba crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las cuestiones y problemas que no reúnan los requisitos para esta revisión en cuestión. Para obtener una lista completa de los números de teléfono de servicio al cliente de Microsoft y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web de Microsoft:
http://support.Microsoft.com/contactus/?ws=support
Nota El formulario de "Descarga de revisión disponible" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos
Debe tener Microsoft Host Integration Server 2006 Service Pack 1 (SP1) instalado para aplicar esta revisión.

Para obtener más información acerca de cómo obtener el service pack, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
979497 Cómo obtener el service pack más reciente de Host Integration Server 2006

Información de reinicio
Tendrá que reiniciar el equipo después de aplicar esta revisión.

Información de reemplazo
Esta revisión no sustituye a ninguna revisión publicada previamente.

Información de archivo
La versión en inglés de esta revisión tiene los atributos de archivo (u otros posteriores) que se enumeran en la tabla siguiente. Las fechas y horas de estos archivos se muestran en hora Universal coordinada (UTC). Al ver la información del archivo, se convierte en hora local. Para ver la diferencia entre la hora UTC y la hora local, utilice el Zona horaria ficha en la Fecha y hora elemento en el Panel de Control.

Microsoft Host Integration Server 2006, 32-bit Edition
Contraer esta tablaAmpliar esta tabla
Nombre de archivoVersión del archivoTamaño de archivoFechaTiempoPlataforma
Mmcsna.dll7.0.4224.0324,94407-Nov-201120: 09x 86
Mngagent.exe7.0.4224.0129,87207-Nov-201120: 09x 86
Mngcli.exe7.0.4224.0129,36007-Nov-201120: 09x 86
Snadmod.dll7.0.4224.0825,16807-Nov-201120: 09x 86
Snaip.dll7.0.4224.0107,85607-Nov-201120: 09x 86
Snalm.dll7.0.4224.060,24007-Nov-201120: 09x 86
Snamanag.dll7.0.4224.0127,82407-Nov-201120: 09x 86
Microsoft Host Integration Server 2006, 64-bit Edition
Contraer esta tablaAmpliar esta tabla
Nombre de archivoVersión del archivoTamaño de archivoFechaTiempoPlataforma
Mmcsna.dll7.0.4224.0441,68007-Nov-201120: 14x 64
Mngagent.exe7.0.4224.0176,46407-Nov-201120: 14x 64
Mngcli.exe7.0.4224.0175,95207-Nov-201120: 14x 64
Snadmod.dll7.0.4224.01,035,08807-Nov-201120: 14x 64
Snaip.dll7.0.4224.0129,87207-Nov-201120: 14x 64
Snalm.dll7.0.4224.072,52807-Nov-201120: 14x 64
Snamanag.dll7.0.4224.0191,82407-Nov-201120: 14x 64
Nota Debido a las dependencias de archivo, la revisión más reciente que contiene estos archivos también puede contener archivos adicionales.


Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Se refiere a:".

Más información

Para obtener más información acerca de contexto de seguridad, visite el siguiente sitio Web de Microsoft Developer Network (MSDN):
contexto de seguridad
Para obtener más información acerca de cómo establecer un contexto de seguridad entre el servidor y un cliente remoto, visite el siguiente sitio Web de MSDN:
Función de AcceptSecurityContext de la SSPI (Negotiate)
Para obtener más información acerca de la terminología de la actualización de software, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684 Descripción de la terminología estándar que se utiliza para describir las actualizaciones de software de Microsoft

Propiedades

Id. de artículo: 2281720 - Última revisión: lunes, 06 de febrero de 2012 - Versión: 3.0
La información de este artículo se refiere a:
Palabras clave: 
kbautohotfix kbqfe kbhotfixserver kbfix kbbug kbexpertiseinter kbsurveynew kbmt KB2281720 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 2281720

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