CORREÇÃO: Mensagem de erro ao tentar estabelecer um contexto de segurança entre um servidor e um cliente remoto em um ambiente de Host Integration Server 2006 SP1 ou o Host Integration Server 2010: "Memória insuficiente"

Traduções deste artigo Traduções deste artigo
ID do artigo: 2281720 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

Em um ambiente Microsoft Host Integration Server 2006 Service Pack 1 (SP1) ou em um ambiente Microsoft Host Integration Server 2010, tente estabelecer um contexto de segurança entre um servidor e um cliente remoto. Quando você usar a autenticação Kerberos, a operação pode falhar. Além disso, você pode receber a seguinte mensagem de erro:
Memória insuficiente

Causa

Esse problema pode ocorrer quando o token de segurança é maior do que 32 kilobytes (KB).

Resolução

Informações sobre hotfix

Microsoft Host Integration Server 2010

O hotfix que resolve esse problema está incluído no pacote de atualizações cumulativas 2 para o Host Integration Server 2010.

Para obter mais informações sobre como obter o pacote de actualização cumulativa, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
2616519 Pacote de atualização cumulativa 2 para o Host Integration Server 2010

Microsoft Host Integration Server 2006

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir somente o problema descrito neste artigo. Aplica esse hotfix somente aos sistemas que apresentarem o problema descrito neste artigo. Este hotfix pode receber testes adicionais. Portanto, se esse problema não o prejudicar, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior deste artigo do Knowledge Base. Se esta seção não for exibida, contate o suporte e atendimento ao cliente Microsoft para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos de suporte normais se aplicarão a perguntas de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa dos números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site da Microsoft:
http://support.microsoft.com/contactus/?ws=support
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos
Você deve ter o Microsoft Host Integration Server 2006 Service Pack 1 (SP1) instalado para aplicar esse hotfix.

Para obter mais informações sobre como obter o service pack, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
979497 Como obter o service pack mais recente do Host Integration Server 2006

Informações sobre reinicialização
Talvez você precise reiniciar o computador após aplicar esse hotfix.

Informações de substituição
Esse hotfix não substitui um hotfix lançado anteriormente.

Informações do arquivo
A versão em inglês deste hotfix tem atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos estão listadas no tempo Universal Coordenado (UTC). Quando você exibir as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a Fuso horário Guia de Data e hora item no painel de controle.

Microsoft Host Integration Server 2006, edição de 32 bits
Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Mmcsna.dll7.0.4224.0324,94407-Nov-201120: 09x86
Mngagent.exe7.0.4224.0129,87207-Nov-201120: 09x86
Mngcli.exe7.0.4224.0129,36007-Nov-201120: 09x86
Snadmod.dll7.0.4224.0825,16807-Nov-201120: 09x86
Snaip.dll7.0.4224.0107,85607-Nov-201120: 09x86
Snalm.dll7.0.4224.060,24007-Nov-201120: 09x86
Snamanag.dll7.0.4224.0127,82407-Nov-201120: 09x86
Microsoft Host Integration Server 2006, 64-bit Edition
Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Mmcsna.dll7.0.4224.0441,68007-Nov-201120: 14x64
Mngagent.exe7.0.4224.0176,46407-Nov-201120: 14x64
Mngcli.exe7.0.4224.0175,95207-Nov-201120: 14x64
Snadmod.dll7.0.4224.01,035,08807-Nov-201120: 14x64
Snaip.dll7.0.4224.0129,87207-Nov-201120: 14x64
Snalm.dll7.0.4224.072,52807-Nov-201120: 14x64
Snamanag.dll7.0.4224.0191,82407-Nov-201120: 14x64
Observação Por causa das dependências do arquivo, a correção mais recente que contém esses arquivos também pode conter arquivos adicionais.


Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

Mais Informações

Para obter mais informações sobre o contexto de segurança, visite o seguinte site da Microsoft Developer Network (MSDN):
contexto de segurança
Para obter mais informações sobre como estabelecer um contexto de segurança entre o servidor e um cliente remoto, visite o seguinte site da MSDN:
Função AcceptSecurityContext (negociar)
Para obter mais informações sobre a terminologia de atualização de software, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
824684 Descrição da terminologia padrão usada para descrever as atualizações de software da Microsoft

Propriedades

ID do artigo: 2281720 - Última revisão: segunda-feira, 6 de fevereiro de 2012 - Revisão: 3.0
A informação contida neste artigo aplica-se a:
  • Microsoft Host Integration Server 2010
  • Microsoft Host Integration Server 2006
Palavras-chave: 
kbautohotfix kbqfe kbhotfixserver kbfix kbbug kbexpertiseinter kbsurveynew kbmt KB2281720 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 2281720

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com