How to enable the Kaspersky 8 engine for Forefront Protection for Exchange hotfix rollup 1 and Forefront Protection for SharePoint

Article translations Article translations
Article ID: 2284024 - View products that this article applies to.
Expand all | Collapse all

SUMMARY

Forefront Protection for Exchange hotfix rollup 1 (FPE RU1) and Forefront Protection for SharePoint (FPSP) utilize version 5 of the Kaspersky engine by default. However, both products have the ability to use version 8 of the Kaspersky scan engine.

RESOLUTION

  1. Download the localenginemapping.cab from this location: http://go.microsoft.com/fwlink/?LinkId=196982
  2. To enable Kaspersky 8, copy the localenginemapping.cab to the following location ( …\Program Files (x86)\Microsoft Forefront Protection for Exchange Server\Data\Engines\metadata). The settings will take effect automatically. The next engine update will provide the Kaspersky 8 engine.

MORE INFORMATION

For additional information on the Kaspersky 8 engine implementation within Forefront Protection for Exchange and Forefront Protection for SharePoint please see the following:


Kaspersky 8 in Forefront Protection for SharePoint


Kaspersky 8 in Forefront Protection for Exchange

Properties

Article ID: 2284024 - Last Review: March 22, 2011 - Revision: 4.0
APPLIES TO
  • Microsoft Forefront Protection 2010 for SharePoint
  • Microsoft Forefront Protection 2010 for Exchange Server
Keywords: 
KB2284024

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com