A URL of a content source is replaced incorrectly by a URL of another content source when you perform a full crawl on a SharePoint Server 2010 site or on a SharePoint Foundation 2010 site

Article translations Article translations
Article ID: 2284544 - View products that this article applies to.
Expand all | Collapse all

SYMPTOMS

A URL for one content source is replaced incorrectly by a URL of another content source when you perform a full crawl on a Microsoft SharePoint Server 2010 site or on a Microsoft SharePoint Foundation 2010 site.  Additionally, you receive the following error message in the crawl log:

The object was not found.(The item was deleted because it was either not found or the crawler was denied access to it.)


RESOLUTION

To resolve this issue, apply the following hotfix packages:
  • 2276336 Description of the SharePoint Server 2010 hotfix package (osrchwfe-x-none.msp): August 31, 2010
  • 2266423 Description of the SharePoint Foundation 2010 hotfix package (Sts-x-none.msp): August 31, 2010

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

Properties

Article ID: 2284544 - Last Review: September 29, 2010 - Revision: 1.0
APPLIES TO
  • Microsoft SharePoint Server 2010
  • Microsoft SharePoint Foundation 2010
Keywords: 
kbsurveynew kbqfe kbexpertisebeginner kbprb KB2284544

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com