Aparece el mensaje de error "Word no pudo crear el archivo de trabajo" cuando guarda un documento en Word 2013, Word 2010 o en Office Word 2007

Seleccione idioma Seleccione idioma
Id. de artículo: 2285187 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

Cuando se guarda un documento en Microsoft Word 2013, Microsoft Office 2010 o en Microsoft Office Word 2007, recibirá el siguiente mensaje de error:
Word no pudo crear el archivo de trabajo. Compruebe la variable de entorno Temp.

Causa

La carpeta de archivos temporales de Internet para Windows Internet Explorer se establece en una ubicación donde no tiene permiso para crear nuevos archivos temporales.

Solución

Para resolver este problema, utilice uno de los métodos siguientes.

Método 1 Cambiar la ubicación de la carpeta archivos temporales de Internet de Internet Explorer. Para ello, siga estos pasos:
  1. En Internet Explorer, haga clic en Opciones de Interneten el Herramientas de menú.
  2. En el Opciones de Internet cuadro de diálogo, haga clic en el General ficha.
  3. En el el historial de exploración sección, haga clic en configuración.
  4. En el configuración de historial y archivos temporales de Internet diálogo cuadro, haga clic en Mover carpeta.
  5. En la Buscar carpeta cuadro de diálogo, seleccione la siguiente ubicación: <Drive:>\Users\<user name="">\AppData\Local\Microsoft\Windows\Temporary archivos de Internet.
    Nota: AppData es una carpeta oculta. Para mostrar archivos y carpetas ocultos, visite el siguiente sitio Web:</user></Drive:>Mostrar archivos ocultos
  6. Haga clic en Aceptar para cerrar los cuadros de diálogo Abrir.
  7. Reinicie el equipo.
Importante: Esta sección, el método o la tarea contiene pasos que le indican cómo modificar el registro. Sin embargo, pueden producirse problemas graves si modifica incorrectamente el registro. Por lo tanto, asegúrese de que sigue estos pasos cuidadosamente. Para una mayor protección, copia de seguridad del registro antes de modificarlo. Luego puede restaurar el registro si surge algún problema. Para obtener más información acerca de cómo hacer copia de seguridad y restaurar el registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322756 Cómo hacer copia de seguridad y restaurar el registro en Windows
Método 2 Seleccione la entrada del registro en la carpeta archivos temporales de Internet. Para ello, siga estos pasos:
  1. Haga clic en Inicioy, a continuación, haga clic en Ejecutar
  2. Tipo Regedit en el abiertos y a continuación, haga clic en Aceptar.
  3. Busque y, a continuación, haga clic en la siguiente subclave del registro:
    HKEY_CURRENT_USER \Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders
  4. Haga doble clic en el caché entrada del registro, escriba lo siguiente en el datos del valor y a continuación, haga clic en Aceptar:Archivos de Internet %USERPROFILE%\AppData\Local\Microsoft\Windows\Temporary
  5. Cierre el Editor del registro.

Propiedades

Id. de artículo: 2285187 - Última revisión: lunes, 03 de marzo de 2014 - Versión: 10.0
La información de este artículo se refiere a:
  • Microsoft Word 2013
  • Microsoft Word 2010
  • Microsoft Office Word 2007
Palabras clave: 
kbtshoot kbsurveynew kbexpertisebeginner kbmt KB2285187 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 2285187

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com